It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
Asus P4G8X temp sensor prob ??? Asus P4G8X temp sensor prob ???
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Asus P4G8X temp sensor prob ???
Closed Thread
 
Thread Tools
Old 30th March 2003, 20:53   #1
Pirre
 
Posts: n/a
Default Asus P4G8X temp sensor prob ???

weird, I just installed my Asus P4G8X, put a P4 3.066 HT cpu on it with two 256mb PC3200 stickies. For the moment, until heavier cooling has arrived, I'm using a swiftech MCX4000 sink with a case fan which does about 30CFM. When entering the bios everything looked ok, mobo temp 32C and cpu temp 32-32.5C, which reflected indeed the MCX4000's excellent cooling ability.

So off I went to installing winXP, blablabla, and then I installed mbm and I noticed a cpu temp of 41C... I checked all temp sensors in mbm, but I got one which indicated 32C when idle, mobo sensor, then one that indicated 25C but didn't change, all others gave nothing, only one that indicated 41C and when running cpu mark in sisoft it rised to 46C.
I never use Asus PC Probe or what's it called but I wanted to check if mbm was right, since in PC Probe you can't assign sensors, it just says cpu temp 41C !!

ok reboot, into the bios, again mobo 32C and cpu 32-32.5C, I waited a bit, so cpu starts rising to 34C, I boot into windows and mbm said 43C, I left windows idle until temp became 41C again, rebooted, went into bios and yes cpu temp 32.5C.

I decided to wait a little longer in the bios so cpu temp rised up to 38C, then booted winxp, cpu temp according to mbm was 46C !

again left winxp alone, temp dropped to 40-42C, rebooted, straight into the bios and yes cpu temp 32.5C.

I ran everything at default settings, default vcore 1.55V , fsb 133, all standaard, and the 32.5C cpu temp in the bios seem reasonable to me for the MCX4000 with a 30CFM fan, but less than a minute later in winxp, mbm says 41C? and Asus PC Probe also ... during each reboot, the time between being in the bios and booted into winxp, cpu temps changed from 32.5 to 41 and back.... makes no sense to me really ...

a suggestion anyone?

omg wrote P5G8X in the subject, can't change it it seems
 
Old 30th March 2003, 21:08   #2
TeuS
 
Posts: n/a
Default

can't do, just the wrong reading of MBM
 
Old 30th March 2003, 21:10   #3
Pirre
 
Posts: n/a
Default

that would mean both mbm and pc probe reading wrong ...
 
Old 30th March 2003, 23:55   #4
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,700
jmke has disabled reputation
Default

yep that is possible, temp in BIOS is mostly the correct one.
__________________
jmke is offline  
Old 31st March 2003, 00:04   #5
Pirre
 
Posts: n/a
Default

ok, but still, it sucks no correct temps in windows, or I have to use the compensation in mbm ....

never had this problem with any motherboard

what is the max temp difference between cpu temp when just entering bios after first boot of the day, and when just entered windows, max 30 secs later?

I 'd say cpu temp doesn't increase between those two moments?
 
Old 31st March 2003, 00:24   #6
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,700
jmke has disabled reputation
Default

the BIOS doesnt put 100% load on the CPU.. loading windows however does stress it more..

but not to the extent that you that much a temp difference
__________________
jmke is offline  
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS Leads the Way for True USB 3.0 Integration in Complete Product Line jmke WebNews 0 23rd March 2010 12:18
ASUS ROG OC Showdown at Dreamhack Winter 2009 Massman WebNews 7 26th November 2009 20:42
ASUS Plans Motherboards To Support 140W Next-Generation CPUs jmke WebNews 4 23rd May 2008 10:13
Asus Silent Knight II CPU Heatsink jmke WebNews 0 27th November 2007 09:41
ASUS Establishes European Branch in Benelux jmke WebNews 0 28th February 2006 12:39
ASUS Announces Scalable Server Solutions with Dual-Core Processing Technology jmke WebNews 0 26th July 2005 11:10
ASUS Launches EN7800GTX Graphics Card Equipped with GeForce 7800 GTX jmke WebNews 1 23rd June 2005 15:37
ASUS introduces EN6600 Silencer Series jmke WebNews 0 28th April 2005 14:21
Asus P4G8X Deluxe Pirre For Sale 2 17th August 2003 08:21
Solution for Asus probe wrong MB & CPU temp wrong GiantKiller Hardware/Software Problems, Bugs 0 31st May 2003 10:42

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 13:03.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO