It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
Search function problem Search function problem
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Search function problem
Closed Thread
 
Thread Tools
Old 19th February 2004, 08:32   #1
Member
 
Join Date: Jun 2002
Posts: 271
DyNaRaX Freshly Registered
Default Search function problem

When rightclicking on my harddisk or folder in Explorer and selecting search I get the following error:

There was a problem sending the command to the program

What can I do about it? When using the search function from the start menu it works fine.

I have the problem on both hard disks (Fat + NTFS)

OS Win XP Pro SP1
__________________
Asus P5K | Intel C2D E6750 | 2 GB DDR2 | PNY 8800GT| Samsung 500 GB| Lacie 500Gb ext | LG 4163B DVDrw | Samsung 206BW | CM Stacker | CM Real Power 550 | CM Crossflow | 3 x 120 mm Blue Led | 1 80 mm
DyNaRaX is offline  
Old 19th February 2004, 09:47   #2
kipni
 
Posts: n/a
Default

reinstal windows
 
Old 19th February 2004, 09:58   #3
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,756
jmke has disabled reputation
Default

http://www.google.com/search?hl=en&l...gram%22+search
Quote:
Windows XP Pro

I updated ZA version 3.7.143 after a reminder from ZA, and the right-click search function in "Windows Explorer" stopped working. (with an Error message)

I removed the new update & re-installed the old version - the search function returned & worked !!

Anyone else found this (or a fix)
Quote:
couldn't find a complete fix, just a couple of workarounds.

The first workaround is the one you've already discovered - go back to the earlier version.

The second workaround involves having Zone Alarm give Windows Explorer permission to access the internet when using the right-click search function. Yes, I know you are not accessing the internet; Zone Alarm apparently thinks you are. The most secure way of doing this would be for you to configure your settings to require that Windows Explorer "Ask" for permission each time it wants to access the internet.
Quote:
You're right, ver 4.5.538 does "think" it is accessing the internet, when you tell it NO it won't right-click search in Windows Explorer. Shut down Zone Alarm momentairly and you can fire off a search immediately.
__________________
jmke is offline  
Old 19th February 2004, 11:18   #4
Member
 
Join Date: Jun 2002
Posts: 271
DyNaRaX Freshly Registered
Default

mmmhh, I'm using ZoneAlarm. I will check this evening. Thx for the info jmke
__________________
Asus P5K | Intel C2D E6750 | 2 GB DDR2 | PNY 8800GT| Samsung 500 GB| Lacie 500Gb ext | LG 4163B DVDrw | Samsung 206BW | CM Stacker | CM Real Power 550 | CM Crossflow | 3 x 120 mm Blue Led | 1 80 mm
DyNaRaX is offline  
Old 19th February 2004, 18:54   #5
Member
 
Join Date: Jun 2002
Posts: 271
DyNaRaX Freshly Registered
Default

problem solved, thx jmke
__________________
Asus P5K | Intel C2D E6750 | 2 GB DDR2 | PNY 8800GT| Samsung 500 GB| Lacie 500Gb ext | LG 4163B DVDrw | Samsung 206BW | CM Stacker | CM Real Power 550 | CM Crossflow | 3 x 120 mm Blue Led | 1 80 mm
DyNaRaX is offline  
Old 20th February 2004, 00:02   #6
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,756
jmke has disabled reputation
Default

__________________
jmke is offline  
Old 21st February 2004, 19:23   #7
Yair
 
Posts: n/a
Default

i used to think ZA is great, this weird bug shows how much it's not
 
Old 21st February 2004, 19:34   #8
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,756
jmke has disabled reputation
Default

it's great alright, just install the latest patch
__________________
jmke is offline  
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wikipedia Founder Jimmy Wales Declares Wikia Search Dead jmke WebNews 2 4th April 2009 16:03
Powering a Google search jmke WebNews 0 12th January 2009 20:52
18-month beatdown: Google search crushing Microsoft, Yahoo jmke WebNews 0 14th August 2008 11:41
Facial recognition slipped into Google image search jmke WebNews 0 30th May 2007 21:14
HOWTO: Troubleshoot Any Networking Problem jmke FAQ / INFO / HOW-TO 0 15th February 2006 14:33
Google unveils Desktop Search 3.0, Privacy Blow-up 2.0 jmke WebNews 0 10th February 2006 00:32
Microsoft to Launch Search, Aims to Double Ad Sales jmke WebNews 0 10th November 2004 15:36
Help needed: R9800pro problem FoRCe Hardware/Software Problems, Bugs 22 13th January 2004 16:02
the 333mhz problem kipni Hardware Overclocking and Case Modding 0 22nd May 2003 15:47
Kartoo search engine Bosw8er Off-Topic Hangout 3 22nd August 2002 13:28

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 01:27.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO