It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
OS install prob OS install prob
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


OS install prob
Closed Thread
 
Thread Tools
Old 8th August 2002, 12:11   #1
Corax
 
Posts: n/a
OS install prob

howdy,

A friend of mine had an very strange install prob. Here's the deal:

1. He wants to install XP with a windoze 98 bootdisk => error in DOS

2. He wants to install XP with the 6 windoze XP bootdisks=> the system hangs after the last bootdisk (the screen just turns black )

3. So I said, let's install my windoze XP with a norton ghost bootdisk => we followed the normal instructions on the screen, and after we selected 'partition - from image' he couldn't find the two partitions?? He only saw one partition?? (he has two partitions - both FAT32)

So I'm kind of stuck here people: installing an OS with the bootdisks doensn't work, and ghost doens't seem to see all the partitions? two different problems

If you know anything that might help, don't hesitate to tell me

note: he *doesn't* want to install win98 first, and then install XP over it, he wants a clean install of windows XP.
 
Old 8th August 2002, 23:13   #2
[M] Reviewer
 
Join Date: May 2002
Posts: 260
Jay-Jay Freshly Registered
Default

Can you give the errorcode?
And just try a /checkupgradeonly and see if there's a major hardware incompability regarding the HCL list
Jay-Jay is offline  
Old 9th August 2002, 09:39   #3
Corax
 
Posts: n/a
Default

the error code was something like: 'This program cannot be run in DOS' (or something like that)

but I forgot to mention that he already had some problems with his Maxtor, could it be that a f*cked HD causes all these problems?

and another solution is to combine the two partitions again, but he loses 2000 mp3's then (and he didn't make a back-up )
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Install windows by copying install files. piotke Hardware/Software Problems, Bugs 11 12th February 2009 16:27
Moving existing Windows XP Install from AMD nForce3 to Intel P35 jmke General Madness - System Building Advice 2 2nd August 2008 17:38
How long have you been using the same Windows install? jmke General Madness - System Building Advice 8 28th June 2008 00:41
Major problems after Ubuntu install Liquid3D Hardware/Software Problems, Bugs 9 11th July 2007 22:14
WinXP/RAID install problem. HELP!! mad70sx Hardware/Software Problems, Bugs 9 22nd March 2007 17:04
Workaround Confirmed How To Install Vista Clean jmke WebNews 3 31st January 2007 13:29
HOWTO: install an AMD dual-core processor jmke FAQ / INFO / HOW-TO 3 14th February 2006 17:40
cant install windows with 1GB installed kr15t0f Hardware/Software Problems, Bugs 3 16th September 2005 03:03
Making a Windows XP Slipstreamed Install CD jmke WebNews 0 20th June 2004 21:58
9cjs and XP home install RAID1 Kerry Hardware/Software Problems, Bugs 4 2nd June 2004 09:38

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 17:13.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO