It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
Image Problem in Office application with Herucles 9700 Pro Image Problem in Office application with Herucles 9700 Pro
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Image Problem in Office application with Herucles 9700 Pro
Closed Thread
 
Thread Tools
Old 22nd February 2004, 12:49   #1
Falco
 
Posts: n/a
Default Image Problem in Office application with Herucles 9700 Pro

Every now and then I get these strange distortions in my image when i work in office applications, I have a Hercules 9700 Pro and at office applications the card runs at standaard speeds but with games it runs at 375core/345mem. While game i never have artifacts but when i work in office application i get these strange distortions, what can be the problem and solution?

http://users.pandora.be/kajvoormezele/beeld.jpg
http://users.pandora.be/kajvoormezele/beeld2.jpg

Specs :

My specs : Abit nf7-s / Barton 2500@3200+ 2,2ghz 200mhz fsb / 2x256mb TwinMos 6-3-3-cas2 - 2,8V / Hercules 9700 Pro 325core-310mem (desktop toepassingen) @380core-350mem (gaming)
 
Old 22nd February 2004, 13:13   #2
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,737
jmke has disabled reputation
Default

tried other vidcard drivers?
__________________
jmke is offline  
Old 22nd February 2004, 13:39   #3
[M] Reviewer/HWBot *****
 
Join Date: May 2002
Posts: 3,344
RichBa5tard Freshly Registered
Default

Do you get the same distortions at 325/310?
__________________
HTPC (mac osx): Mac Mini | Core Duo 1.6Ghz | 2GB DDR2 | 26\" TFT
Development (mac osx): Macbook | Core 2 2.0Ghz | 4GB DDR2 | 250GB HD
Games (win xp): E2160 @ 2.4Ghz | HD3850 OC | Asrock 4coredual-vsta | 2GB DDR2
RichBa5tard is offline  
Old 11th March 2004, 04:59   #4
IKilledMyAGOIA
 
Posts: n/a
Default

i think thats what hes saying, it declocks when not gaming, and overclocks for gaming

maybe the switching is hurting it?

try leaving it oc'ed all the time
 
Old 11th March 2004, 14:47   #5
FreeStyler
 
Posts: n/a
Default

Prolly card b0rked.
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
HOWTO: Troubleshoot Any Networking Problem jmke FAQ / INFO / HOW-TO 0 15th February 2006 13:33
Hercules Radeon 9700 pro - which fan? Jezebel General Madness - System Building Advice 6 9th October 2005 16:14
x800 pro 16pipes gaming problem kristos Hardware/Software Problems, Bugs 5 16th October 2004 22:07
Problem with new mobo Abit KV8 pro dorfke Hardware/Software Problems, Bugs 6 4th October 2004 22:23
9700 Pro 128mb newbie Makaveli7 General Madness - System Building Advice 4 5th August 2004 23:25
Office 2003 problem ManUtdFan Hardware/Software Problems, Bugs 1 24th March 2004 19:29
how to install new drivers for radeon 9700 pro kipni Hardware/Software Problems, Bugs 3 21st May 2003 21:18
Radeon 9700 Pro slow performance Dis4ea Hardware/Software Problems, Bugs 23 23rd February 2003 09:43

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 03:34.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO