It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Air - Water - Peltier - Phase Change - LN2 Cooling Projects
My first chiller My first chiller
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


My first chiller
Closed Thread
 
Thread Tools
Old 7th July 2004, 10:17   #1
NipSo
 
Posts: n/a
Default My first chiller

hy,
a while back I was talking to koensa, how cool a chiller would be ...
so he got one a while after that ...
and to top things off I got one too :x

so, now he's out so he can't help me

I got some pics and some questions

The setup not running not in the water:


the evap in the liquid and the res :c


the sys running:


well, I got the temp down to -5C but I have a feeling this thing can go further ...
it's a unit from a fridge-freezer thingy, you know, small freezer on top, rather large fridge

There used to be a lot of ice on it ... and now, no matter what I do I don't get ice :'(

anywayz, I got some hints on placing the condensor horizontal, and cooling the compressor, cuz it gets REALLY hot (can't hold my finger on it for over a sec)
so gonna try that, and see how far this baby goes that way ...

I have some questions tho:
1) There's this sensor like thing ... it's prolly a temp probe, but how does it work? does it need to be in the reservoir for optimal cooling or does it have to be near a heatsource?

2) there's this thermostat-like thing in every fridge right? well this one doesn't do jack sh*t I can turn to whichever side I want, the temp stay -5C ... what does that thing do

picture of both:


and finally the new test method:


I'd like for anyone who has some experience to just share their two cents

greetz
nip
 
Old 7th July 2004, 10:48   #2
OCTB Crew
 
jort's Avatar
 
Join Date: Jun 2004
Location: mechelen(belgium)
Posts: 2,037
jort Freshly Registered
Default

1st= the sensor normaly is placed behind the evaporator(verdamper)
2nd=if you say its a fridge the thermostat wont do anything because the scale stars lower .
3de=can you please give some more details about the compressor
4de= think your capasity isn't big enough to cool the water properly
you can ask me some questions about cooling because i do that in school
__________________
watercooling, chilled water,direct phase change, cascade, custom modding
jort is offline  
Old 7th July 2004, 11:15   #3
NipSo
 
Posts: n/a
Default

well the evap-part you see is the part from the freezer ... there's a smaller evap part (single plate) that was the fridge part
would be safe to roll up the evap? and put it into a smaller res?

about the compressor ... the label fell off I know it's a danfoss but that's about as much as I know ... is there another way to see it?

Quote:
4de= think your capasity isn't big enough to cool the water properly
the capacity of the unit to cool the water?
 
Old 7th July 2004, 11:35   #4
[M] Reviewer
 
easypanic's Avatar
 
Join Date: Mar 2003
Posts: 1,823
easypanic Freshly Registered
Default

get over here for the experts .
__________________
|^^^^^^^^^^^^^^^^^^\||____
|....The BEER TRUCK.... ||||'""|""\_,__
|___Just for You___l||__|__|___|) _____|
|(@)(@)""""""""""""**|(@)(@)****|(@)|
easypanic is offline  
Old 7th July 2004, 14:33   #5
NipSo
 
Posts: n/a
Default

so a little bit of good news
when putting a fan on the compressor & putting the condensor horizontally I got -10C

I'd like to see how it would perform with that compressor running cold ... it's still hot not baking-an-egg-on-it hot like it used to be but still pretty hot

also considering rolling the evap up, so I can use less liquid, but I'm afraid to do , wouldn't wanna break the evap
 
Old 7th July 2004, 14:36   #6
wutske
 
Posts: n/a
Default

cut off the thermostat to keep it running
 
Old 7th July 2004, 15:17   #7
NipSo
 
Posts: n/a
Default

well, when I let the thermostat sensor out of the res, the unit doesn't cool at all ...
when I do, it cools

imo it's something weird, but I'm letting it in the res
 
Old 7th July 2004, 15:23   #8
NipSo
 
Posts: n/a
Default

well
I got some weird **** now ...

the liquid temp would be around -10.5C

BUT
I have ice around the evap
he whole evap is covered with it ...
this is weird imo
I used 50/50 demineralised water/anti-freeze

*edit*
sooo I'm screwed ... took another good look at the anti-freeze bottle, said to -26C BUT at the bottom
in very small lettres (yes as usual) said: don't mix with water/anti-freeze ...


one reaction:
 
Old 7th July 2004, 17:09   #9
[M] Reviewer
 
Gamer's Avatar
 
Join Date: May 2002
Posts: 4,587
Gamer Freshly Registered
Default



nice though.
__________________
Gamer is offline  
Old 7th July 2004, 18:26   #10
kristos
 
Posts: n/a
Default

I believe people usually use an alcohol based mixture (that is, as usually, if my memory serves me correctly :/ )
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thermalright shows off passive VGA cooling and TEC Water Chiller jmke WebNews 0 7th June 2006 09:01
CoolIT USB Beverage Chiller jmke WebNews 1 18th January 2006 13:18
project chiller jort Air - Water - Peltier - Phase Change - LN2 Cooling Projects 95 16th October 2005 21:24
160W Chiller - *update* RichBa5tard Air - Water - Peltier - Phase Change - LN2 Cooling Projects 19 9th December 2002 19:01
4500W Chiller RichBa5tard Air - Water - Peltier - Phase Change - LN2 Cooling Projects 4 10th June 2002 13:34

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 09:00.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO