It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > General Madness - System Building Advice
X800Pro Direct Draw crash? X800Pro Direct Draw crash?
FAQ Members List Calendar Search Today's Posts Mark Forums Read


X800Pro Direct Draw crash?
Closed Thread
 
Thread Tools
Old 14th July 2004, 19:07   #1
Liquid3D
 
Posts: n/a
Default X800Pro Direct Draw crash?

The screenshot below exemplifies what occurs when running 3DMark03 or 3DMark2001SE. I think it's a Direct Draw anomaly? About 1/2-way into either benchmark the screen simply crashes into un-readable 640x480 horizontal/vertical lines acorss the screen. As I was checking the card, and noticed the 1/2" water tubing was touching it, I moved them away. In doing so I accidentally bumped the card and jarred it into re-setting the screen. It wasn't perfect, but re-booting brought it back to normal operational mode? Then I ran the benchmark again, and again it reverted to the screen below. Once again moving the card up or down a bit re-set it. No matter whether I have the card anchored securely with the screw which holds it into place, the benchmark sets it off everytime. (Almost) this didn't happen in my A64 Chaintech setup?

Two things I tried. Replaced the card with another, and moved that card in the AGP slot to see if the mobo AGP slot was shorted. It wasn't.

Replaced the Sapphire X800Pro, and tried gently moving the card. This did it, and would cause the same anomaly, or fix it if it happened during the 3DMark benchmarks?

OK I now understand there's probably a short in the card, but why does it remain stable until I run Futuremark benchmarks?

I could understand my bumbing it, or something, but only during those benchmarks does the anomaly occur, or if I move the card up and/or down?

System:
Prescott 3.0E
Asus P4C800E-dlx (BIOS 1016)
Sapphire X800Pro Catalsyt 4.7 official
Kingston Hyper-X 3200 2GB kit (no the memory isn't loose)
PCPower&Cooling TurboCool 510 Deluxe


all connections are solid, and I've checked the card about fifty times to ensure it's not touching anything, or in the slot incorrectly, nor is the rear connector loose, or shorted. External power molex to card is fine also.

Please help me.............
 
Old 15th July 2004, 21:54   #2
[M] Reviewer
 
Gamer's Avatar
 
Join Date: May 2002
Posts: 4,587
Gamer Freshly Registered
Default

can you see something different on the agp connector on the card ?
__________________
Gamer is offline  
Old 16th July 2004, 01:18   #3
Liquid3D
 
Posts: n/a
Default

Quote:
Originally posted by Gamer
can you see something different on the agp connector on the card ?
Sorry I don't think I understand the question?
 
Old 16th July 2004, 10:29   #4
Member
 
Join Date: Jan 2004
Posts: 923
187(V)URD@ Freshly Registered
Default

- maybe biosflash ?
- try with other drivers.
- try to test it on a other pc.

But i think something is damaged on your card or some component runs hot and can't do his job right.
__________________
AMD Opteron 146@3ghz H2O Storm | DFI NF4 Ultra-D | 2*512MB Gskill LE | X800GTO²@X850XT-PE | 2*250GB Hitachi | Modded Aopen H600B| Seasonic 600W | MX510@450HZ | 19\" TFT BenQ 937s+ |3DMARK2001
AMD XP2400+@2600+ | Epox 8rda+ | 2*256 Twinmos BH5 | Club3D 9600Pro | Maxtor 80GB + 200GB | server + moviestation |
187(V)URD@ is offline  
Old 16th July 2004, 13:16   #5
Liquid3D
 
Posts: n/a
Default

I don't remember this ever happening on my Chaintech ZNF3-250. The card ran stable on that rig, without any probelms. This is a benchmark from the AMD system;
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
OCCT GPU Load Test Makes ATI HD 4870/4890 Cards Crash jmke WebNews 0 19th May 2009 20:02
LEADTEK Launches“VIVA EURO 2008”Lucky Draw to Offer More Than 400 Prizes! jmke WebNews 0 14th May 2008 12:33
Kingwin Revolution RVT-9225 Heatpipe Direct Touch CPU Cooler Sidney WebNews 0 25th October 2007 00:33
The New Graphics - A Tale of Direct X 10 jmke WebNews 0 19th October 2006 08:29
X800Pro Sapphire ec8or Mad Bargains 7 16th September 2004 07:28
Connector Cap Mod: Prevent marginalized overclocked machines to crash jmke WebNews 1 11th July 2004 23:43
HIS X800XT and HIS X800Pro jmke WebNews 0 11th July 2004 22:32
VisionTek Radeon X800Pro jmke WebNews 4 7th June 2004 09:10

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 23:33.


Powered by vBulletin® - Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO