It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > General Madness - System Building Advice
HD content playing HD content playing
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


HD content playing
Closed Thread
 
Thread Tools
Old 26th August 2007, 19:25   #1
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,729
jmke has disabled reputation
Default HD content playing

Need a bit of help for upcoming article, it's regarding HD content playback

http://www.drfoster.f2s.com/trailers_hd-dvd.shtml

download the "2 Fast 2 Furious" 1080p trailer, let me know your average total CPU usage (not per core) list CPU used (and clockspeeds) and your GFX card?


E6400 @ 2.8Ghz - 8500 GT - 20~30% CPU Usage
A64 3000+ @ 2Ghz - 6600 GT - 100% CPU Usage, choppy playback
__________________
jmke is offline  
Old 26th August 2007, 20:10   #2
[M] Reviewer
 
geoffrey's Avatar
 
Join Date: Nov 2004
Posts: 4,120
geoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registered
Default

T5500 @ 1.66GHz - Intel 945GM - average 40% CPU usage
geoffrey is offline  
Old 26th August 2007, 20:19   #3
[M] Reviewer
 
Join Date: Jun 2002
Posts: 4,998
piotke Freshly Registered
Default

A6320 @ 1.8 Dual C - 7300 gt - ~22%
Sempron 3000+ @ 1.6 single C- X1200 onboard - 100% choppy
L7200 @1.33 Dual C- Intel 945GM ~to be tested But I expect about the same as geoff
__________________
.
piotke is offline  
Old 26th August 2007, 20:24   #4
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,729
jmke has disabled reputation
Default

E6320 1.8 DC only at 22% with 1080p? Hmmm, is that Sempron setup of your PCI Express? What happens if you use the 7300 GT in there? if it is PCIE, can I drop by with 8500 GT? (it's supposed to able to offload video encoding to GPU)
__________________
jmke is offline  
Old 26th August 2007, 20:29   #5
[M] Reviewer
 
Join Date: Jun 2002
Posts: 4,998
piotke Freshly Registered
Default

It is PCIe. I'll put quickly the 7300GT and 8500 GT, I have both . Give me half an hour.
__________________
.
piotke is offline  
Old 26th August 2007, 20:33   #6
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,729
jmke has disabled reputation
Default

for 8500 GT you'll need the latest NVIDIA drivers to get GPU acceleration working (but talking about H.264 here and other HD formats for HD DVD & BluRay)

overview of acceleration supported:



I think the movies above with WMV HD are in the "WMV9" column, so both 7300 GT / 8500 GT are on par; you can see though that the 8600gts/8600gt/8500gt have more support than all the others.

Source: http://www.nvidia.com/page/purevideo_support.html if you look at the PDF, you'll see that the AGP 6600 GT lacks WMV HD acceleration, explains the 100% CPU load I'd say.
More info here: http://anandtech.com/video/showdoc.aspx?i=2977 about the technology and more recent tests here: http://www.anandtech.com/video/showdoc.aspx?i=3047
__________________

Last edited by jmke : 26th August 2007 at 20:44.
jmke is offline  
Old 26th August 2007, 21:05   #7
[M] Reviewer
 
Sidney's Avatar
 
Join Date: Mar 2004
Posts: 15,739
Sidney Freshly Registered
Default

E2140 @2.9 7600GT

1080P 15 to 25% CPU usage TombRaider.
__________________
lazyman

Opteron 165 (2) @2.85 1.42 vcore AMD Stock HSF + Chill Vent II
Sidney is offline  
Old 26th August 2007, 21:08   #8
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,729
jmke has disabled reputation
Default

best to use the same trailer as encoding differs from trailer to trailer
__________________
jmke is offline  
Old 26th August 2007, 21:10   #9
[M] Reviewer
 
Join Date: Jun 2002
Posts: 4,998
piotke Freshly Registered
Default

Sempron 3000+ @ 1.6 single C- X1200 onboard - 100% choppy
Sempron 3000+ @ 1.6 single C- 7300GT - 85% 93.81
Sempron 3000+ @ 1.6 single C- 8500GT - around 80% , sometimes spike to 100% normal/older drivers

Sempron 3000+ @ 1.6 single C- 8500GT - around 80% , sometimes spike to 100% 162.18
__________________
.
piotke is offline  
Old 26th August 2007, 21:15   #10
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,729
jmke has disabled reputation
Default

that's all a lot higher than I had hoped... hmm
can you get your hands on 720p x264 content?
__________________
jmke is offline  
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Playing HD Content on AMD-based Machines Sidney WebNews 0 14th September 2007 18:52
Futuremark Announces 3D Content Creation Tool Chain for OpenGL ES 2.0 jmke WebNews 0 8th August 2007 15:54
HD DVD and Blu-ray Ripping Guide - HDCP free HD content jmke WebNews 0 27th March 2007 13:59
Canada Computers Content Creator X2 Workstation System Sidney WebNews 0 1st September 2005 19:36
New DVD Players Can Filter Movie Content jmke WebNews 0 25th April 2004 19:05
ATI and SK TELECOM To Cooperate On the Next Generation 3D Content Service Platform jmke WebNews 0 12th March 2004 11:55

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 07:53.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO