It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
Talk about coincidence Talk about coincidence
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Talk about coincidence
Closed Thread
 
Thread Tools
Old 11th January 2003, 23:07   #1
lazybones
 
Posts: n/a
Talk about coincidence

Today Iíve put some heat sinks on my graca the way Teus describes in his tread.
I want to thank Teus because I was looking for a way to attach them without buying thermal additive just for 8 little heat sinks.
So after everything was glued on I placed the graca on the mb and started up my rig.
Nothing happened? Just the vents where turning but thatís al? No picture, no beeps, nothing
I thought nooooooooooooooooo , I blew up my graca.
So I took the graca from my 2nd rig and put it in and Ö..nothing?
Then I took my modified graca and put it in the 2nd rig ÖÖ..nothing?
I was a bit confused at this time.
So Iíve put everything back the way they where and guess what ÖÖnothing on both rigs.
Now I was getting despered.
After 3 hours of searching and missing the betting on the madschrimp sellout.
I found out that on the first rig there was something wrong with the power plug on the floppy drive, the graca works fine.
On the 2nd rig the problem was that the memory chip was broken.
Figure this one out, and I never toucht any of these 2.
So problem solved ,and Iím happy again.
For a moment I thought I had to buy me 2 new MB and 2 new gracaís.
Little pic of the heatsinks.
THX again TEUS
 
Old 11th January 2003, 23:10   #2
lazybones
 
Posts: n/a
Default

pic
 
Old 12th January 2003, 00:17   #3
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,771
jmke has disabled reputation
Default

always freaky when things go haywire,
installed new HD @ friends place, after rebooting PC just hangs @ bootscreen. Had to reset bios to make it work again. Weird things.
__________________
jmke is offline  
Old 12th January 2003, 01:30   #4
B|oweFish
 
Posts: n/a
Default

idd..
i totaly freak out when i do something at my pc and that ***** wouldn't start up normally..
mostly its nothing bad , 9/10 its something really stupid.. and i can fix it quit easy.but its ain't healty for my heart tho
 
Old 12th January 2003, 02:01   #5
Member
 
Join Date: Jun 2002
Posts: 692
[Bonbon] Freshly Registered
Default

When i buy a piece of hardware , everything works mostly perfect
when i install something in a pc from a friend or family -> 9/10 troubles
__________________
intelD820 (2*2.8), 1gb ram , 6600gt , lots of hdd
[Bonbon] is offline  
Old 12th January 2003, 09:49   #6
[M] Reviewer
 
Join Date: Jun 2002
Posts: 4,998
piotke Freshly Registered
Default

Quote:
Originally posted by lazybones
pic
where did you get these ramsinks ?
piotke is offline  
Old 12th January 2003, 10:21   #7
TeuS
 
Posts: n/a
Default Re: Talk about coincidence

Quote:
Originally posted by lazybones

THX again TEUS
my pleasure
 
Old 12th January 2003, 12:13   #8
lazybones
 
Posts: n/a
Default

The heatsinks i've made out of een old 486 cooler i had .
 
Old 12th January 2003, 13:46   #9
Member
 
Join Date: Jun 2002
Posts: 271
DyNaRaX Freshly Registered
Default

Quote:
Originally posted by jmke
always freaky when things go haywire,
installed new HD @ friends place, after rebooting PC just hangs @ bootscreen. Had to reset bios to make it work again. Weird things.
Had the same problem a few weeks ago. A colleague ask me to install a new hard disk and install Win 2000. HD connected, boot pc, hard disk recongnized in bios, starting install of windows.

Windows asks to reboot after reboot nothing, no screen, no beeps, just the fans turning. :grum:
Bios reset didn't work.

One day later another colleague resets the bios and now the pc works fine?!?

I don't what went wrong
DyNaRaX is offline  
Old 13th January 2003, 07:37   #10
[M] Reviewer
 
Join Date: Jun 2002
Posts: 4,998
piotke Freshly Registered
Default

maybe the PSU, was still powered, and if ths, the mobo is also powered.

Because of this a cmos clear couldn't work.
piotke is offline  
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Donít talk to aliens, warns Stephen Hawking jmke WebNews 0 26th April 2010 15:12
Fourth undersea cable cut seems too much to be coincidence jmke WebNews 0 5th February 2008 16:42
Gigabyte's Tech Talk 2007 Part I Sidney WebNews 1 27th July 2007 17:49
Bootstrapping the brain: unsupervised program learns baby talk jmke WebNews 0 25th July 2007 14:30
Google Talk Beta Review Sidney WebNews 0 24th August 2005 16:09
Analysts Talk Xbox 360 Backwards Compatibility, Pricing jmke WebNews 0 8th June 2005 17:33
Designtechnica Talk Back: DVD Format Wars jmke WebNews 0 7th December 2004 14:20
Let's talk current upgrade Sidney General Madness - System Building Advice 4 22nd July 2004 08:57

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 10:53.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO