It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
network problems network problems
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


network problems
Closed Thread
 
Thread Tools
Old 1st September 2004, 21:20   #11
[M] Reviewer
 
Join Date: May 2002
Posts: 1,543
DUR0N Freshly Registered
Default

Quote:
Originally posted by jmke
that dumbs down people?
Could be, I'm attending highschool courses as precaution measures :-)
DUR0N is offline  
Old 1st September 2004, 21:36   #12
kr15t0f
 
Posts: n/a
Default

Quote:
Originally posted by jmke
I smell noobs

I have a network setup with documents folders on all PC's @ one server which is backupped. Shared printers/scanners. Even shared my DVD player once

all is working well , the trick is to create the EXACT same user accounts with EXACT same password on each workstation, that way they can authenticate.
so I have to create the same user on the other pc's. So I have to log on with that user if I want the network to work? Or Even if you log in with an other user you will get acces?
 
Old 1st September 2004, 21:39   #13
the maniak
 
Posts: n/a
Default

I don't need to make the same useraccounts on all the pc's here

just make shure that file and printer sharing is active on all the pc's
 
Old 1st September 2004, 21:54   #14
[M] Reviewer
 
Sidney's Avatar
 
Join Date: Mar 2004
Posts: 15,739
Sidney Freshly Registered
Default

All 7 systems connected; sharing. 4 connected with RJ45 and 3 wireless.
Don't think virus has to do with connectivity. Mostly setup related.

------------------------------

4 with SP2; crossing my fingers.
__________________
lazyman

Opteron 165 (2) @2.85 1.42 vcore AMD Stock HSF + Chill Vent II
Sidney is offline  
Old 1st September 2004, 21:58   #15
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,724
jmke has disabled reputation
Default

at a LAN this weekend SP2 caused some troubles, I pretty much hate the extra security, I just need bugfixes, I wished they released a SP2 'light' version without the firewall and other "crap"
__________________
jmke is offline  
Old 1st September 2004, 22:02   #16
kr15t0f
 
Posts: n/a
Default

asked it on telenet forum and there are also people with the same problem. Suddenly they can't connect true network


It's good to hear I'm not the only one
 
Old 1st September 2004, 22:02   #17
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,724
jmke has disabled reputation
Default

do you have SP2 ?
__________________
jmke is offline  
Old 1st September 2004, 22:04   #18
kr15t0f
 
Posts: n/a
Default

Quote:
Originally posted by jmke
do you have SP2 ?
nope, non of the computers in my network have.

2 x XP SP1
1 X 98se
 
Old 1st September 2004, 22:26   #19
kr15t0f
 
Posts: n/a
Default

problem solved


solution

 
Old 1st September 2004, 22:34   #20
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,724
jmke has disabled reputation
Default

cool fix
__________________
jmke is offline  
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
MS Responds To Vista's Network / Audio Problems jmke WebNews 0 26th August 2007 20:57
network problems between linux pc and windows network kr15t0f Hardware/Software Problems, Bugs 11 30th April 2007 17:26
HOWTO: Troubleshoot Any Networking Problem jmke FAQ / INFO / HOW-TO 0 15th February 2006 13:33
Internet connection problems wutske General Madness - System Building Advice 1 29th October 2005 10:17
LinkStation Network Storage Center Sidney WebNews 0 23rd August 2005 22:40
D-Link Air Premier 802.11a/b/g Wireless Network Sidney WebNews 0 25th January 2005 05:03
network problems --- jmke Off-Topic Hangout 4 9th November 2004 09:11
List of fixes included in Windows XP Service Pack 2 jmke WebNews 1 17th August 2004 15:03
resolving network problems TeuS Hardware/Software Problems, Bugs 1 19th March 2004 03:07

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 21:26.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO