It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
Nero Show time ! Nero Show time !
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Nero Show time !
Closed Thread
 
Thread Tools
Old 24th August 2004, 17:08   #1
g_man
 
Posts: n/a
Default Nero Show time !

Hallo,

Sinds ik een 9800XT in mijn kast geduwd heb, rijzen er problemen met Nero Show time. Het geluid in de films die voor de installatie afspeelden, hapert nu (blijft hangen, weet nie goe hoe te omschrijven). In WMP komt dat probleem niet voor!
Soms hebben games hier ook last van.
Heeft dit te maken met codecs die mee geďnstalleerd werden met de videokaart?
Heeft hier iemand dat ook al meegemaakt?

greetz,

 
Old 24th August 2004, 18:38   #2
[M] Reviewer
 
Gamer's Avatar
 
Join Date: May 2002
Posts: 4,587
Gamer Freshly Registered
Default

english please.

did you use the latest drivers for that 9800XT -soundcard,....?
__________________
Gamer is offline  
Old 25th August 2004, 05:49   #3
g_man
 
Posts: n/a
Default

Yes latest driver for Vidcard and Soundcard !
 
Old 25th August 2004, 06:30   #4
[M] Reviewer
 
easypanic's Avatar
 
Join Date: Mar 2003
Posts: 1,823
easypanic Freshly Registered
Default

Try to reinstall your codecs.
__________________
|^^^^^^^^^^^^^^^^^^\||____
|....The BEER TRUCK.... ||||'""|""°\_,__
|___Just for You___l||__|__|___|) _____|
|(@)(@)""""""""""""**|(@)(@)****|(@)|
easypanic is offline  
Old 25th August 2004, 09:55   #5
FreeStyler
 
Posts: n/a
Default

try the latest version of nero show time.
Also install the included power DVD, that installs the DVD codec again.
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
2K’s BioShock Sweeps E3 Best of Show Awards TheTarget WebNews 2 1st June 2006 12:47
Nero 7 Ultra Edition Sidney WebNews 1 28th December 2005 12:56
Nero Burning Rom 7.0.1.4 and NERO Linux 2.0.0.4 jmke WebNews 0 12th December 2005 18:38
Nero Burning Rom 6.6.0.14 jmke WebNews 1 27th June 2005 08:18
ABIT Fatal1ty Time Trials™ @ CPL Winter 2004 Championships jmke WebNews 1 10th December 2004 23:21
2004 SEMA Show Coverage jmke WebNews 0 8th November 2004 13:22
BenQ Intends to Start Production of TFT Panels with 8ms Response Time jmke WebNews 0 5th September 2004 23:58
Sharp LL-191A-B: 16ms Response Time for 19" LCDs @ Anandtech jmke WebNews 0 18th May 2004 14:23

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 05:20.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO