It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
mail probs mail probs
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


mail probs
Closed Thread
 
Thread Tools
Old 19th November 2002, 19:08   #1
TeuS
 
Posts: n/a
Default mail probs

a) hotmail account

Outlook Express could not download the requested message. It is likely that the message was removed or expired from the server. Subject 'NetGuide Inbox Delivery', Account: 'Hotmail', Server: 'http://services.msn.com/svcs/hotmail/httpmail.asp', Protocol: HTTPMail, Server Response: 'Not Found', Port: 0, Secure(SSL): No, Error Number: 0x800CCC34

b) pandora account: i've mailed a file this afternoon of +- 150kb, and it expires

A time-out occurred while communicating with the server. Account: 'in.pandora.be', Server: 'in.pandora.be', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC19

i'm using outlook express on 2pc's, both give the same damn problem

how to solve this?
 
Old 20th November 2002, 13:48   #2
TeuS
 
Posts: n/a
Default

i keep receiving reply notification mails from M every time i send/receive, even if i delete them

:wtf:
 
Old 20th November 2002, 14:17   #3
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,758
jmke has disabled reputation
Default

from who?
__________________
jmke is offline  
Old 20th November 2002, 14:23   #4
TeuS
 
Posts: n/a
Default

this sayz it all
 
Old 20th November 2002, 14:38   #5
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,758
jmke has disabled reputation
Default

seems to problem on your POPmail

login on http://webmail.telenet.be and check it out
__________________
jmke is offline  
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spamtrap - the automated spam mail shredder jmke WebNews 0 11th May 2007 11:07
Windows Mail bug may expose Vista users jmke WebNews 1 24th March 2007 12:41
Web Mail Services Compared jmke WebNews 0 13th April 2006 19:51
Hotmail probs wutske General Madness - System Building Advice 1 8th January 2005 13:46
phpbb2 mail problem wutske Hardware/Software Problems, Bugs 1 8th December 2004 12:15
Maxtor (SATA) probs wutske General Madness - System Building Advice 6 4th March 2004 13:10
HD probs psychoduck Hardware/Software Problems, Bugs 4 26th October 2003 12:21
Mail refused Bosw8er Hardware/Software Problems, Bugs 2 7th October 2003 10:59
NF7-s probs quarantaine Hardware/Software Problems, Bugs 3 24th August 2003 14:18
MSI KT3 - Ultra2 + AthlonXP 2000+ > probs ecko. Hardware/Software Problems, Bugs 14 14th September 2002 23:41

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 10:49.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO