It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
how to get video out to work. how to get video out to work.
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


how to get video out to work.
Closed Thread
 
Thread Tools
Old 26th April 2003, 22:13   #1
FreeStyler
 
Posts: n/a
Default how to get video out to work.

I'm using a Aopen Aeolus 4200 (GF4 Ti 4200 ViVo) and guess what...
I can't get video out to work.

I hooked up a nice sony TV screen with S-video out, but it won't work.
I got it sofar that I can see some sort of test image, vertical bars shaded white to black. This leads me to believe that the TV-out hardware is working.

But the PC can't find a TV screen when I look for one, and the test screen is all I can see.
I'm using nVidia detonator drivers 43.45.
Not much usefull to be found in the manual and on the net. (WAY too much crap with a google search)

So does anyone here know if there is anything specific I should watch out for.

If you need to know anything, just ask, my wrists are't up to writing my entire systems layout.
 
Old 27th April 2003, 00:44   #2
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,577
jmke has disabled reputation
Default

something like "TVTool" might sort this out

http://come.to/tvout

watch out for gator soft
__________________
jmke is offline  
Old 28th April 2003, 11:34   #3
FreeStyler
 
Posts: n/a
Default

I think I found the problem.
I think (too much I know) I'm using a ViVo cable from a gainward GF3, I would think the pin layout would be the same, but it might not be.

And TV-tool can't find my TV chip.
 
Old 28th April 2003, 11:47   #4
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,577
jmke has disabled reputation
Default

try aopen vivo cable
__________________
jmke is offline  
Old 29th April 2003, 23:16   #5
FreeStyler
 
Posts: n/a
Default

meesa found it.

ander vidkaart gestoken, dus toch HW problem.
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
MotionDSP Introduces New, Lower Price for vReveal Video Enhancement Software jmke WebNews 1 7th December 2009 08:59
SPARKLE uses Diamonds For Video Card Cooling jmke WebNews 1 16th February 2009 15:01
NVIDIA CUDA performance - Video effect rendering with Cyberlink PowerDirector 7 Ultra jmke WebNews 0 22nd November 2008 14:39
Windows Vista on Eee PC 1000H - will it work? (video) piotke WebNews 0 14th June 2008 18:17
Vuzix Introduces iWear® VR920, Fully Immersive Virtual Reality Video Eyewear jmke WebNews 0 11th September 2007 19:44
ATI All in Wonder X800XT AGP Multimedia Video Card jmke WebNews 0 1st July 2005 16:46
Video Game Legend Hironobu Sakaguchi Joins Microsoft Game Studios jmke WebNews 0 26th February 2005 16:57
S3 Graphics and Club-3D Announce Hi-Def Multimedia Video Graphics jmke WebNews 0 1st September 2004 14:25
Plextor Ships Hardware Video Encoder - DiVX, MPEG 2, MPEG 4 jmke WebNews 0 21st May 2004 10:24

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 09:47.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO