It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
evga 680i met memory probleem evga 680i met memory probleem
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


evga 680i met memory probleem
Closed Thread
 
Thread Tools
Old 17th August 2009, 18:09   #11
Member
 
Join Date: Apr 2009
Location: wervik
Posts: 266
skulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registered
Default

Quote:
Originally Posted by leeghoofd View Post
da zijn waardes die ik zelfs voor 475FSB nooit heb gezien, meestal max 1.45NB, SB 1.55 en FSB term is op de Striker 1.3 dacht ik...

Tuurlijk wel je koeling heel degelijk verzorgen, en natuurlijk draaien ook nie alle cpu's zomaar 400FSB ofzo, deze goedkope CPU's zijn meestal 1) FSB gelimiteerd en 2) is de IHS gelijmd en niet gesoldeerd wat zeer hoge temsp teweegbrengt eens over een bepaalde kloksnelheid... anders moet je die cpu eens binnensteken dan kan ik hem eens testen op de Giga P45 en dan op de striker testen... om te vergelijken
van waar ben je ergens?
temps lopen op tot 70c met wprime
cpu koeler is zelman 9500 staat los op cpu en 2 extra 120mm fans blazen over het bord.

op de asrock P45DE heb ik ook veel lagere settings nodig gehad voor en 4500mhz met de zelfde cpu maar dit dan wel onder dice

vcore= 1.6
dramV= 2.31
nb = 1.24
VVT = 1.40
PLL = 1.68
GLT = 0.67*vvt
__________________

Last edited by skulstation : 17th August 2009 at 18:11.
skulstation is offline  
Old 22nd September 2009, 23:22   #12
[M] Reviewer
 
leeghoofd's Avatar
 
Join Date: Dec 2008
Posts: 3,161
leeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registered
Default

Skull man je mot een andere cpu halen dan die E1200... dat ding heeft te weinig cache en top speed is ook maar prut...
__________________
leeghoofd is offline  
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
EVGA 680i SLI 775 A1 Motherboard Review Sidney WebNews 0 11th October 2007 15:21
EVGA nForce 680i SE SLI 775 TR Version Motherboard 122-CK-NF63-TR jmke WebNews 0 28th September 2007 11:19
EVGA 680i SLI Black Pearl Motherboard Review jmke WebNews 0 4th September 2007 17:24
EVGA nForce 680i LT SLI vs. ABIT IN9 32X MAX jmke WebNews 0 22nd June 2007 12:17
eVGA NVidia 680i SLI Motherboard jmke WebNews 0 19th December 2006 14:16
eVGA releases nVIDIA 680i based Motherboard jmke WebNews 0 8th November 2006 11:06
Probleem met TwinMOS PC3200 512Mb latjes in Dual-Channel NightStalker General Madness - System Building Advice 21 19th September 2003 17:37
geen internet: probleem met dhcp? veder Hardware/Software Problems, Bugs 7 17th April 2003 12:38
probleem met svcd lazybones Hardware/Software Problems, Bugs 4 9th December 2002 13:06
probleem met ABIT TH7-II ModdiN MansoN Hardware/Software Problems, Bugs 18 30th May 2002 17:30

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 10:53.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO