It appears you have not yet registered with our community. To register please click here...

Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
ATI radeon 9800pro problem!!! need help ATI radeon 9800pro problem!!! need help
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

ATI radeon 9800pro problem!!! need help
Closed Thread
Thread Tools
Old 24th August 2004, 23:22   #1
Posts: n/a
Icon1 ATI radeon 9800pro problem!!! need help

i've just buy a ATI radeon 9800 pro. When i install drivers my system crash few second after!!! uke:
don't know how to do, could someone help me?

my config:
motherboard: MSI kt4 ultra
CPU: AMD Athlon xp2700+
Mem: 512 DDR
Alim: Fortron 350w

Old 24th August 2004, 23:24   #2
easypanic's Avatar
Join Date: Mar 2003
Posts: 1,823
easypanic Freshly Registered

what drivers are you installing??

Videocard before this 98000??

Did you format??
|....The BEER TRUCK.... ||||'""|""\_,__
|___Just for You___l||__|__|___|) _____|
easypanic is offline  
Old 24th August 2004, 23:26   #3
Posts: n/a

i had a gforce 4...
first i try with the origin os...
and i olso try with reinstaling all...and i had some problems with USB...
Old 24th August 2004, 23:29   #4
jmke's Avatar
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,847
jmke has disabled reputation

go into the BIOS and disable "FAST WRITES"

then boot up in "Safe mode with networking" (hit F8 during startup)

go to and get the latest Catalyst drivers.

reboot the system and install them
jmke is offline  
Old 24th August 2004, 23:32   #5
Posts: n/a

and what about read and write??? enable both?
Old 26th August 2004, 14:14   #6
Posts: n/a

no xp still crashing few seconds after loading ati drivers!
Old 26th August 2004, 15:12   #7
Sidney's Avatar
Join Date: Mar 2004
Posts: 15,738
Sidney Freshly Registered

Cheapo PSU not supply enough juice may be the problem?

Opteron 165 (2) @2.85 1.42 vcore AMD Stock HSF + Chill Vent II
Sidney is offline  
Old 26th August 2004, 20:35   #8
Posts: n/a

set agp 4x instead of 8x
this did the trick for me
Old 26th August 2004, 22:18   #9
Posts: n/a

my psu is not a cheap one.... an expensive 350w
i try to set agp to 4x and it crash again...
could an expensive 350w is ok or.... will i have to buy a 450 or a 500w???
Closed Thread

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI HD Radeon 4670 Official Reviews Released jmke WebNews 0 10th September 2008 11:05
Driver Heaven Mobility Public Beta V - XP and Vista Support jmke WebNews 0 22nd June 2007 12:19
ATI "On Track" with RADEON X1000 Availability Dates jmke WebNews 0 4th November 2005 01:31
ATI Radeon X1000 Family Preview: Performance analysis jmke WebNews 3 5th October 2005 16:03
ATI Shuffles Entry-Level Products, Adds RADEON X550 XT jmke WebNews 0 12th September 2005 19:58
ATI Preps Low-End RADEON X700 Flavour for OEMs jmke WebNews 0 3rd March 2005 17:23
ATI Radeon DNA-DRIVERS jmke WebNews 0 28th February 2005 14:30
ATI Ships RADEON X700 Graphics into Retail jmke WebNews 0 14th October 2004 09:46
ATI RADEON X800 XT Available for $860 jmke WebNews 0 9th June 2004 23:34

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT +1. The time now is 13:27.

Powered by vBulletin® - Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO