It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
AGP vraag AGP vraag
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


AGP vraag
Closed Thread
 
Thread Tools
Old 6th May 2004, 17:50   #1
friz
 
Posts: n/a
Default AGP vraag

Geplaatst: 06 Mei 2004 05:16 pm Onderwerp: AGP vraag

--------------------------------------------------------------------------------

Hi,

Ik heb me zojuiste een Radeon 9800Pro aangeschaft.
Wordt er automatisch gebruik gemaakt van de hoogste AGP waarde (8x) of moet je zelf bepaalde instellingen doen?

In mijn BIOS vond ik enkel:
Graphic adapter priority AGP/PCI
Graphics Aparture size 128MB

Aida geeft het volgende:

AGP Eigenschappen
AGP Versie 3.00
AGP Status Gedeactiveerd
AGP doorvoergrootte 128 MB
Ondersteunde AGP Snelheid 1x, 2x, 4x, 8x
Fast-Write Ondersteund, Gedeactiveerd
Side Band Addressing Ondersteund, Geactiveerd

Problemen en Suggesties
Probleem AGP is gedeactiveerd. Dit veroorzaakt misschien prestatieproblemen.

Als ik bij eigenschappen > settings > geavanceerd > Smartgart ga staat er tevens :
Current AGP speed off

Dus, volgens mij maak ik helemaal geen gebruik van AGP??

Hoe activeer ik AGP?

Alvast bedankt
 
Old 6th May 2004, 18:03   #2
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,771
jmke has disabled reputation
Default

Install latest intel motherboard drivers, reboot, reinstall latest videocard drivers.

please try to post in english, as this forum has many international readers, thank you
__________________
jmke is offline  
Old 7th May 2004, 00:33   #3
friz
 
Posts: n/a
Default

Hi,

thx for the answer. I reinstalled all my drivers and everything works fine now
 
Old 7th May 2004, 00:52   #4
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,771
jmke has disabled reputation
Default

its mostly the mobo drivers which cause these problems,
__________________
jmke is offline  
Old 7th May 2004, 01:07   #5
friz
 
Posts: n/a
Default

yeah, it was my chipset driver
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sapphire HD 4650 AGP jmke WebNews 0 7th October 2009 16:15
SPARKLE Presents GeForce 7600 GS AGP PASSIVE Version to Mainstream Market jmke WebNews 0 21st November 2006 11:50
Inno3D GeForce 7600GS AGP jmke WebNews 0 28th September 2006 13:45
AGP Video Card Roundup jmke WebNews 2 31st August 2006 23:38
Club 3D 7800GS 256MB AGP is available NOW jmke WebNews 1 2nd February 2006 16:00
Sapphire ships Radeon X1600PRO AGP Sidney WebNews 0 25th January 2006 19:00
ATI Discloses Pricing of New "Bridged" AGP 8x Graphics Cards. jmke WebNews 0 7th March 2005 14:10
GECUBE Launch RADEON® X850XT AGP and RADEON® X800XL AGP Series Sidney WebNews 0 3rd March 2005 04:14
Albatron AGP6200 - great alternative for Mainboards with AGP interface jmke WebNews 0 29th January 2005 20:40
Intel Adds AGP into Grantsdale Chipset jmke WebNews 0 5th June 2004 03:47

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 21:03.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO