It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware Overclocking and Case Modding
HWBot chitchat: OCTB to the TOP HWBot chitchat: OCTB to the TOP
FAQ Members List Calendar Search Today's Posts Mark Forums Read


HWBot chitchat: OCTB to the TOP
Closed Thread
 
Thread Tools
Old 31st December 2008, 12:25   #321
[M] Reviewer
 
geoffrey's Avatar
 
Join Date: Nov 2004
Posts: 4,127
geoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registered
Default

Quote:
Originally Posted by Massman View Post
I actually hit 580FSB, on LN2 that is, suicide, but I think I was able to bench at 550 pretty easy.

Did you play with the GTLs? Tried different bioses? Memory issues? Tried lowering MP? More VTT? At what settings do you boot and do you use setfsb?

The Commando is a pretty slow board, because the NB latencies are terribly. You can alter that by doing the PMem modifications: http://www.xtremesystems.org/forums/...highlight=pmem
GTL voltages gave me roughly 0,8V, maybe 0,85V can't remember that exactly. No, didn't play with them as them allow only few extra MHz at best.

No other BIOS tried, latest BIOS is the only one that works properly with the E8600. Gave me a lot of trouble to eventually flash bios 18 (latest) on this board.

Didn't try lower multiplier.

Memory issue's, don't think so, increased memory voltage up to 2,5V where for 500MHz they need less then 2,3V. I know these sticks can go quite high. Latency's 4-4-4-10.

NB latency, I alter the setting in bios where you can choose between DEFAULT, FAST, FASTER. Can't remember how it is called but in memset it has value 12 at default and 11 at fast. TRC?

I boot at 500MHz, sometimes 510MHz, but I have also tried 390MHz and I can go all the way up to 500MHz no problem.
__________________

geoffrey is offline  
Old 31st December 2008, 13:11   #322
[M] Reviewer
 
Join Date: Nov 2004
Location: Waregem
Posts: 6,466
Massman Freshly Registered
Default

Quote:
Originally Posted by geoffrey View Post
GTL voltages gave me roughly 0,8V, maybe 0,85V can't remember that exactly. No, didn't play with them as them allow only few extra MHz at best.
They can give you more than a few MHz, though. On the dfi P35, I managed to get 20+ mhz by tweaking the gtls.

Quote:
Originally Posted by geoffrey View Post
No other BIOS tried, latest BIOS is the only one that works properly with the E8600. Gave me a lot of trouble to eventually flash bios 18 (latest) on this board.
Booting problems or bios problems? Earlier biosses will give you a much better 1M frequency (all the other benches will be a bit slower, though).

Quote:
Originally Posted by geoffrey View Post
Didn't try lower multiplier.
Maybe your cpu is limiting you? Maybe it's a 10x MP bug (certain E8600 can go very high in FSB on MP9, but suck with MP10.

Quote:
Originally Posted by geoffrey View Post
Memory issue's, don't think so, increased memory voltage up to 2,5V where for 500MHz they need less then 2,3V. I know these sticks can go quite high. Latency's 4-4-4-10.
Hm, probably not the cause of the issues; you can always try 5-5-5-15 and see if it has any effect, although I'm pretty sure it won't.

Quote:
Originally Posted by geoffrey View Post
NB latency, I alter the setting in bios where you can choose between DEFAULT, FAST, FASTER. Can't remember how it is called but in memset it has value 12 at default and 11 at fast. TRC?
the pmem tweaks are register tweaks tha cannot be altered in either the bios or memset: northbridge registers.

Have you tried altering the Performance level?
__________________
Massman is offline  
Old 3rd January 2009, 14:17   #323
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 79,001
jmke has disabled reputation
Default

Quote:
Originally Posted by thorgal View Post
Ah, yes. Never used that, read about it on OCxtreme. How much difference does it make ?

LOL btw: i7 @ 4.4Ghz full load eats 600W, 4870X2 at idle.
http://www.ocxtreme.org/forumenus/showthread.php?t=3469
will it make a difference for 1M times too?
__________________
jmke is offline  
Old 3rd January 2009, 14:24   #324
[M] Reviewer
 
Join Date: Nov 2004
Location: Waregem
Posts: 6,466
Massman Freshly Registered
Default

Very small difference when you're running it under 8s, but yeah, it can make a 0.1s difference
__________________
Massman is offline  
Old 3rd January 2009, 14:47   #325
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 79,001
jmke has disabled reputation
Default

and if I'm running 73-74 seconds?
__________________
jmke is offline  
Old 3rd January 2009, 15:21   #326
[M] Reviewer
 
Join Date: Nov 2004
Location: Waregem
Posts: 6,466
Massman Freshly Registered
Default

Depending on how well-tweaked your OS is, may be 1-2s
__________________
Massman is offline  
Old 3rd January 2009, 15:58   #327
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 79,001
jmke has disabled reputation
Default

not enough
MSI Wind OC'ing fun
__________________
jmke is offline  
Old 3rd January 2009, 16:36   #328
[M] Reviewer
 
Join Date: Nov 2004
Location: Waregem
Posts: 6,466
Massman Freshly Registered
Default

Tune your OS
__________________
Massman is offline  
Old 4th January 2009, 16:26   #329
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 79,001
jmke has disabled reputation
Default

Thorgal on benching spree, I'm happy with 5 HWboints, he settles for nothing less than 50+
__________________
jmke is offline  
Old 4th January 2009, 20:04   #330
[M] Reviewer
 
thorgal's Avatar
 
Join Date: Sep 2005
Posts: 1,887
thorgal Freshly Registered
Default

Quote:
Originally Posted by jmke View Post
Thorgal on benching spree, I'm happy with 5 HWboints, he settles for nothing less than 50+
Not finished yet

I'd like to get hand of two things :

- E8600 for pi1M, pifast, 3D01 and Aquamark, maybe even improving 3D03 and 3D05
- 2nd i-ram to get a really decent PCMark score
__________________



thorgal is offline  
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Massman bursts into World's TOP 10 Overclockers List at HWbot jmke WebNews 2 16th March 2010 19:12
HWBOT Country Competition - 7 weeks, 7 stages, 7 prizes, 150 competing countries Massman Hardware Overclocking and Case Modding 40 5th November 2009 10:29
HWBOT Announces Country Cup 2009 - All Belgian OCers Report in! jmke WebNews 0 30th October 2009 16:25
Massman hits TOP 50 of HWbot jmke Hardware Overclocking and Case Modding 11 10th March 2009 01:44
ASUS EN9800GTX TOP Graphics Card jmke WebNews 0 27th July 2008 15:26
ASUS EN7600GS TOP Silent Incorporates ReverseCool Technology Fan-less Design jmke WebNews 0 23rd June 2006 11:37
The Fast and The Quiet: ASUS 7800GT Top Silent /2HDTV jmke WebNews 0 22nd May 2006 18:42
hwbot, 18 months later RichBa5tard Hardware Overclocking and Case Modding 23 10th January 2006 08:50

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 22:58.


Powered by vBulletin® - Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO