It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Madshrimps > Articles & Howto's > On the TestBench - Work In Progress
Asus Rampage II Gene at MADSHRIMPS Asus Rampage II Gene at MADSHRIMPS
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Asus Rampage II Gene at MADSHRIMPS
Closed Thread
 
Thread Tools
Old 10th May 2009, 13:16   #11
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,715
jmke has disabled reputation
Default

looks like quality and easy mounting system for the HSF
__________________
jmke is offline  
Old 10th May 2009, 13:28   #12
[M] Reviewer
 
Join Date: Nov 2004
Location: Waregem
Posts: 6,465
Massman Freshly Registered
Default

This board also has s775 mounting holes, by the way :-)
__________________
Massman is offline  
Old 11th May 2009, 09:43   #13
[M] Reviewer
 
Join Date: Nov 2004
Location: Waregem
Posts: 6,465
Massman Freshly Registered
Default

Since increasing the back-to-back cas delay timing is a real performance killer AND it's apparently possible to get this timing to run at AUTO on other asus motherboards, I asked Asus if it's fixable.

By the way: the Vqpi/dram isn't very stable on this motherboard. When 1.5v is set in the bios, the bios measurement tool gives me values in between 1.488v and 1.541v, which is WAY too much.
__________________
Massman is offline  
Old 12th May 2009, 21:25   #14
[M] Reviewer
 
Join Date: Nov 2004
Location: Waregem
Posts: 6,465
Massman Freshly Registered
Default

Update: I contactad Asus for more information on the timing and Vqpi issue.
__________________
Massman is offline  
Old 16th May 2009, 08:32   #15
[M] Reviewer
 
leeghoofd's Avatar
 
Join Date: Dec 2008
Posts: 3,157
leeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registered
Default

Any updates Massie on the matter... will start the tests on thursday (woman permitting )
leeghoofd is offline  
Old 16th May 2009, 10:26   #16
[M] Reviewer
 
Join Date: Nov 2004
Location: Waregem
Posts: 6,465
Massman Freshly Registered
Default

Nope, haven't had any feedback on this topic.
__________________
Massman is offline  
Old 10th June 2009, 11:26   #17
[M] Reviewer
 
leeghoofd's Avatar
 
Join Date: Dec 2008
Posts: 3,157
leeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registered
Default

New Bios 0809

1. Support OC station
2. Improve memory compatibility
3. Supported EIST function when CPU ratio is in manual mode
4. Fix Vista loading slowly if use over 3GB RAM

Maybe that fixes it; I need my blades to test 2000mhz C7
__________________
leeghoofd is offline  
Old 10th June 2009, 11:31   #18
[M] Reviewer
 
Join Date: Nov 2004
Location: Waregem
Posts: 6,465
Massman Freshly Registered
Default

Always free to pick 'em up :-)
__________________
Massman is offline  
Old 21st June 2009, 18:51   #19
[M] Reviewer
 
leeghoofd's Avatar
 
Join Date: Dec 2008
Posts: 3,157
leeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registered
Default

Having a hard time getting 200Bclock 2000mhz ram Hyperpi stable 32M ( HT on) I seem to cap at 1995 Ram and 3980 Uncore with 167Bclock...

QPI has to be at 1.5 region for 4000mhz uncore to be stable... gonna try latest bios to see if resolves anything

__________________

Last edited by leeghoofd : 22nd June 2009 at 17:45.
leeghoofd is offline  
Old 22nd June 2009, 17:44   #20
[M] Reviewer
 
leeghoofd's Avatar
 
Join Date: Dec 2008
Posts: 3,157
leeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registered
Default

Max stable Bclock is 226, 227 boots, no prob but can't pass Pi 32M

__________________
leeghoofd is offline  
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS Rampage III Gene (X58 Express) Motherboard jmke WebNews 0 23rd July 2010 16:37
Asus Rampage Gene II MicroATX LGA1366 Mainboard Review jmke WebNews 0 14th August 2009 14:51
Asus Rampage II GENE Review jmke WebNews 0 12th August 2009 14:33
Asus Rampage Gene II Review - An Extreme 2 On A Diet? jmke Articles & Howto's 0 19th July 2009 16:51
ASUS Rampage II Gene jmke WebNews 0 28th May 2009 21:46
ASUS Rampage II GENE Preview jmke WebNews 2 11th May 2009 13:06
ASUS ROG Rampage II Gene mATX X58 Motherboard jmke WebNews 0 25th April 2009 11:02
ASUS Rampage II Gene micro-ATX motherboard review jmke WebNews 0 23rd April 2009 13:10
ASUS Rampage II GENE jmke WebNews 0 1st April 2009 16:08
Asus Rampage II GENE microATX motherboard review jmke WebNews 0 24th March 2009 16:11

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 16:44.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO