It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > General Madness - System Building Advice
Problem booting PC Problem booting PC
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Problem booting PC
Closed Thread
 
Thread Tools
Old 29th January 2003, 22:51   #1
TeuS
 
Posts: n/a
crap

recieved furby's hq08 today and I've put this afternoon the removable mobo tray of my hq08 in it
I noticed that the active memcooling slightly let go. better safe then sorry, so I removed everything from the mem and cleaned it

when I booted PC I went into my bios... bios hang after a few seconds
cmos reset-->when I go into my bios everything hangs and I get a blue bar on the bottom of my screen
I can do the POST until I get the message of 'cmos checksum error,...'

a bit later, I let the CMOS discharge for a few minutes but no change...

very strange... I triend putting the mem around in the banks, and a few times I had instead of a regular beep, beeeeeeeeeeeeeep.........beeeeeeeeeeeeeeep....

a) mem fux0red?
b) mobo dead?
c) BIOS killed--> biosflash.org?

plz help me, I've put a lot of money in this PC and finishing this machine is/was very close. and then this happens :'(
 
Old 29th January 2003, 23:46   #2
TeuS
 
Posts: n/a
Default

it was because I hooked up an enermax fan on my mainbord

Eniac
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem booting from CD-ROM on old PC BlackRabbit General Madness - System Building Advice 9 10th August 2007 21:52
Acer Aspire 1705SMi problem. Blackbyte Hardware/Software Problems, Bugs 3 14th March 2006 17:09
HOWTO: Troubleshoot Any Networking Problem jmke FAQ / INFO / HOW-TO 0 15th February 2006 14:33
Problem with Promise Sata150 TX4 Roswell Hardware/Software Problems, Bugs 3 27th November 2004 15:41
Problem with new mobo Abit KV8 pro dorfke Hardware/Software Problems, Bugs 6 4th October 2004 23:23
HD error problem Darkstar Hardware/Software Problems, Bugs 2 21st February 2004 15:21
problem with msn messenger [Bonbon] General Madness - System Building Advice 3 5th February 2004 10:15
Help needed: R9800pro problem FoRCe Hardware/Software Problems, Bugs 22 13th January 2004 16:02
the 333mhz problem kipni Hardware Overclocking and Case Modding 0 22nd May 2003 15:47
boot problem with abit th7-II The Senile Doctor Hardware/Software Problems, Bugs 22 11th June 2002 00:15

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 09:35.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO