It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Madshrimps > WebNews
MSI K8N Neo2 Platinum S939 Review MSI K8N Neo2 Platinum S939 Review
FAQ Members List Calendar Search Today's Posts Mark Forums Read


MSI K8N Neo2 Platinum S939 Review
Reply
 
Thread Tools
Old 11th December 2004, 10:44   #21
Member
 
The Senile Doctor's Avatar
 
Join Date: May 2002
Location: wherever the doom is
Posts: 3,171
The Senile Doctor Freshly Registered
Default

well.
I reapplied everything.
I changed the walloutlet, used another wire to wall outlet, I grounded the mainbaord to the psu casing with single electrical wire

the problem remains.
what is weird is that this night I really succeeded in installing windows and doing everything with that half-inserted 20 pin connector, and during install I rebooted at least 10 times without flaw. now all I get when reinserting the power connector (only when I reinsert it partially, not when I reinsert it totally)is fans of psu that start buzzing or all fans on cpu-psu-southbridge that start buzzing , diskstation going on, but without booting.
when all fans are working however now it does not boot, even when I reset or try the power button again.

damn, if only I had a shop nearby with stock of socket 939 mainboards, I'd just buy a 2nd one and a new ocz psu to go with it, and I'd be at ease, I could still sell it again when the problem is solved

remind me never to buy abroad again, if this mobo is all fuxored, sending it back to germany is gonna cost me more than the pricedifference.
__________________
OC-2-the-death
Where the Reverend is doing his Magick, all mortals be silent
Doom over the world
The Senile Doctor is offline   Reply With Quote
Old 11th December 2004, 17:50   #22
Member
 
Sidney's Avatar
 
Join Date: Mar 2004
Posts: 15,738
Sidney Freshly Registered
Default

Sorry to hear that.
__________________
lazyman

Opteron 165 (2) @2.85 1.42 vcore AMD Stock HSF + Chill Vent II
Sidney is offline   Reply With Quote
Old 11th December 2004, 18:21   #23
Member
 
The Senile Doctor's Avatar
 
Join Date: May 2002
Location: wherever the doom is
Posts: 3,171
The Senile Doctor Freshly Registered
Default

it's just such a weird thing, it's as if it gets enough power to make fans buzz, but not to power the entire MB...

but how come it worked yesterday?
__________________
OC-2-the-death
Where the Reverend is doing his Magick, all mortals be silent
Doom over the world
The Senile Doctor is offline   Reply With Quote
Old 12th December 2004, 11:01   #24
Member
 
The Senile Doctor's Avatar
 
Join Date: May 2002
Location: wherever the doom is
Posts: 3,171
The Senile Doctor Freshly Registered
Default

I have reseated the sytem about a quazillion times now.
borke it down to all its parts, reseated everything looking for possible damage, errors, and so on.
nothing.
__________________
OC-2-the-death
Where the Reverend is doing his Magick, all mortals be silent
Doom over the world
The Senile Doctor is offline   Reply With Quote
Old 12th December 2004, 12:03   #25
[M] Reviewer
 
Gamer's Avatar
 
Join Date: May 2002
Posts: 4,587
Gamer Freshly Registered
Default

what are the numbers under the barcode ?
starts with K0.........
__________________
Gamer is offline   Reply With Quote
Old 12th December 2004, 13:23   #26
Member
 
The Senile Doctor's Avatar
 
Join Date: May 2002
Location: wherever the doom is
Posts: 3,171
The Senile Doctor Freshly Registered
Default

there are multiple stickers with barcodes.
one says : CP0000000554318

other says : 719072010294

last one says : 54g- K0409903072, it's probably this last one?
__________________
OC-2-the-death
Where the Reverend is doing his Magick, all mortals be silent
Doom over the world
The Senile Doctor is offline   Reply With Quote
Old 12th December 2004, 13:29   #27
[M] Reviewer
 
Gamer's Avatar
 
Join Date: May 2002
Posts: 4,587
Gamer Freshly Registered
Default

there are problems with some versions, that's what I heard.

yep, 0409 isn't good, it has problems running at 220 fsb, so maybe even at 200 fsb, don't know.
try lowering your fsb, maybe it helps to get it to boot and update the bios (if you get it to boot in the first place).

in my humble opinion board is borked, try to RMA it
what shop does it come from ?
__________________
Gamer is offline   Reply With Quote
Old 12th December 2004, 13:29   #28
Member
 
The Senile Doctor's Avatar
 
Join Date: May 2002
Location: wherever the doom is
Posts: 3,171
The Senile Doctor Freshly Registered
Default

Quote:
Originally posted by Gamer
there are problems with some versions, that's what I heard.
where did you read this?
__________________
OC-2-the-death
Where the Reverend is doing his Magick, all mortals be silent
Doom over the world
The Senile Doctor is offline   Reply With Quote
Old 12th December 2004, 13:52   #29
Member
 
The Senile Doctor's Avatar
 
Join Date: May 2002
Location: wherever the doom is
Posts: 3,171
The Senile Doctor Freshly Registered
Default

I cannot lower the fsb coz it simply DOES NOT Power up.
it doesn't even get to booting, fans spin and nothing else works, vcomes from cyberport, german shop, goddamn ****aroo, sending this back to germany suxx
I'm getting a 2nd one in Belgium first, but which board???
__________________
OC-2-the-death
Where the Reverend is doing his Magick, all mortals be silent
Doom over the world
The Senile Doctor is offline   Reply With Quote
Old 12th December 2004, 14:05   #30
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 79,002
jmke has disabled reputation
Default

try the Epox in my humble opinion
__________________
jmke is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
MSI K8N Neo4 Platinum Motherboard Sidney WebNews 0 13th April 2005 21:10
MSI K8N Neo2 Platinum A64 S939 Review jmke Articles & Howto's 18 4th November 2004 01:38
MSI K8N Neo2 Platinum -54G review Sidney WebNews 0 16th October 2004 05:43
MSI K8N Neo2 Platinum Sidney WebNews 0 2nd October 2004 00:21
In-House: MSI K8N Neo2 Platinum A64 S939 Review jmke WebNews 0 27th September 2004 23:56
MSI K8N Neo2 Platinum jmke WebNews 0 26th September 2004 21:58
MSI K8N Neo2 Platinum jmke WebNews 0 23rd September 2004 14:53
MSI K8N Neo Platinum Edition nF3 250Gb review @ Hexus jmke WebNews 0 27th May 2004 21:05
MSI K8N Neo Platinum motherboard @ A1-Electronics jmke WebNews 0 25th May 2004 09:33
MSI K8N Neo-FIS2R Platinum NF3-250Gb Motherboard Review jmke WebNews 0 20th May 2004 14:51

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 16:50.


Powered by vBulletin® - Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO