It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Madshrimps > WebNews
Display problem affecting some Intel iMacs Display problem affecting some Intel iMacs
FAQ Members List Calendar Search Today's Posts Mark Forums Read


Display problem affecting some Intel iMacs
Reply
 
Thread Tools
Old 10th February 2006, 19:33   #1
Member
 
Sidney's Avatar
 
Join Date: Mar 2004
Posts: 15,738
Sidney Freshly Registered
Icon17 Display problem affecting some Intel iMacs

Apple Computer said Friday that it is looking into reports that a video problem with the new Intel-based iMac is preventing some graphics from displaying properly.

The issue, which has been the subject of a number of reports on Apple discussion forums, is particularly noticeable after launching Front Row, Apple's remote-controlled media software.

"Access the menus in Front Row, (and) you will get streaks of white lines across your screen," said Mike Stanton Sr., who bought the dual-core Intel iMac and has been experiencing the issue.
__________________
lazyman

Opteron 165 (2) @2.85 1.42 vcore AMD Stock HSF + Chill Vent II
Sidney is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel Wireless Display Review - No Wires? No Problem jmke WebNews 0 22nd May 2010 20:43
Intel Showcases Wireless Display at DCC jmke WebNews 0 21st May 2010 15:45
ATI Catalyst 8.8 Officially Released jmke WebNews 3 21st August 2008 10:04
Nvidia's and ATI's problem in the war against Intel are FABs jmke WebNews 3 23rd April 2008 16:39
Prototype LCD Display Solves Problem with Viewing Angles jmke WebNews 0 7th August 2007 22:43
Core Temp - Display Intel Core Duo and AMD X2 CPU temps jmke WebNews 0 30th October 2006 11:18
HOWTO: Troubleshoot Any Networking Problem jmke FAQ / INFO / HOW-TO 0 15th February 2006 14:33
Intel Advances Intel Centrino Mobile Technology with New Wireless Capabilities Sidney WebNews 0 27th August 2004 07:52
Intel confirms problem with Lindenhurst chipsets jmke WebNews 0 2nd August 2004 14:25
New 9CJS. Apogee OC app display problem Kerry General Madness - System Building Advice 11 13th March 2004 02:46

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 08:44.


Powered by vBulletin® - Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO