It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > General Madness - System Building Advice
pentalpha @datafuse.net pentalpha @datafuse.net
FAQ Members List Calendar Search Today's Posts Mark Forums Read


pentalpha @datafuse.net
Closed Thread
 
Thread Tools
Old 23rd March 2003, 17:34   #1
[M] Reviewer/HWBot *****
 
Join Date: May 2002
Posts: 3,344
RichBa5tard Freshly Registered
Default pentalpha @datafuse.net

http://www.datafuse.net/aqualia.php

I don't get this. The reviewer bashes a beta sample of the "Pentalpha Aqualia", because the pump doesn't work (he fails to mention it's a 110V pump, which he powers with 230V....) and it leaks. Having no experience what-so-ever with watercooling, my guess he didn't use the "quick connect" fittings properly rather than a production error.

It might very well be a crappy product, but bashing a product like he did is wrong... i don't blame pentalpha for being mad @datafuse.
__________________
HTPC (mac osx): Mac Mini | Core Duo 1.6Ghz | 2GB DDR2 | 26\" TFT
Development (mac osx): Macbook | Core 2 2.0Ghz | 4GB DDR2 | 250GB HD
Games (win xp): E2160 @ 2.4Ghz | HD3850 OC | Asrock 4coredual-vsta | 2GB DDR2
RichBa5tard is offline  
Old 23rd March 2003, 17:43   #2
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 79,002
jmke has disabled reputation
Default

interested in mailing Pentalpha for a review sample RB?
__________________
jmke is offline  
Old 23rd March 2003, 17:52   #3
[M] Reviewer/HWBot *****
 
Join Date: May 2002
Posts: 3,344
RichBa5tard Freshly Registered
Default

pentalpha site is crap, can't find a pr addy. :^)
__________________
HTPC (mac osx): Mac Mini | Core Duo 1.6Ghz | 2GB DDR2 | 26\" TFT
Development (mac osx): Macbook | Core 2 2.0Ghz | 4GB DDR2 | 250GB HD
Games (win xp): E2160 @ 2.4Ghz | HD3850 OC | Asrock 4coredual-vsta | 2GB DDR2
RichBa5tard is offline  
Old 23rd March 2003, 18:47   #4
i12bina3
 
Posts: n/a
Default

Know the facts, judge afterwards, ffs.

yeah sure, I didn't use "the "quick connect" fittings properly", especially since the water came out of a hole in the reservoir itself.

ah whtvr, btw pentalpha will NOT reply on anything you send them.
 
Old 23rd March 2003, 21:37   #5
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 79,002
jmke has disabled reputation
Default

hello datafuse.net
thank you for your kind reply..

care to re-run the tests on this pentalpha ?


@RB: Sophia@pentalpha.com.tw / Ho-li@pentalpha.com.tw
__________________
jmke is offline  
Old 23rd March 2003, 21:48   #6
i12bina3
 
Posts: n/a
Default

already emailed the first email address a couple of weeks ago, no reply what so ever.

yeah sorry bout my pretty rude reply, but I went to bed today @ 8 o'clock am, so I'm not really up for jokes (or I wasn't at that time).

Hmm, I'm not quite sure, but I think I even emailed that Ho-Li dude.

Ah, does it even matter?

If everything goes well, I'll get a real nice watercooling kit showed at Cebit last week, seems to be very good.
 
Old 23rd March 2003, 21:51   #7
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 79,002
jmke has disabled reputation
Default

where did you get the pentalpha kit? straight from them? I'm guessing you no longer have it in your possession

well sunday = easy street day, relax , have a drink.. or a leaky watercooling
__________________
jmke is offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 19:15.


Powered by vBulletin® - Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO