It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Madshrimps > Site & Forum Feedback - Folding@Home
Team at 800K Team at 800K
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Team at 800K
Closed Thread
 
Thread Tools
Old 21st November 2004, 12:09   #31
kr15t0f
 
Posts: n/a
Default

Quote:
Originally posted by DUR0N
i'm regathering some rigs, in two weeks my output will skyrocket
and your electricity bill too.
 
Old 21st November 2004, 12:44   #32
wutske
 
Posts: n/a
Default

Quote:
Originally posted by kr15t0f
@ hardfreak, you can give away that Aprilia AF1 Sintesi 50cc
Yeah, I realy have so much money I can give away motobikes to everyone one this forum .

@Pioteke: it's not dead, only unstable (ow, and it's an 800, not 850 :wtf: , I always mix the 800 w/ the 750 that replaced it)
 
Old 21st November 2004, 16:45   #33
stronken
 
Posts: n/a
Default

new give away 1 december by stronken

details later
 
Old 21st November 2004, 17:16   #34
wutske
 
Posts: n/a
Default

Quote:
Originally posted by stronken
new give away 1 december by stronken

details later
 
Old 21st November 2004, 18:59   #35
Maddy
 
Posts: n/a
Default

Quote:
Originally posted by stronken
new give away 1 december by stronken

details later

If I win, I hope I recieve my price this time
 
Old 21st November 2004, 22:21   #36
Brownie
 
Posts: n/a
Default

My fathers 2600+ died during this folding thing, so maybe i deserve a price...
 
Old 21st November 2004, 22:22   #37
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,724
jmke has disabled reputation
Default

uhm.. it "died"? overheating? motherboard shutdown temp configured in BIOS? :/
__________________
jmke is offline  
Old 21st November 2004, 22:38   #38
Brownie
 
Posts: n/a
Default

yup, it died... it was not overheated or anything. it just died, i've tested the cpu on my mobo, but still didn't do anything. I tested it on an other mobo, still nothing. This 2600+ was 1 year and 3 month old, and because it wasn't a boxed cpu, there's no warranty after a year...

Edit: It wasn't even oc'ed. not once...
 
Old 21st November 2004, 22:52   #39
kr15t0f
 
Posts: n/a
Default

Quote:
Originally posted by Brownie
yup, it died... it was not overheated or anything. it just died, i've tested the cpu on my mobo, but still didn't do anything. I tested it on an other mobo, still nothing. This 2600+ was 1 year and 3 month old, and because it wasn't a boxed cpu, there's no warranty after a year...

Edit: It wasn't even oc'ed. not once...
cpu fan failed? A CPU on stock thats dies at 100% is strange, good ventilation?
 
Old 22nd November 2004, 07:32   #40
Brownie
 
Posts: n/a
Default

cpu fan didn't fail, i've tested that too. and if the cpu did overheated, it would auto shutdown at 70. but the temps were ok, it never get higher as 50
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Team Group Xtreem-G1 120GB Solid State Disk jmke WebNews 0 8th February 2010 14:52
Belgian Team Grabs Top Spots at Gigabyte Overclocking Contest jmke WebNews 4 28th October 2009 09:11
Packard Bell sponsor of Yamaha Factory Racing Team jmke WebNews 0 17th February 2009 13:36
The Windows 7 Team Is 1000 Men Strong jmke WebNews 1 20th August 2008 16:22
Team Fortress 2 Dispenser Mod jmke WebNews 0 7th July 2008 09:51
Internet Speed Quadrupled by International Team During 2004 Bandwidth Challenge jmke WebNews 0 29th November 2004 15:06
The AMD Opteron Processor Powers Formula One Team Sauber Petronas Sidney WebNews 0 17th June 2004 05:35
Own Folding@Home team? jmke Site & Forum Feedback - Folding@Home 57 28th May 2004 18:31
[MADshrimp] Team Stats 15-05-2004 (New Team!) jmke Site & Forum Feedback - Folding@Home 36 20th May 2004 13:13
Xtreme Systems Folding Team reaches two million point milestone! silencer Site & Forum Feedback - Folding@Home 3 10th June 2003 19:14

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 07:16.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO