Madshrimps Forum Madness

Madshrimps Forum Madness (http://www.madshrimps.be/vbulletin/)
-   Site & Forum Feedback - Folding@Home (http://www.madshrimps.be/vbulletin/f5/)
-   -   RSS feed (http://www.madshrimps.be/vbulletin/f5/rss-feed-63132/)

Alien 21st April 2009 05:21

RSS feed
 
Please can you do something about the news feed, as it keeps posting repeats of the same stories. It's getting a bit tedious to have to keep deleting the same 40 stories in Thunderbird [it's only the Madshrimps feed that's doing it, all my others are fine].

jmke 21st April 2009 08:24

Hey there, there might be an issue with Feedburner service , unfortunately there's not much we can do about it at our end :(

I forced a ReSync of our feed; hopefully this will clear out the issues in the future; there might be doubles of the last 40 items or so, but after that should be ok.
I'll keep an eye on the feed. (I check it daily through Google Reader, only noticed the double entries this morning, the previous days it seemed ok?)

Quote:

Resync takes the following actions:

* Clears our cached version and refreshes its content from your Original Feed
* Creates podcast enclosures for items that did not previously have them and contain links to podcast content
* Reports any feed formatting problems encountered during the resync

Alien 22nd April 2009 11:00

Was still doing it a couple of hours ago, but seems ok as of about half an hour ago. <fingers crossed>

jmke 22nd April 2009 11:07

using Google Reader I've not had any doubles since yesterday.. let me know if it keeps up; you're using Thunderbird's integrated RSS?

Alien 22nd April 2009 15:44

Quote:

Originally Posted by jmke (Post 236129)
using Google Reader I've not had any doubles since yesterday.. let me know if it keeps up; you're using Thunderbird's integrated RSS?

Yep [2.0.0.21], & it looks like I spoke too soon, as it's doing it again. There's no probs with another feed I'm subscribed to that uses feedburner [icanhascheezburger.com].

jmke 22nd April 2009 15:54

my troubleshooting options are extremely limited on this one as the feed is hosted off-site; what feed URL are you using?

Alien 22nd April 2009 17:28

Quote:

Originally Posted by jmke (Post 236140)
my troubleshooting options are extremely limited on this one as the feed is hosted off-site; what feed URL are you using?

http://feeds.feedburner.com/madshrimps


No repeats, just new news items, since about 15:00 [UK time].

jmke 22nd April 2009 17:29

can you try http://feeds2.feedburner.com/madshrimps ?

Alien 23rd April 2009 10:41

Quote:

Originally Posted by jmke (Post 236173)

Tried it, and there's 1 item so far [the 30GB OCZ SSD]. The other feed seems to be behaving itself now.


All times are GMT +1. The time now is 17:23.

Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO