It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Madshrimps > Site & Forum Feedback - Folding@Home
lost WU?? lost WU??
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


lost WU??
Closed Thread
 
Thread Tools
Old 23rd June 2004, 06:55   #1
Member
 
Join Date: Jun 2002
Posts: 271
DyNaRaX Freshly Registered
Default lost WU??

Pc was working on a big WU since 2 days, it finished this night but after 7 hours I didn't see any update in my points
Here is a part of the log, it seems that I lost the WU
Any idea what could have caused this problem?

[00:33:54] Finished a frame (400)
[00:33:54] TINKER is Exiting following Normal Termination
[00:33:54]
[00:33:54] Finished Work Unit:
[00:33:54] Header on frame 309 differs from expected header
[00:33:54] Got: 1202A8-D0017-40D2855A-38BC99A5: 0309
[00:33:54] Expected: 1202A8-D0017-40D2855A-38BC99A5: 0308
[00:33:54] Error: ARC file integrity could not be confirmed. Exiting
[00:33:55]
[00:33:55] Folding@home Core Shutdown: BAD_FRAME_CHECKSUM
[00:33:59] CoreStatus = 70 (112)
[00:33:59] + The core could not validate the current work unit for processing.
[00:33:59] Deleting current work unit & continuing...
[00:34:03] - Preparing to get new work unit...
[00:34:03] + Attempting to get work packet

I will never get into the top 40
__________________
Asus P5K | Intel C2D E6750 | 2 GB DDR2 | PNY 8800GT| Samsung 500 GB| Lacie 500Gb ext | LG 4163B DVDrw | Samsung 206BW | CM Stacker | CM Real Power 550 | CM Crossflow | 3 x 120 mm Blue Led | 1 80 mm
DyNaRaX is offline  
Old 23rd June 2004, 08:20   #2
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,700
jmke has disabled reputation
Default

"[00:33:54] Got: 1202A8-D0017-40D2855A-38BC99A5: 0309
[00:33:54] Expected: 1202A8-D0017-40D2855A-38BC99A5: 0308
[00:33:54] Error: ARC file integrity could not be confirmed. Exiting
[00:33:55]
[00:33:55] Folding@home Core Shutdown: BAD_FRAME_CHECKSUM"


CPU stability error, are you overclocking?
__________________
jmke is offline  
Old 23rd June 2004, 08:38   #3
[M] Reviewer
 
Bosw8er's Avatar
 
Join Date: May 2002
Posts: 3,711
Bosw8er Freshly Registered
Default

Yep, probably shutdown because of crash ... after rebooting the WU or fahcore is currupt. Sorry, but in your case i think the wu is currupted

Try 2 things, in this order :
1)
- stop folding
- delete fahcore*.*
- restart folding
--> no work is lost
2)
- stop folding
- empty "work" folder
- restart folding
--> work is lost
__________________
"Think of how stupid the average person is, and realize half of them are stupider than that."
Bosw8er is offline  
Old 23rd June 2004, 09:18   #4
Member
 
Join Date: Jun 2002
Posts: 271
DyNaRaX Freshly Registered
Default

nope, I'm not overclocking, folding on my pc at work, I can leave this one on during the night

He started a new WU now so I lost the previous WU, I'm going to delete the core to be shure that I don't have the same problem with this WU, it is again a +200 point wu.
__________________
Asus P5K | Intel C2D E6750 | 2 GB DDR2 | PNY 8800GT| Samsung 500 GB| Lacie 500Gb ext | LG 4163B DVDrw | Samsung 206BW | CM Stacker | CM Real Power 550 | CM Crossflow | 3 x 120 mm Blue Led | 1 80 mm
DyNaRaX is offline  
Old 25th June 2004, 08:39   #5
Member
 
Join Date: Jun 2002
Posts: 271
DyNaRaX Freshly Registered
Default

Aaaah crap I'm getting nuts.

First I lost a complete WU (more then 200 points), ok **** happens and I started a new WU. Today the new WU is completed but I didn't get all the points :grum:

According to http://vspx27.stanford.edu/psummary.html I should get 239 points (p638_L939_K12M_ext) and I only got 128 points. It is still a very long way to the top 40 (have to stop folding on my PIV 2.4 during a week because I'm on holiday and my AMD 2500+ is only folding a few houres a day)
__________________
Asus P5K | Intel C2D E6750 | 2 GB DDR2 | PNY 8800GT| Samsung 500 GB| Lacie 500Gb ext | LG 4163B DVDrw | Samsung 206BW | CM Stacker | CM Real Power 550 | CM Crossflow | 3 x 120 mm Blue Led | 1 80 mm
DyNaRaX is offline  
Old 25th June 2004, 09:30   #6
[M] Reviewer
 
Bosw8er's Avatar
 
Join Date: May 2002
Posts: 3,711
Bosw8er Freshly Registered
Default

Quote:
Originally posted by DyNaRaX
have to stop folding on my PIV 2.4 during a week because I'm on holiday
... why stop ? Just let it fold while you're away
__________________
"Think of how stupid the average person is, and realize half of them are stupider than that."
Bosw8er is offline  
Old 25th June 2004, 10:10   #7
Member
 
Join Date: Jun 2002
Posts: 271
DyNaRaX Freshly Registered
Default

IBM rules
__________________
Asus P5K | Intel C2D E6750 | 2 GB DDR2 | PNY 8800GT| Samsung 500 GB| Lacie 500Gb ext | LG 4163B DVDrw | Samsung 206BW | CM Stacker | CM Real Power 550 | CM Crossflow | 3 x 120 mm Blue Led | 1 80 mm
DyNaRaX is offline  
Old 1st July 2004, 20:26   #8
Devroush
 
Posts: n/a
Default

I got a similiar problem, computer crashed and the checksums didn't match. I deleted the core as bosw8er said, but it still starts the unit from the start. I guess there's nothing I can do to save my progress?

edit: I forgot to mention that folding didn't shut down, it just started the WU from the start.

[19:20:19] Preparing to commence simulation
[19:20:19] - Ensuring status. Please wait.
[19:20:36] - Assembly optimizations manually forced on.
[19:20:36] - Not checking prior termination.
[19:20:37] - Expanded 8700 -> 84973 (decompressed 976.7 percent)
[19:20:37] - Checksums don't match (work/wudata_07.xtc)
[19:20:38] - Starting from initial work packet
 
Closed Thread

« Top 200 | 200 K »

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Computer Has Lost Its Magic – Chief Exec of Nvidia. jmke WebNews 0 16th January 2010 13:36
Lost Northwest Pilots Were Trying Out New Software On Their Laptop During Flight jmke WebNews 0 27th October 2009 15:55
Leadtek First to Bundle PX8600 GTS & PX8600 GT with Lost Planet™: Extreme Condition jmke WebNews 2 5th July 2007 17:05
Lost Planet DX9: HD 2900XT vs 8800 GTS jmke WebNews 0 17th May 2007 22:12
Lost Planet DX9 vs DX10 visuals compared jmke WebNews 1 17th May 2007 21:39
Lost Planet DirectX 9 Benchmarks jmke WebNews 0 16th May 2007 14:14
Free Tools to Recover lost data Sidney WebNews 0 4th March 2006 07:03
Half-Life 2: Lost Coast Update Released jmke WebNews 0 4th November 2005 00:33
Half Life 2 - Lost Coast playtest, screens and tech info Sidney WebNews 0 15th September 2005 15:49
Half-Life 2: Lost Coast HDR Movie #2 Sidney WebNews 0 26th June 2005 06:22

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 03:06.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO