It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > [M] Overclocking Team > General OC-Team Forum
Teemto's bench log Teemto's bench log
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Teemto's bench log
Closed Thread
 
Thread Tools
Old 20th February 2013, 13:11   #311
Member
 
Teemto's Avatar
 
Join Date: May 2007
Location: Duffel
Posts: 539
Teemto Fully Registered
Default

Bijna alle CPU's ge´dentificeerd:

Duron D600AUT1B K7 Spitfire AKBA 0033
Duron D1200
Athlon D900
Athlon A1300AMS3B K7 Thunderbird AXIA 0107 7.5x200 @1.8V
Athlon XP AX1800DMT3C K7 Palomino AGOIA 0216
Athlon XP AX1800DMT3C K7 Palomino AGOIA 0229
Athlon XP AX1900DMT3C K7 Palomino AGNGA 0203
Athlon XP AX2000DMT3C K7 Palomino AGOIA 0219
Athlon XP AX2100DMT3C K7 Palomino AGOIA 0220
Athlon XP AXDA1800DLT3C K7 Thoroughbred AIUGA 0249 dead?
Athlon XP AXDA2000DKT3C K7 Thoroughbred RIRGA 0230 9x200 @1.75V
Athlon XP AXDA2000DUT3C K7 Thoroughbred AIUGA 0236 9.5x200 @1.75V
Athlon XP AXDA2000DUT3C K7 Thoroughbred AIUHB 0314 10.5x200 @ 1.75V
Athlon XP AXDA2200DUV3C K7 Thoroughbred AIUHB 0338 dead?
Athlon XP AXDA2400DKV3C K7 Thoroughbred AIUGB 0244 11x200 @1.75V
Athlon XP AXDA2400DKV3C K7 Thoroughbred AIUHB 0252 11.5x200 @1.8V
Athlon XP AXDA2400DKV3C K7 Thoroughbred AIXJB 0406 15x133 @1.8V (need to retest it with D10 bios)
Athlon XP AXDA2500DKV4D K7 Barton AQXEA 0327
Athlon XP AXDA2500DKV4D K7 Barton AQXEA 0330 12.5x170 @1.8V (need to retest it with D10 bios)
Athlon XP AXDA2500DKV4D K7 Barton AQYFA 0342
Athlon XP AXDA2600DKV4D K7 Barton AQYHA 0406
Athlon XP AXDA2600DKV4D K7 Barton AQYHA 0408
Athlon XP AXDA2800DKV4D K7 Barton AQYHA 0351
Athlon XP AXDA2800DKV4D K7 Barton AQYHA 0404 12.5x166 @1.8V (need to retest it with D10 bios)
Athlon XP-MAXMH1700FQQ3C K7 Thoroughbred AIUHB 0311 11.5x200 @1.8V
Athlon XP-MAXMA2400FKT3C K7 Thoroughbred AIXJB 0409 11x210 @1.8V (already tested with D10 bios)
Athlon XP-MAXMA2800FKT4C K7 Barton AQYHA 0423 11x200 @1.75V
Sempron SDA2300DUT3D K7 Thoroughbred BIXJB 0438
Sempron SDA2300DUT3D K7 Thoroughbred BCXJB 0443
Sempron SDA2400DUT3D K7 Thoroughbred BIXJB 0442
Sempron SDA2400DUT3D K7 Thoroughbred BCXJB 0450
Sempron SDA2400DUT3D K7 Thoroughbred BCXJB 0515
Sempron SDA2400DUT3D K7 Thoroughbred BCXJB 0521
Sempron SDA2400DUT3D K7 Thoroughbred BCXJB 0522
Sempron SDA2500DUT3D K7 Thoroughbred BCXJB 0509
Sempron SDA2600DUT3D K7 Thoroughbred BIXJB 0430
Sempron SDA2600DUT3D K7 Thoroughbred BCXJB 0501
Sempron SDA2600DUT3D K7 Thoroughbred BCXJB 0509

Lot's of work planned
__________________
1999 First home made PC: Celeron 500 * Abit BE6 * Diamond Viper v770 32MB *Quantum Fireball KA 18GB ATA-66 * 64MB SDRAM * Philips 107SX 17" * 50x CD-ROM * Win98

Last edited by Teemto : 25th February 2013 at 08:29.
Teemto is offline  
Old 25th February 2013, 08:20   #312
Member
 
Teemto's Avatar
 
Join Date: May 2007
Location: Duffel
Posts: 539
Teemto Fully Registered
Default

Test setup is up and running:

Abit NF7 v2.0
2x 512MB Corsair XMS PC3200C2 (slots 1&3)
Cooler master socket A cooler
WD Caviar 160GB
Geforce 6800GT AGP
Thermaltake Toughpower 850W PSU

Tried D27 3D Fire 1T bios but only allowed 200MHz FSB
D10 Manta Ray XT bios is much better as I can run stable at 210MHz FSB with RAM at 6/6 and 2.5/3/3/8/1T timings.
Highest FSB seems 215 but I need to use a 6/5 div to get the RAM to work.
Maybe a vmod needed for the NB as max is 1.7V

Ram is weird as it's supposed to be CL2 but can't get it to run at 2/2/2/7 @ 200MHz.

Tested around half the CPU's (@ max. 1.8V). 2 seem dead, but the mobile ones look nice as well as one of the normal thoroughbreds.
__________________
1999 First home made PC: Celeron 500 * Abit BE6 * Diamond Viper v770 32MB *Quantum Fireball KA 18GB ATA-66 * 64MB SDRAM * Philips 107SX 17" * 50x CD-ROM * Win98

Last edited by Teemto : 25th February 2013 at 08:30.
Teemto is offline  
Old 25th February 2013, 12:37   #313
[M] Reviewer
 
leeghoofd's Avatar
 
Join Date: Dec 2008
Posts: 3,159
leeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registered
Default

Have same locked 12X issue with a mobile northwoord 3.0 on my S478 boards... so I'll have to use the 15X one...

Need to find a working PSU for the A7N8X boards, none of my 4 PSU's seem to work reliable with these boards...


Time to set a bench date and get them 3D's done...

@Teemto : Focus on the ones we can use for the teamcup Pascal, my NF7 was fully stripped, not one capacitors left, so inops... dumped in the thrashbin...

@Luc : has the X850XT already arrived ? 7970 LN2 this week ?
__________________

Last edited by leeghoofd : 25th February 2013 at 12:42.
leeghoofd is offline  
Old 25th February 2013, 13:42   #314
Member
 
Teemto's Avatar
 
Join Date: May 2007
Location: Duffel
Posts: 539
Teemto Fully Registered
Default

Indeed we need to set a date.

Did you buy a broken NF7? Or did you strip it for parts yourself?
Btw how did you and Luc mount your pot on the socket A? Did you just balance it on the core?
(My Gemini doesn't have socket A mounting holes).
__________________
1999 First home made PC: Celeron 500 * Abit BE6 * Diamond Viper v770 32MB *Quantum Fireball KA 18GB ATA-66 * 64MB SDRAM * Philips 107SX 17" * 50x CD-ROM * Win98
Teemto is offline  
Old 25th February 2013, 13:46   #315
[M] Reviewer
 
leeghoofd's Avatar
 
Join Date: Dec 2008
Posts: 3,159
leeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registered
Default

Nope the board was sold as working

I suspect it was benchmaterial, some hot glue on the board ( prolly form volt mods), all capacitors were removed and one of the mosfets was missing...

The seller wants to refund to loose his negative itrader... apparently not his board or videocard... sold it for a friend
__________________
leeghoofd is offline  
Old 25th February 2013, 19:10   #316
[M] Reviewer
 
Gamer's Avatar
 
Join Date: May 2002
Posts: 4,587
Gamer Freshly Registered
Default

Use kneading gum as pads, works great.
Make sure the pod makes contact with the core, put some presure on the pot and wiggle it around.
__________________
Gamer is offline  
Old 27th February 2013, 23:06   #317
Member
 
Teemto's Avatar
 
Join Date: May 2007
Location: Duffel
Posts: 539
Teemto Fully Registered
Default

Bad bench day.
Only had 2 thermo's left worth of LN2.
Couldn't manage to get a good contact between pot and CPU.
Result: XP-M 1700+ and 2400+ are probably dead

Plus mobo is a pain in the ***
Half the time when you boot and simply open CPU-Z the damn thing freezes.
Max FSB is only 210 and at times 215 even with a VDD mod.

It's a times like that you just want to take the entire setup and throw it out the window
__________________
1999 First home made PC: Celeron 500 * Abit BE6 * Diamond Viper v770 32MB *Quantum Fireball KA 18GB ATA-66 * 64MB SDRAM * Philips 107SX 17" * 50x CD-ROM * Win98
Teemto is offline  
Old 5th March 2013, 09:38   #318
Member
 
Teemto's Avatar
 
Join Date: May 2007
Location: Duffel
Posts: 539
Teemto Fully Registered
Default

Some new additions to the setup.
* Switched the Thermaltake 850w PSU for an OCZ Fatality 1000W version.
Seems to be a bit more stable.
* Bought a Thermalright SLK-900A to aid in initial air testing. Should prove better than the crappy one that came with the board (got a second one for free - brand new - so if you're interested it's on 9lives ).
* 2x512MB OCZ 2/3/3/7 PC3500 RAM is on it's way to replace the crap Corsair XMS 2x512MB 2/2/2/7 PC3200 which only does CL2 under LN2 and even then sporadically
But in the end I fear the board is just a bad one. No 200+ MHz on LN2.
Sometimes a multiplier gets stuck only way is reset is to clear CMOS.
CPU-Z half the time locks up when opening (even after a succesful Pi run).

Positive though that the Mobile 1700+ is apparently not dead
But I need the CL2 for SPi1M in order to get a top score. MHz isn't enough.
200+ FSB would've helped too but I don't think that's in it with this board.
Maybe a small chance that it'll improve with the new RAM but I doubt it.
So still looking for a better NF7 2.0 or DFI.

Testing is going well: 2 thermos to get the pot to -160 and then 2 more to run CPU-Z highest clock, SPi1M, Pifast, UCbench and Wprime32M.
Not doing the longer runs 32M as that would just take too long and cost too much LN2 (especially as the board isn't that great).

Aim is to get that n░1 spot in substage 4 :-)
__________________
1999 First home made PC: Celeron 500 * Abit BE6 * Diamond Viper v770 32MB *Quantum Fireball KA 18GB ATA-66 * 64MB SDRAM * Philips 107SX 17" * 50x CD-ROM * Win98
Teemto is offline  
Old 5th March 2013, 12:05   #319
[M] Reviewer
 
leeghoofd's Avatar
 
Join Date: Dec 2008
Posts: 3,159
leeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registered
Default

Maybe go colder in smaller steps ?

I never benched these old things, besides for a daily setup. Got no compatible PSU to fire up Luc's ASUS boards...
__________________
leeghoofd is offline  
Old 5th March 2013, 14:47   #320
[M] Reviewer
 
Gamer's Avatar
 
Join Date: May 2002
Posts: 4,587
Gamer Freshly Registered
Default

It's still here waiting for you
__________________
Gamer is offline  
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gamer's Bench log. Gamer General OC-Team Forum 82 21st October 2011 08:23
Lian Li PC-T60 Test Bench jmke WebNews 0 21st December 2010 09:42
Lian Li PC-T7B Mini-ITX Test Bench jmke WebNews 0 21st September 2010 07:59
PC-Overware Bench & Lan Party 2010 (LiŔge - Luik / Belgique) c3tuning Lan Parties 0 1st September 2010 08:12
Dimastech Easy Test Bench v2.5 Tested jmke WebNews 0 30th May 2010 16:32
Lian-Li Goes Test Bench Crazy With PC-T60 & PCT7 jmke WebNews 0 29th April 2010 07:32
Lian Li Launches PITSTOP PC-T1 Mini-ITX Spider Test Bench jmke WebNews 0 17th April 2010 11:39
DimasTech Bench Table Easy V2 jmke WebNews 0 20th April 2009 15:15
HSPC Tech Station PC Test Bench jmke WebNews 0 17th February 2006 23:06

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 11:19.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO