It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > [M] Overclocking Team > General OC-Team Forum
Teemto's bench log Teemto's bench log
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Teemto's bench log
Closed Thread
 
Thread Tools
Old 21st September 2011, 06:18   #151
[M] Reviewer
 
leeghoofd's Avatar
 
Join Date: Dec 2008
Posts: 3,157
leeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registered
Default

Board incompatability ?
__________________
leeghoofd is offline  
Old 22nd September 2011, 09:09   #152
Member
 
Teemto's Avatar
 
Join Date: May 2007
Location: Duffel
Posts: 538
Teemto Fully Registered
Default

Got a second 3870X2 coming in so I can check if it's indeed board incompatability.
Damn, was hoping to run them in X-fire on the Z68
__________________
1999 First home made PC: Celeron 500 * Abit BE6 * Diamond Viper v770 32MB *Quantum Fireball KA 18GB ATA-66 * 64MB SDRAM * Philips 107SX 17" * 50x CD-ROM * Win98
Teemto is offline  
Old 3rd October 2011, 20:40   #153
Member
 
Teemto's Avatar
 
Join Date: May 2007
Location: Duffel
Posts: 538
Teemto Fully Registered
Default

* XFX HD4890 Black Edition retest: 94.6 (+53.1) points, 1 Medal
* Crossfire XFX HD4890 BE + ASUS HD4890 : 33.1 points, 1 Gold cup

Had high expectations for the Asus card, better cooling, voltage tweak edition, but turns out the XFX outperforms is by a big margin.
Of note: don't know who designed the cooling, but apprently the guy didn't think things through. The heatsink on the back of the card makes it nearly impossible to reach the unlock switch of the PCIE slot.
It also makes it impossible to use this card in the second slot when running X-fire as both cards are right next to each other. So only way is to put the ASUS in the first slot.

Next up HD4830, HD5450, HD3870X2 (+ x-fire)
__________________
1999 First home made PC: Celeron 500 * Abit BE6 * Diamond Viper v770 32MB *Quantum Fireball KA 18GB ATA-66 * 64MB SDRAM * Philips 107SX 17" * 50x CD-ROM * Win98
Teemto is offline  
Old 3rd October 2011, 22:48   #154
[M] Reviewer
 
Gamer's Avatar
 
Join Date: May 2002
Posts: 4,587
Gamer Freshly Registered
Default

Great job Teemto.
If Massman's troubles are over, I think our team will be TOP 10 !!
__________________
Gamer is offline  
Old 5th October 2011, 21:49   #155
Member
 
Teemto's Avatar
 
Join Date: May 2007
Location: Duffel
Posts: 538
Teemto Fully Registered
Default

And here are some more points

* Sapphire HD4830 Bios vmod: 39.3 points, 1 Gold cup, 2 Bronze cups, 1 Medal

Excellent card to OC. Got it up to 865/1200 in AM3 run (default 575/900).
__________________
1999 First home made PC: Celeron 500 * Abit BE6 * Diamond Viper v770 32MB *Quantum Fireball KA 18GB ATA-66 * 64MB SDRAM * Philips 107SX 17" * 50x CD-ROM * Win98

Last edited by Teemto : 5th October 2011 at 21:52.
Teemto is offline  
Old 6th October 2011, 20:28   #156
Member
 
Teemto's Avatar
 
Join Date: May 2007
Location: Duffel
Posts: 538
Teemto Fully Registered
Default

Meanwhile finally received the second HD3870X2.
Same problem as the first one on the Asus Z68 Gene
Leeghoofd do we have a contact at Asus I could contact with this problem as I haven't found anything online about this issue?
__________________
1999 First home made PC: Celeron 500 * Abit BE6 * Diamond Viper v770 32MB *Quantum Fireball KA 18GB ATA-66 * 64MB SDRAM * Philips 107SX 17" * 50x CD-ROM * Win98
Teemto is offline  
Old 6th October 2011, 20:34   #157
[M] Reviewer
 
leeghoofd's Avatar
 
Join Date: Dec 2008
Posts: 3,157
leeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registered
Default

I'll contact him, but doubt if the bios department is interested in fixing it... noone still uses these cards...
__________________
leeghoofd is offline  
Old 6th October 2011, 21:07   #158
[M] Reviewer
 
Gamer's Avatar
 
Join Date: May 2002
Posts: 4,587
Gamer Freshly Registered
Default

I use it

The card (Asus) works ok here, no issues.
Biosversion M4E = 1902.
http://hwbot.org/submission/2211815_...1171 38_marks


Try to flash another bios on the card : http://www.techpowerup.com/vgabios/i...ace=&memSize=0

Check if the cards have he same bios as mine.
__________________
Gamer is offline  
Old 6th October 2011, 21:19   #159
Member
 
Teemto's Avatar
 
Join Date: May 2007
Location: Duffel
Posts: 538
Teemto Fully Registered
Default

Strange. Maybe it's just the Maximus IV Gene-Z that has the problem?
Bios is 0403 which is the latest one.

Strangely enough both the MSI version and the Sapphire version have the same issue, so I doubt if a new bios on the cards will help.

I'll have a look this weekend at the bios versions of the cards.
__________________
1999 First home made PC: Celeron 500 * Abit BE6 * Diamond Viper v770 32MB *Quantum Fireball KA 18GB ATA-66 * 64MB SDRAM * Philips 107SX 17" * 50x CD-ROM * Win98
Teemto is offline  
Old 6th October 2011, 21:22   #160
[M] Reviewer
 
Gamer's Avatar
 
Join Date: May 2002
Posts: 4,587
Gamer Freshly Registered
Default

Could be ATi cards with the same bios, just another cooler on it.

Good luck !

Edit :
PCI-E at 100mhz ?
__________________
Gamer is offline  
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gamer's Bench log. Gamer General OC-Team Forum 82 21st October 2011 08:23
Lian Li PC-T60 Test Bench jmke WebNews 0 21st December 2010 09:42
Lian Li PC-T7B Mini-ITX Test Bench jmke WebNews 0 21st September 2010 07:59
PC-Overware Bench & Lan Party 2010 (Liège - Luik / Belgique) c3tuning Lan Parties 0 1st September 2010 08:12
Dimastech Easy Test Bench v2.5 Tested jmke WebNews 0 30th May 2010 16:32
Lian-Li Goes Test Bench Crazy With PC-T60 & PCT7 jmke WebNews 0 29th April 2010 07:32
Lian Li Launches PITSTOP PC-T1 Mini-ITX Spider Test Bench jmke WebNews 0 17th April 2010 11:39
DimasTech Bench Table Easy V2 jmke WebNews 0 20th April 2009 15:15
HSPC Tech Station PC Test Bench jmke WebNews 0 17th February 2006 23:06

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 23:26.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO