It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > [M] Overclocking Team > General OC-Team Forum
Joining OCTB Joining OCTB
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Joining OCTB
Reply
 
Thread Tools
Old 7th June 2009, 20:40   #81
[M] Reviewer
 
geoffrey's Avatar
 
Join Date: Nov 2004
Posts: 4,120
geoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registered
Default

Quote:
Originally Posted by jmke View Post
http://hwbot.org/profile.images.do

needs some tweaking Geoff, letter type of Madshrimps ; I suck at design, can't fix it
Lettertype is Siny City, 300 like, makes is look a bit tougher, plain Arial makes it too boring. But make a suggestion or gimme an idea of what direction you want to go to.

Hwbot text layout bien? Muy bien? Or fixing required, MM can give it a test maybe?
__________________

geoffrey is offline   Reply With Quote
Old 7th June 2009, 20:48   #82
Member
 
Join Date: Apr 2009
Location: wervik
Posts: 266
skulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registered
Default

Quote:
Originally Posted by jmke View Post
click the link I posted
op hwbot is het al in orde maar voor hier vind ik het echt niet.
ben ik dan echt zo en noobje.lol
skulstation is offline   Reply With Quote
Old 7th June 2009, 20:56   #83
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,756
jmke has disabled reputation
Default

http://www.hwbot.org/signature/u5334.png
change the 5334 with your userid at hwbot
__________________
jmke is offline   Reply With Quote
Old 7th June 2009, 20:57   #84
[M] Reviewer
 
geoffrey's Avatar
 
Join Date: Nov 2004
Posts: 4,120
geoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registered
Default

Quote:
Originally Posted by skulstation View Post
thx for the info.
yes i am a member of madshrimps octeambe overclocking team.
i did evrithin you tels but at the Edit Signature i khan not found the insert image butten ( the butten whit the 2 mountens and the sun)
At hwbot site you get 3 links right: storage path, forum code and html code. You can also copy the forum code link and paste it in text editing field at the madshrimps forums user cp edit signature tab. Then "preview signature" to see the results of your new sig, only after hitting preview the picture will be shown, or hit "save" straight away if you're confident you did everything correctly.
__________________

geoffrey is offline   Reply With Quote
Old 7th June 2009, 21:05   #85
Member
 
Join Date: Apr 2009
Location: wervik
Posts: 266
skulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registered
Default

Quote:
Originally Posted by geoffrey View Post
At hwbot site you get 3 links right: storage path, forum code and html code. You can also copy the forum code link and paste it in text editing field at the madshrimps forums user cp edit signature tab. Then "preview signature" to see the results of your new sig, only after hitting preview the picture will be shown, or hit "save" straight away if you're confident you did everything correctly.
lets see if it works.

edit: its not working.ifi i use the other 2 metodes i have The following errors occurred when this message was submitted:
BB code url is not allowed.
__________________

Last edited by skulstation : 7th June 2009 at 21:10.
skulstation is offline   Reply With Quote
Old 7th June 2009, 21:13   #86
[M] Reviewer
 
geoffrey's Avatar
 
Join Date: Nov 2004
Posts: 4,120
geoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registered
Default

Quote:
Originally Posted by skulstation View Post
lets see if it works.

edit: its not working.ifi i use the other 2 metodes i have The following errors occurred when this message was submitted:
BB code url is not allowed.
Try firefox/ie_explorer instead.

If anyone wants different colors, black version, let me know
__________________

geoffrey is offline   Reply With Quote
Old 7th June 2009, 21:17   #87
Member
 
Join Date: Apr 2009
Location: wervik
Posts: 266
skulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registered
Default

i use ie_explorer on a vista laptop at the moment.
__________________
skulstation is offline   Reply With Quote
Old 7th June 2009, 21:29   #88
[M] Reviewer
 
geoffrey's Avatar
 
Join Date: Nov 2004
Posts: 4,120
geoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registered
Default

What if you use:

Code:
<a href="http://www.hwbot.org/community/user/21574"><img src="http://www.hwbot.org/signature/u21574.png" alt="hwbot signature" /></a>
Tried firefox? Try it
__________________

geoffrey is offline   Reply With Quote
Old 7th June 2009, 21:36   #89
Member
 
Join Date: Apr 2009
Location: wervik
Posts: 266
skulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registered
Default

i go trie firefox
__________________
skulstation is offline   Reply With Quote
Old 7th June 2009, 21:48   #90
Member
 
Join Date: Apr 2009
Location: wervik
Posts: 266
skulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registeredskulstation Fully Registered
Default

justi instaled firefox.but stil no go
__________________
skulstation is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
HWBot chitchat: OCTB to the TOP Massman General OC-Team Forum 2405 4th August 2012 14:23
Only OCTB Member can create threads here :) jmke General OC-Team Forum 0 13th September 2008 00:23
fun for OCTB ? blind_ripper General OC-Team Forum 24 19th May 2008 18:24
OCTB meeting 2 Massman General OC-Team Forum 12 8th January 2008 20:29
OCTB meeting geoffrey General OC-Team Forum 114 7th November 2007 19:14
OCTB lan/meeting Massman General OC-Team Forum 24 10th September 2007 22:22
OCTB rev 1.0, CPU container Pardons General OC-Team Forum 27 12th August 2007 17:45

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 06:56.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO