Madshrimps Forum Madness

Madshrimps Forum Madness (http://www.madshrimps.be/vbulletin/)
-   General OC-Team Forum (http://www.madshrimps.be/vbulletin/f41/)
-   -   Chiller's 3D scores reported... (http://www.madshrimps.be/vbulletin/f41/chiller-s-3d-scores-reported-64030/)

jmke 26th May 2009 22:54

Chiller's 3D scores reported...
 
Quote:

http://www.hwbot.org/result.do?resultId=780210
Unreal score - can`t reach 80k+ in Vista on 4250 MHz
400 FSB - multiplier x8 - but freq is 4250?!

http://www.hwbot.org/result.do?resultId=784687
Unreal in Vista with such CPU freq
@Chiller: is it possible that these were bugged runs? or?

Massman 26th May 2009 23:03

Second one is certainly bugged, first one as well, I think.

I know that in the early days, the Ati Vista drivers were pretty unstable, so these anomalities may have been caused by VPU recover kicking in.

jmke 26th May 2009 23:06

in 3D03 yes, but in 3D01 also?

Massman 26th May 2009 23:14

Absolutely.

jmke 26th May 2009 23:14

so what's next:)

Massman 26th May 2009 23:16

Block scores of course; they are bugged and bugged runs have always been blocked.

jmke 26th May 2009 23:24

I'll leave you the honor; have had my HWbot conflict for the day;)

leeghoofd 26th May 2009 23:37

Sue ATI !! this shouldn't be an end user prob

Massman 26th May 2009 23:44

Done

geoffrey 27th May 2009 20:54

Wonder how ATI is going to respond ... :-p


All times are GMT +1. The time now is 13:55.

Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO