It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Madshrimps > WebNews
Sound Blaster X-Fi Issues Explored Sound Blaster X-Fi Issues Explored
FAQ Members List Calendar Search Today's Posts Mark Forums Read


Sound Blaster X-Fi Issues Explored
Reply
 
Thread Tools
Old 27th December 2006, 14:56   #1
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 79,001
jmke has disabled reputation
Default Sound Blaster X-Fi Issues Explored

Back in May, we published an article and report about many issues reported on the latest Creative Labs product – The Sound Blaster X-Fi. A few weeks later Creative released information and blamed DDR Dual Channel for these related issues. And, after a few months, they changed their version and blamed Nvidia’s nForce4 for these issues, instead. Nvidia never responded to us about their side in the story, but they denied it on a chat.

We kept following this story and we received a lot of reports from users without nForce4 that claimed they had the same issues. So, to investigate these issues, we grabbed an X-Fi XtremeMusic from the closest hardware store and checked it out on the following motherboards: Asus M2R32-MVP, Asus A8N-SLI, Asus A8N32-SLI, ECS RS482-M and Gigabyte GA-965P. We used Windows XP SP2 with the latest updates and the latest drivers for all the devices. We also used the latest BIOS versions and ensured that the X-Fi was not sharing an IRQ with any other device by plugging it into non-shared PCI slot.

http://www.ngohq.com/home.php?page=a...ead&arc_id=124
__________________
jmke is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Creative Sound Blaster X-Fi Go! USB Sound Card review jmke WebNews 0 28th March 2009 11:18
How to Use the SPDIF Output from Sound Blaster X-Fi Sound Cards jmke WebNews 0 31st July 2008 08:49
How to Use the SPDIF Output from Sound Blaster X-Fi Sound Cards jmke WebNews 0 18th April 2008 09:40
Creative Releases New Value Sound Blaster Vista Drivers jmke WebNews 0 26th June 2007 23:23
Creative Sound Blaster X-Fi Fatal1ty jmke WebNews 0 3rd February 2006 11:46
Creative Sound Blaster Audigy4 Pro Sound Card: Nothing New? jmke WebNews 0 8th May 2005 15:48
Creative's Triple Duty USB Sound Blaster Sidney WebNews 0 7th January 2005 03:26
Sound Blaster Audigy 4 Pro Sidney WebNews 0 9th November 2004 02:46

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 05:11.


Powered by vBulletin® - Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO