Madshrimps Forum Madness

Madshrimps Forum Madness (http://www.madshrimps.be/vbulletin/)
-   General Madness - System Building Advice (http://www.madshrimps.be/vbulletin/f18/)
-   -   Probleem met TwinMOS PC3200 512Mb latjes in Dual-Channel (http://www.madshrimps.be/vbulletin/f18/probleem-met-twinmos-pc3200-512mb-latjes-dual-channel-3020/)

NightStalker 17th September 2003 11:28

Probleem met TwinMOS PC3200 512Mb latjes in Dual-Channel
 
Ik heb een recente upgrade van 2x 256Mb Apacer PC2700 (die om een of andere reden niet in Dual-Channel werkten) naar 2x 512Mb TwinMOS PC3200 (die dus wel in Dual-Channel werken) gedaan, maar nu zit ik met een heel (bizar?) probleem: Mijn pc reboot soms spontaan. Nooit onder zero load, altijd tijdens een of ander spel (zelfs DII). De config is als volgt:
AMD 2400+ AIUHB
Abit NF7 1.2
2x 512Mb TwinMOS PC3200
GF Ti 4200
WD800JB
Lite-On 52X

Mijn case is een Aopen met stock voeding, in mijn beperkte kennis van pc's zegt mij dat het probleem daar wel es zou kunnen liggen.
Pc loopt stabiel op 133@2000, begint problemen te vertonen aan 166@2000 en flipt op 200@2100. Vroeger kreeg ik hem niet verder dan 166fsb (vandaar de nieuwe ram), maar nu wilt ie daar dus zelfs niet meer stabiel op draaien. Mijn vermoeden is nu dat de 300Watt's voeding het niet meer kan trekken.

Is mijn vermoeden correct en moet ik overstappen op 400~500 Watt voeding of ligt het probleem elders?

Bij voorbaat dank,
Kevin De Leeneer

jmke 17th September 2003 11:29

:hello: Welcome to the forums,

dont have an immediate answer for your problem but moved the thread to the correct forum

NightStalker 17th September 2003 11:37

Sorry, didn't know I was in the wrong forum :rod:
My apologies

Vulk 17th September 2003 11:40

What's your chipsetvoltage?

RichBa5tard 17th September 2003 11:43

Ram trekt meer stroom dan je zou denken. Indien de voeding even niet de nodige stroom kan leveren, is een plotse reboot meestal het gevolg.

Persoonlijk vind ik dat nforce2 moederbordjes hier erg gevoelig voor zijn, wat je overclock zeker zal belemmeren (en dus ook verklaard waarom je nog eens niet aan 166fsb kan werken). Een sterkere voeding zal zeker een goede start zijn, maar ik kan je niet garanderen dat het bord 1GB ram stabiel kan overclocken. Ik heb hetzelfde probleem gehad met verscheidene NF2 bordjes vanaf ik er meer dan 512 in stak. Een deftige voeding (Q tek 550W) en goede moederbord koeling hebben de problemen opgelost.

jmke 17th September 2003 11:46

http://www.madshrimps.be/gotofaqlink.php?linkid=1642

RAM: 8w per 128Mb (PC2100)
uses 3.3v line

RichBa5tard 17th September 2003 11:50

based on the info above:
1Gb ram at 133mhz = 64W
3.3v line on no name 300W psu = 66W (20amps)

I asume running at higher speed / running at higher vdimm consumes more power. Even at 133mhz you're pushing it.

TeuS 17th September 2003 11:58

Quote:

Originally posted by jmke
http://www.madshrimps.be/gotofaqlink.php?linkid=1642

RAM: 8w per 128Mb (PC2100)
uses 3.3v line

the chart is really outdated, they're talking there about 1.4Ghz athlons and videocards that use 3.3volt :/

silencer 17th September 2003 12:41

Quote:

Originally posted by RichBa5tard
based on the info above:
1Gb ram at 133mhz = 64W
3.3v line on no name 300W psu = 66W (20amps)

I asume running at higher speed / running at higher vdimm consumes more power. Even at 133mhz you're pushing it.

And how muth is it for 1Gb ram @200Mhz??

jmke 17th September 2003 13:31

Quote:

Originally posted by TeuS

the chart is really outdated, they're talking there about 1.4Ghz athlons and videocards that use 3.3volt :/

read Rb's reply


All times are GMT +1. The time now is 19:46.

Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO