Madshrimps Forum Madness

Madshrimps Forum Madness (http://www.madshrimps.be/vbulletin/)
-   General Madness - System Building Advice (http://www.madshrimps.be/vbulletin/f18/)
-   -   my barton is a fre'kin T-bred (http://www.madshrimps.be/vbulletin/f18/my-barton-fre-kin-t-bred-1885/)

JaNeBa 3rd April 2003 22:14

my barton is a fre'kin T-bred
 
hi ya'll, I finally got my new rig. (like 15minutes ago)

I ordered a barton(2800+), I saw the core: it was a barton !

But my comp says it has only 256Kb cache

weird !! barton = 512 :grum:

cpu speed= 2.2 gig

weird !! barton = 2 gig

now, did the guy made a mistake or does my cpu has alzheimer ??


thx!

jmke 3rd April 2003 22:24

where does your "comp" say it is only 512kb ?

RichBa5tard 3rd April 2003 22:27

can you show us a WCPUID screenie?

JaNeBa 3rd April 2003 22:37

I'm not a noob ! ;)

I ran WcpuID and it said: 256Kb cache and 2.2Ghz
I ran 3d-mark: it said 256 2.2Ghz

JaNeBa 3rd April 2003 22:39

Quote:

Originally posted by jmke
where does your "comp" say it is only 512kb ?
it says it has 256Kb while the barton has 512Kb

jmke 3rd April 2003 22:41

I said where not what :p

anywhoo what motherboard/bios version?

JaNeBa 4th April 2003 06:39

[ WCPUID Version 3.1a (c) 1996-2002 By H.Oda! ]
$$--- System Information

[BIOS Information]
Vendor String : Phoenix Technologies, LTD
Version String : 6.00 PG
Release Date : 12/16/2002
ROM Size : 512 KB

[Motherboard Information]
Manufacturer : MICRO-STAR INTERNATIONAL CO., LTD
Product String : MS-6570
Version String : (non)
Serial Number : (non)

[CPU Microcode Information]
M.Patch ID : 0h (0) / 0681

D:2.3 S:2.3 V:T
##--- Date 04/04/2003, Time 07:37:28


mobo is an MSI K7N2G

and here's the rest of the info:
[ WCPUID Version 3.1a (c) 1996-2002 By H.Oda! ]

Processor #1 : AMD Athlon XP (Model 8) / 406D21D9
Platform : Socket A (Socket 462)
Vendor String : AuthenticAMD
CPU Type : Original OEM Processor (0)
Family : 6 (7)
Model : 8 (8)
Stepping ID : 1 (1)
Brand : ----
APIC : ----
HT Log.CPU Cnt : ----
Name String : AMD Athlon(tm) XP 2800+

Internal Clock : 2255.12 MHz
System Bus : 334.09 MHz DDR
System Clock : 167.05 MHz
Multiplier : 13.5

L1 I-Cache : 64K Byte
L1 D-Cache : 64K Byte
L1 T-Cache : ----
L1 Cache : ----
L2 Cache : 256K Byte
L2 Speed : 2255.12 MHz (Full)

MMX Unit : Supported
SSE Unit : Supported
SSE2 Unit : Not Supported
MMX2 Unit : Supported
3DNow! Unit : Supported
3DNow!+ Unit : Supported

Host Bridge : 10DE:01E0.A2 [NVIDIA nForce2]
South Bridge : 10DE:01EB.A2 [NVIDIA nForce2 MCP]
VGA Device : 1002:4E44.00 [ATI RADEON 9700/9500 Series]
Memory Size : 512M Byte
Memory Clock : ----

##--- Date 04/04/2003, Time 07:37:28


JaNeBa 4th April 2003 06:42

I think there are 2 solutions: or, my barton is missing half of it's cache :puke:

or it isn't a barton and I payed to much.


And btw, what's better: barton 2Ghz or T-bred 2.2Ghz ?

:king:

jmke 4th April 2003 10:50

Tbred will be faster

again: what motherboard/bios rev?

JaNeBa 4th April 2003 11:18

mobo is an MSI K7N2G

wcpuid is above.


All times are GMT +1. The time now is 19:39.

Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO