It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > General Madness - System Building Advice
boot and shutdown time of win vista boot and shutdown time of win vista
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


boot and shutdown time of win vista
Closed Thread
 
Thread Tools
Old 2nd September 2007, 00:57   #1
mentalcrisis00
 
Posts: n/a
Default boot and shutdown time of win vista

hey guys

Got my dell laptop working finaly under windows vista but having a couple problems. It almost always takes vista 30 or more seconds to startup and shutdown. On startup it'll put my battery, connection, and volume icons in the taskbar but then about 30 seconds later the screen will flicker black and then the rest of my taskbar will load and it'll connect to my wireless finaly.

Went into vistas performance scanner and it detects startup and shutdown problems "windows took more then 30 seconds to close error". My question is how can i get vista to startup and shutdown smoothly and/or in less time? I have my desktop running windows xp starting up and shutting down somewhere around 10 seconds or less thru altering the registrys pre load times can the same be done in vista?

And i'm running 2GB of ram is anyone wonders, it's not a lack of ram thats the problem.

thanks

-Ray
 
Old 5th September 2007, 07:36   #2
[M] Reviewer
 
Gamer's Avatar
 
Join Date: May 2002
Posts: 4,587
Gamer Freshly Registered
Default

Are there no drivers for your laptop for Vista ?
__________________
Gamer is offline  
Old 7th September 2007, 00:10   #3
mentalcrisis00
 
Posts: n/a
Default

Drivers are all up to date, which includes video. I got a hard drive replacement from Dell and the laptop spent about an hour pre loading all the drivers and scanning for updates before vista even loaded, I then uninstalled the crappy out of date Dell nvidia drivers and installed the nvidia 163.44 forceware version with a modded INF which seems to run stable in all other applications. The startup and shutdown thing occured with the dell drivers as well. I imagine the lag is due to the bluetooth software and the wireless internet connection is set to autoconnect when windows starts.

Vista has had some desktop refresh problems to so i hear but theres a hotfix from windows that corrects the problem which i have, no more dissappearing recycle bin.

thanks

-Ray
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
List of fixes included in Windows XP Service Pack 2 jmke WebNews 1 17th August 2004 15:03
INFO: SpeedTests - Cable/ADLS/Modem Tweaks & Others jmke FAQ / INFO / HOW-TO 0 25th May 2002 17:16

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 04:56.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO