It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > General Madness - System Building Advice
9800 GTX BE PSU SLI Question 9800 GTX BE PSU SLI Question
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


9800 GTX BE PSU SLI Question
Closed Thread
 
Thread Tools
Old 3rd July 2008, 20:25   #11
Proweedsmoker
 
Posts: n/a
Default

Thanks alot man, ABout to get off in 9min and go home an dplay with my toy!

Gonna post some pics of the rig also so you can see how she looks, kinda messy but <3
 
Old 3rd July 2008, 20:37   #12
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,579
jmke has disabled reputation
Default

Quote:
Originally Posted by Proweedsmoker View Post
kinda messy but <3
I expect no less with that many cables needed just for VGA power
__________________
jmke is offline  
Old 3rd July 2008, 21:43   #13
Proweedsmoker
 
Posts: n/a
Default

Ok, so- Home, got the newest forcware from Nvida drivers 175.19. got the power situation all better.

Now for the bad news, I ran a 3dmark06 and scored a whoping 1kpoints more >>

Not quite sure what Im doing wrong or what is configured wrong. Device manager says both cards are working with the drivers, SLI is enabled via Nvida control panel.

Clueless

Gonna pop over to my XP hard drive, do the driver thing and see what happens. Hopefully will return some better results.
 
Old 3rd July 2008, 21:49   #14
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,579
jmke has disabled reputation
Default

let me know what http://www.techpowerup.com/gpuz/ says
__________________
jmke is offline  
Old 3rd July 2008, 22:29   #15
Proweedsmoker
 
Posts: n/a
Default

for the 1st card


for the 2nd card

Now, I have the cards power setup as 1x 6pin from the PSU to each card and 1x buddy 4-> 6pin to complete it.


The odd thing is the box GPU came with the Y connecters, yet, in an insert that was also in the box, showing how to configure the power, it says XFX does NOT support the 4pin to 6pin connections. Very odd delima

Another thing is the shader clocks seems to be half what they were rated at, but Im just assuming thats because of the SLI setup.

Last edited by Proweedsmoker : 3rd July 2008 at 22:43. Reason: Thoughts
 
Old 3rd July 2008, 22:46   #16
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,579
jmke has disabled reputation
Default

NVIDIA SLI seems to be enabled ok; do you have a game installed you can easily check FPS (fraps) at a certain save point; then try with SLI enabled/disabled.
__________________
jmke is offline  
Old 3rd July 2008, 22:54   #17
Proweedsmoker
 
Posts: n/a
Default

The only games I have after my reformats awhile back is WoW on the Vista side. I am gonna install CoD:4 again tonight and Ill post some SS's.


Other thought: You think they are struggling for power? Anyway to check?

Since I have gone this far, Might as well think hard about ebaying my 1month old PSU and finding one with 4x6pins connecters just to eliminate that wiring issue.

Barely broke 16k 3dmark06 on XP >>
 
Old 3rd July 2008, 23:08   #18
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,579
jmke has disabled reputation
Default

yes it may be a power issue if the PSU can not delivery enough Amps on the required rails and forces one of the GPUs to run in "low power 3D mode". IF you have an older AT(X) PSU lying around, you could hotwire it to power one of the VGA cards.

I guess when 750W SLI ready was released, they weren't counting on 2xPCIe per card :/
__________________
jmke is offline  
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Galaxy and Palit GeForce GTX 470s in SLI Overclocked jmke WebNews 0 31st May 2010 17:06
Galaxy none-reference 9800 GTX does Tri-Way SLI jmke WebNews 0 9th August 2008 10:15
Foxconn GeForce 9800 GTX OC 512MB Video Card jmke WebNews 0 4th June 2008 10:45
NVIDIA 3-way SLI with three NVIDIA 9800 GTX Review jmke WebNews 0 25th May 2008 16:24
XFX 9800 GTX Black Edition Video Card Review jmke WebNews 0 20th May 2008 16:25
Palit 9800 GTX review and SLI testing jmke WebNews 13 21st April 2008 07:04
[M] Leadtek 9600 GT SLI reviewed and compared with 9800 GTX jmke WebNews 1 20th April 2008 21:05
Leadtek 9600GT SLI reviewed and compared with 9800 GTX jmke Articles & Howto's 0 20th April 2008 21:04
nVidia 9800 GTX and SLI / 3-Way SLI Performance jmke WebNews 0 1st April 2008 12:10
Nvidia announces the ultimate gaming notebooks. SLI enabled, 8800m GTX cards jmke WebNews 0 29th January 2008 08:47

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 13:25.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO