It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > For Sale - LAN Parties - Other > Off-Topic Hangout
Welcome to our forums! Welcome to our forums!
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Welcome to our forums!
Closed Thread
 
Thread Tools
Old 6th June 2011, 21:29   #591
Member
 
Join Date: Jun 2011
Location: Oost-vlaanderen/Dendermonde
Posts: 77
Jerre Freshly Registered
Default

not yet, acces pending.
Jerre is offline  
Old 7th June 2011, 07:27   #592
[M] Reviewer
 
Join Date: Nov 2004
Location: Waregem
Posts: 6,465
Massman Freshly Registered
Default

Access should have been granted, I think?

If so, you should be able to see/post in here: http://www.madshrimps.be/vbulletin/f41/
__________________
Massman is offline  
Old 7th June 2011, 17:57   #593
[M] Reviewer
 
Gamer's Avatar
 
Join Date: May 2002
Posts: 4,587
Gamer Freshly Registered
Default

Yes, it should work ok.
__________________
Gamer is offline  
Old 8th June 2011, 22:32   #594
killalot
 
Posts: n/a
Default introduction

Hi All,

I'm Nik the rma wonder of Tones (Technical department ATM)
 
Old 8th June 2011, 23:08   #595
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,724
jmke has disabled reputation
Default

howdy partner
__________________
jmke is offline  
Old 9th June 2011, 16:38   #596
vwalker30114
 
Posts: n/a
Default

Hi All.../
Hope to learn a lot, I'm am a 69 year old , retired Radio Officer from Merchant Marines. Into HTPC, Ham Radio, Electronics, Cooking, photography and detail carpentry,
 
Old 9th June 2011, 16:46   #597
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,724
jmke has disabled reputation
Default

welcome to the site!
__________________
jmke is offline  
Old 17th June 2011, 05:03   #598
WeAreNotAlone
 
Posts: n/a
Icon2 Intel E4500 Dual core M0 steeping running 83-98C, 1.1672 volts, STOCK clocks????

Hello all,

Here because of a recent cpu upgrade.... (That's running WAY TOO HOT!) due to too much voltage to CPU.

CPU: Intel E4500 Dual core M0 stepping, SLA95 (Bought used-Need to pull it and check if someone has done a v-core voltmod.)
Motherboard= HP branded, Asus "IPILP-LC Lancaster8" (No options in bios to set Vcore)
Bios AMI v5.19 (This bios 2008-05-14 adding "Updates CPU microcode". Flashed it over 5.16 -2007-10 in the hopes voltage info was incorrect in 5.16- After flash reset to default values, reset RTC clock.... Voltage still at 1.672 !!!!)

How hot?

Bios is assigning 1.672 volts to cpu for some reason- Marking the temps 83C >89C under load!


(This is @ stock clocks (2.2ghz) bios assigning 1.672 volts to cpu! - with NO options to change/set voltages!)

I'm looking for the spreadsheet Geoffrey created mentioned in the Intel-Core-2-Duo-E4500-M0-Stepping-CPU-Review article. I'm looking to set the voltage manually- as it appears the bios is defaulting to maximum values.

1.672 volts, 83C >89C under load!

Last edited by WeAreNotAlone : 17th June 2011 at 07:27.
 
Old 17th June 2011, 08:14   #599
[M] Reviewer
 
leeghoofd's Avatar
 
Join Date: Dec 2008
Posts: 3,159
leeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registered
Default

Lo,

Go into windows ( temps should be controllable ) download CPU-Z or Coretemp. Both programs can show you the correct VID of your CPU ( CPU-Z needs a change in it's ini file : Sensor = 0 or OFF )

Good luck , but either you need to mod the board/bios to set voltages... as you don't have any settings to do so ...
__________________
leeghoofd is online now  
Old 17th June 2011, 08:49   #600
[M] Reviewer
 
geoffrey's Avatar
 
Join Date: Nov 2004
Posts: 4,120
geoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registered
Default

spreadsheet not found @local host
__________________

geoffrey is offline  
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
This place is more active than the Shrimpcity forums jASjE Off-Topic Hangout 23 4th November 2009 00:22
Scythe opens end user forums jmke WebNews 0 17th July 2007 20:12
AMD forums laid low by Windows exploit Sidney WebNews 1 31st January 2006 16:53
Net-Worm.Perl.Santy.a threatens Internet forums jmke WebNews 0 21st December 2004 20:01
NVIDIA Forums Launched jmke WebNews 0 11th December 2004 17:26
In these forums you can: Close own threads... test For Sale 2 12th January 2003 20:06
In these forums you can: Close own threads... test Mad Bargains 2 12th January 2003 20:06
In these forums you can: Close own threads... test In Demand 2 12th January 2003 20:06
Please give us an explanation Hardocp ! Bosw8er General Madness - System Building Advice 15 24th November 2002 14:22

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 23:34.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO