It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > For Sale - LAN Parties - Other > Off-Topic Hangout
Welcome to our forums! Welcome to our forums!
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Welcome to our forums!
Closed Thread
 
Thread Tools
Old 23rd January 2010, 09:25   #471
wilhelm Andersson
 
Posts: n/a
Default

@Lo Vorpal//Larkooler

Like it says in the "Selling" name a "Universal High Performance Complete" cooling kit.
Has everything but in a half way performance.
Im a engineer and without any calculations to back it up the ccooling media flow
is to low for several points incl one cooling exchanger by air.
Secondly the mob will not get any cooling one important area for the lifetime of
the electronics.When OC this will also be stressed.
I agre with "leeghofd" question has to be answered first.
What level of power are to be cooled down?
Ambient situation.
The "goal" and moneyvice.
I think: OC is one thing load an other and the computer has to be treated as one unit.
Technical most can be solved but to what price and effort.
I´m a Scythe user.
 
Old 26th January 2010, 21:22   #472
vorpal77
 
Posts: n/a
Default Stable OC at 3.987 Mhz

With the Larkooler water cooling kit I have managed to hit ~4ghz. My Ram however is a cluster@!#$. I bought 2000mhz tri channel 6gb kit from OCZ that is supposed to run at 10101030. not even close on my mobo. EVGA X58 Micro. I'm getting like 1522mhz at 11111124 timings which is pathetic. Default settings boots up with my RAM showing ddr3 1066 at 77721 timings. WTF is all i can say to OCZ. Don't put crap online and say it can run and then not deliver. My mobo with the latest BIOS should easily be able to run 1600+ mhz ram so I was hoping for like 1700 1800 with decent timings, but no..... Any I'm RMAing the ram and getting some Corsair 1600 mhz sticks with tighter timings. Hopefully it will give me the edge so i can take my I7 920 over 4ghz. BTW its Primed95 stable at 65-75 temps for all four cores at 1.275 voltage at those frequencies. Anything over 190 FSB and the PC locks in less than 10 seconds. Gotta be the heat or the RAM hoping its the latter. I really want a OC over 4 because otherwise the water was pointless and I should have gotten my usual cpu leaf blower cooler than is louder than Gulfstream when the CPU gets cooking. I was wondering if I spent some cash and got a better waterblock maybe one of those with the special copper holes that have better results if that would help me reduce the heat much. As of now i have the Larkooler attached to the CPU NSB and the VGA chipset. Any advice especially on waterblocks that might help me lower the cpu temps would be appreciated. Anything over 1.3 v and the CPU hits 80 and locks up. Thats where I'm at right now. Thanks.

Vorpal77
 
Old 26th January 2010, 23:46   #473
[M] Reviewer
 
leeghoofd's Avatar
 
Join Date: Dec 2008
Posts: 3,209
leeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registeredleeghoofd Fully Registered
Default

maybe it's just your VTT setting that's too low mate... try 1.35 CPU VTT or QPI PLL (no idea how it's called in the eVGA bios)
__________________
leeghoofd is offline  
Old 27th January 2010, 00:58   #474
vorpal77
 
Posts: n/a
Default Tried your advice

I tried but i still get the same results. the screen freezes after about 10 seconds of prime95. i think my memory just sucks. Maybe its the CPU though maybe it just doesn't go above 3.987 mhz. We will see soon. I'm buying new ram. Corsair 1600mhz 78720 timings. i had 2000 mhz 10101030 ocz and they wont even post at 1522mhz. Default settings recognized by my mobo is ddr3 1066mhz 77721. why would 2000mhz memory show up like that? garbage if u ask me. We will see why it wont go over 4 ghz in about a week. Its either the cpu, the mobo, or the RAM. we will see soon. Thanks for the advice though. I took the voltages up gradually all the way up to 1.4 volts and 300mv of the qpi. I've followed the i7 overclocking guide to the T and tried about 50 different things above and beyond. I'm thinking that maybe just maybe there is a rough spot and I may need to go to 4.4ghz or above for it to work. I think 4-4.3 is like a blind spot for OC or something cuz it wont work. I'll keep everyone posted.
 
Old 28th January 2010, 13:11   #475
allanoneill
 
Posts: n/a
Default

Hi madshrimps.

nice site x
 
Old 28th January 2010, 13:13   #476
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,986
jmke has disabled reputation
Default

welcome the forums
__________________
jmke is offline  
Old 29th January 2010, 04:32   #477
dbuchmann
 
Posts: n/a
Default Long time listener first time caller ^_^

Title pretty much says it all. I've been a madshrimps rss subscriber for a year or two now but I'm pretty much a lurker so I've never really posted.

Jägermeister + Boredom = Postage. Have fun everyone I'm gonna go sleep it off


-David-
 
Old 29th January 2010, 09:37   #478
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,986
jmke has disabled reputation
Default

Hey David, thanks for registering :-)
__________________
jmke is offline  
Old 6th February 2010, 00:31   #479
Freakzoid
 
Posts: n/a
Default Newbie intro Durban ,South Africa

Hi,just a quick intro,guys keep doing what u doing 'coz OCing rocks!I hope to get a phenom x2 555 be soon as intel is kinda pricey in SA! Cheers!
 
Old 6th February 2010, 03:23   #480
Athlonite
 
Posts: n/a
Default

it's the dreeded lurker look out everyone welcome to the boards
 
Closed Thread

« Aloha | - »

Similar Threads
Thread Thread Starter Forum Replies Last Post
Scythe opens end user forums jmke WebNews 0 17th July 2007 20:12
AMD forums laid low by Windows exploit Sidney WebNews 1 31st January 2006 16:53
Net-Worm.Perl.Santy.a threatens Internet forums jmke WebNews 0 21st December 2004 20:01
NVIDIA Forums Launched jmke WebNews 0 11th December 2004 17:26
In these forums you can: Close own threads... test Mad Bargains 2 12th January 2003 20:06
Please give us an explanation Hardocp ! Bosw8er General Madness - System Building Advice 15 24th November 2002 14:22

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 00:14.


Powered by vBulletin® - Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO