Madshrimps Forum Madness

Madshrimps Forum Madness (http://www.madshrimps.be/vbulletin/)
-   Hardware/Software Problems, Bugs (http://www.madshrimps.be/vbulletin/f14/)
-   -   To start or not to start (http://www.madshrimps.be/vbulletin/f14/start-not-start-17766/)

Bosw8er 27th September 2005 19:23

To start or not to start
 
My home-pc got very lazy.

The pc refuses to start-up right away when i push the start button.

Procedure:
- push start button: pc works for 0,05 seconds and stops, pc does nothing when i push the power button again
- pull power cord out of PSU
- push start button: pc works for 0,05 seconds and stops, pc does nothing when i push the power button again
- pull power cord out of PSU
- repeat these 2 steps from 5 to 20 times
- ... then it suddenly works

My guess:
or PSU
or mobo

What's your guess ?

easypanic 27th September 2005 19:30

No other psu to test?

Sidney 27th September 2005 19:44

1) Loose main connector (20-pin)
2) PSU cable (happened to me - cable turned bad)
3) Loose or intermittent reset or mobo s/w connection
4) PSU replacement
5) Mobo

jmke 27th September 2005 19:44

PSU/mobo, start with PSU, if you need a spare to test with give me a shout

Sidney 27th September 2005 19:46

Or, could be dozens more reasons and dozens more replies:)

Found a dog hair stuck in between CPU pin once causing the same f_cking problem:) Honest.

jmke 27th September 2005 19:50

did you open the PC up and reseated all PCI cards & removed dust? can also be caused by a short circuit

Bosw8er 27th September 2005 20:07

Molto graci for your answers and offers

PC is air dusted every 2 months approx, power cable properly seated, fiddled with cables while pc was running -> no problems, no dogs or cats, just chickens and one goldfish

I'll start with a new spare psu from work. Haven't got any spare one's here after a lightning killed 2 (two !) of them at my house.

Sidenote: lightning also killed a wireless router, a vcr and an adsl plug.

jmke 27th September 2005 20:28

the goldfish survived the lighting strike?

you don't have lighting-deflector on house (or something like that)

Sidney 27th September 2005 20:53

I buried a six-foot copper rod into the ground from the main; the lightning came thu the phone line and did not kill my dog.

Bosw8er 27th September 2005 20:55

I live at approx 300 meters from a 150 meter high television antenna. Still lightning stroke very nearby during the night (wife and i jumped 1 meter high out of bed), main surge (correct term ?) blew immediatly.

Only damage is descibed above, all fubar appliances are from different rooms ... no logic


All times are GMT +1. The time now is 11:00.

Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO