It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
stability problems... stability problems...
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


stability problems...
Closed Thread
 
Thread Tools
Old 24th June 2004, 09:50   #1
cR00zIFI><3r
 
Posts: n/a
stability problems...

Hello...

My duron 1.6 is overclocked to 11*190 on an epox 8RDA+ (rev 1.0) mobo.
the mem is @ 100% and is Winbond BH5, so that's probebly not the bottleneck.
and the graka is a 9800 np, so no problem, here I think.

It sometimes freezes when I play games, even when they're not the newest games (e.g. rise of nations, which isn't a very demanding game).
What happens? Well, All of a sudden, my screen blacks out, and my led says no signal input (or something like that).
Or, my computer just reboots...

My Vccore is @ 1.6 now instead of 1.5 normally, but this doesn't help very much either...

Could you help me out, it's really annoying if your computer blacks out in the middle of a game


Thanks
 
Old 24th June 2004, 10:01   #2
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,740
jmke has disabled reputation
Default

do you have the problem when running the Duron @ 1.6ghz?
__________________
jmke is offline  
Old 24th June 2004, 11:24   #3
wutske
 
Posts: n/a
Default

already tried Prime95 ?
 
Old 24th June 2004, 12:01   #4
TeuS
 
Posts: n/a
Default

yep, try prime and see what happens

how are your voltage rails, and what PSU are you using?
 
Old 24th June 2004, 12:56   #5
cR00zIFI><3r
 
Posts: n/a
Default

I don't have any problems running @ 1.6Ghz

I tried prime a time ago, and everything went fine, but I'll let it run all afternoon.

voltage rails are:
3.3V -> 2.74V
5V -> 4.92V
12V ->12.22V

it's a no-name PSU (300W I believe)

I lowered my Vcore back to 1.550 instead of 1.625
It should be stable at that voltage...

thanks
 
Old 24th June 2004, 13:42   #6
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,740
jmke has disabled reputation
Default

Quote:
Originally posted by cR00zIFI&gt;&lt;3r
I don't have any problems running @ 1.6Ghz
"My duron 1.6 is overclocked to 11*190 "

then the problem is definitely your overclock. lower the multiplier and enjoy stability.

the 3.3v line is below spec too, might want to look into that.
__________________
jmke is offline  
Old 24th June 2004, 13:49   #7
[M] Reviewer/HWBot *****
 
Join Date: May 2002
Posts: 3,344
RichBa5tard Freshly Registered
Default

New durons appaloosas are unfortunatly mp locked.

Try unlocking the l2cache for extra speed and instability. : )
__________________
HTPC (mac osx): Mac Mini | Core Duo 1.6Ghz | 2GB DDR2 | 26\" TFT
Development (mac osx): Macbook | Core 2 2.0Ghz | 4GB DDR2 | 250GB HD
Games (win xp): E2160 @ 2.4Ghz | HD3850 OC | Asrock 4coredual-vsta | 2GB DDR2
RichBa5tard is offline  
Old 24th June 2004, 14:03   #8
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,740
jmke has disabled reputation
Default

Quote:
Originally posted by RichBa5tard
and instability. : )
__________________
jmke is offline  
Old 24th June 2004, 14:09   #9
TeuS
 
Posts: n/a
Default

Quote:
Originally posted by cR00zIFI&gt;&lt;3r
voltage rails are:
3.3V -> 2.74V
5V -> 4.92V
12V ->12.22V
it's the PSU, as I thought...
 
Old 24th June 2004, 14:38   #10
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,740
jmke has disabled reputation
Default

get yourself a decent PSU and you'll be flying along
__________________
jmke is offline  
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Samsung hard drive problems with Abit AX8 motherboard Angel Blue01 Hardware/Software Problems, Bugs 1 1st July 2009 10:27
Nvidia Problems Hit HP Desktops jmke WebNews 0 14th October 2008 21:29
quake 4 problems mentalcrisis00 Hardware/Software Problems, Bugs 3 29th August 2006 22:30
Intelís dual-core Presler has stability issue jmke WebNews 5 19th November 2005 13:33
Internet connection problems wutske General Madness - System Building Advice 1 29th October 2005 11:17
WU problems wutske Site & Forum Feedback - Folding@Home 1 16th December 2004 21:37
Corsair TwinX 1024mb 3200XL stability problems? Lucky_Luciano Hardware/Software Problems, Bugs 14 22nd November 2004 23:08
Asus A8V stability problems Magicmasta Hardware/Software Problems, Bugs 7 28th October 2004 10:58
Intel aware of Pentium 4 heat problems jmke WebNews 2 18th April 2004 02:17
Some really odd problems & f*cked up performance teki Hardware/Software Problems, Bugs 8 27th November 2003 16:22

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 14:00.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO