It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
Sof2 problem Sof2 problem
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Sof2 problem
Closed Thread
 
Thread Tools
Old 25th May 2002, 21:22   #1
DJ-EviL
 
Posts: n/a
Default Sof2 problem

wanneer ik singleplayer ontsteek speelt ie de intro filmkes
na die filmkes sluit het spel en gaatem terug naar desktop en staat hetvolgende in de console ==>
als iemand der iets kan uit afleiden help me dan

Quote:
SOF2 1.00 win-x86 May 3 2002
Initialising zone memory .....
------- Filesystem Initialization --------
Current search path:
d:/progra~1/soldie~1/base/therest.pk3 (7125 files)
d:/progra~1/soldie~1/base/textures1234.pk3 (10843 files)
d:/progra~1/soldie~1/base/textures0.pk3 (2816 files)
d:/progra~1/soldie~1/base/skins.pk3 (4117 files)
d:/progra~1/soldie~1/base/musicandsound.pk3 (3055 files)
d:/progra~1/soldie~1/base/mp.pk3 (338 files)
d:/progra~1/soldie~1/base/models.pk3 (3643 files)
d:/progra~1/soldie~1/base/maps.pk3 (466 files)
D:\PROGRA~1\SOLDIE~1/base

32403 files in pk3 files
------------------------------------------
Precaching string packages ...
... 3173 strings precached
---------- Getting System Info -----------
OS: Microsoft Win98SE (95)
Pentium II / Xeon / Celeron (model 5) running at 464 MHz
63MB physical memory available
------------------------------------------
--------- Client Initialization ----------
Loading renderer.....
--------- Initializing Renderer ----------
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\SYSTEM\opengl32.dll' ): succeeded
Checking for ARB multisample ... GL_ARB_multisample not found
...setting mode 3: 640 480 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...27 PFDs found
...hardware acceleration found
...PIXELFORMAT 4 selected
...creating GL context: succeeded
...making context current: succeeded
...display frequency = 0 Hz
...using GL_EXT_texture_edge_clamp
...using GL_EXT_secondary_color
...GL_NV_register_combiners not found
...GL_NV_vertex_array_range not found
...GL_NV_fence not found
...GL_ATI_pn_triangles not found
Initializing OpenGL extensions
...using GL_EXT_texture_env_add
...GL_EXT_texture_filter_anisotropic available (max 16.000000)
...using WGL_EXT_swap_control
...using GL_ARB_multitexture
...using GL_EXT_compiled_vertex_array
...GL_EXT_point_parameters not found
Freeing shader text .....
Loading shader text .....
..... 5318 shader definitions loaded

GL_VENDOR: ATI Technologies Inc.
GL_RENDERER: Radeon
GL_VERSION: 1.2.2073 Win9x Release

GL_EXTENSIONS: GL_ARB_multitexture GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_transpose_matrix GL_ATIX_texture_env_dot3 GL_ATIX_texture_env_subtract GL_ATI_texture_mirror_once GL_ATI_vertex_blend GL_ATI_vertex_streams GL_EXT_abgr GL_EXT_bgra GL_EXT_clip_volume_hint GL_EXT_compiled_vertex_array GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_packed_pixels GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_texgen_reflection GL_EXT_texture3D GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture_edge_clamp GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_texture_filter_anisotropic GL_EXT_texture_object GL_EXT_vertex_array GL_KTX_buffer_region GL_NV_texgen_reflection GL_S3_s3tc GL_SGI_texture_edge_clamp GL_SGIS_texture_border_clamp GL_SGIS_texture_lod GL_SGIS_multitexture GL_WIN_swap_hint WGL_EXT_extensions_string WGL_EXT_swap_control

WGL_EXTENSIONS: WGL_EXT_swap_control

GL_MAX_TEXTURE_SIZE: 1024
GL_MAX_ACTIVE_TEXTURES_ARB: 3

PIXELFORMAT: color(32-bits) Z(24-bit) stencil(8-bits)
MODE: 3, 640 x 480 fullscreen hz:N/A
GAMMA: hardware w/ 1 overbright bits
CPU: Pentium II / Xeon / Celeron (model 5) at 464 MHz
OS: Win98SE (95)

rendering primitives: single glDrawElements
Multitexture: enabled
Secondary color: enabled
Register Combiners: disabled
VAR: disabled
Fence: disabled
PN triangles: disabled
Compiled vertex arrays: enabled
Texenv add: enabled
Point parameters :disabled
Anisotropic level: 16.000000
Texturemode: GL_LINEAR_MIPMAP_LINEAR
Picmip: 3 (Min: 3)
No mip mip: 0
LOD bias: 3 (1/2)
Compressed solid texture format: GL_COMPRESSED_RGB_DXT1
Compressed alpha texture format: GL_COMPRESSED_RGBA_DXT5
Uncompressed solid texture format: GL_RGB8
Uncompressed alpha texture format: GL_RGBA8
Lightmap/fog texture format: GL_RGB8
Cinematic texture format: GL_RGB8
---------- Initializing Shaders ----------
------------------------------------------
---- Renderer Initialization Complete ----
RE_Shutdown( 0 )
---------- SOUND Initialization ----------
Initializing DirectSound
...loading dsound.dll: ok
Completed successfully
----- Sound Info -----
sound system is muted
1 stereo
32768 samples
16 samplebits
1 submission_chunk
11025 speed
0xd187b000 dma buffer
( Dynamic music inhibited (s_allowDynamicMusic == 0) )
No background file.
----------------------
------------------------------------------

---------- Input Initialization ----------
Skipping check for DirectInput
------------------------------------------
------ Force Feedback Initialization -----
Loading ff...
Feedback devices:
--------- Force Feedback Shutdown --------
------------------------------------------
Failed to load ff dll
------------------------------------------
----- Client Initialization Complete -----
--------- Initializing Renderer ----------
---------- Initializing Shaders ----------
------------------------------------------
---- Renderer Initialization Complete ----
---------- METIS Initialization ----------
Precaching rmf files...622 precached
Precaching hud files...132 precached
------------------------------------------
----- Common Initialization Complete -----
Working directory: D:\PROGRA~1\SOLDIE~1
Corrupt JPEG data: premature end of data segment
----- CL_Shutdown -----
--------- Force Feedback Shutdown --------
------------------------------------------

------------- Input Shutdown -------------
------------------------------------------
Shutting down sound system
...freeing dsound.dll
RE_Shutdown( 1 )
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
-----------------------
Freeing shader text .....
Unsupported JPEG process: SOF type 0xc5


------------- Input Shutdown -------------
------------------------------------------
 
Old 26th May 2002, 00:07   #2
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,700
jmke has disabled reputation
Default

mail dit stuk eens door naar de support van SOF

Quote:
----- Common Initialization Complete -----
Working directory: D:\PROGRA~1\SOLDIE~1
Corrupt JPEG data: premature end of data segment
----- CL_Shutdown -----
--------- Force Feedback Shutdown --------
------------------------------------------

------------- Input Shutdown -------------
------------------------------------------
Shutting down sound system
...freeing dsound.dll
RE_Shutdown( 1 )
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
-----------------------
Freeing shader text .....
Unsupported JPEG process: SOF type 0xc5


------------- Input Shutdown -------------
------------------------------------------
__________________
jmke is offline  
Old 26th May 2002, 00:15   #3
jASjE
 
Posts: n/a
Default

en dan vragen ze je cd-key en dan moet je bekennen dat het de FLT versie was..

in my humble opinion is gewoon uw graka totaal unsupported
 
Old 26th May 2002, 00:41   #4
[M] Reviewer/HWBot *****
 
Join Date: May 2002
Posts: 3,344
RichBa5tard Freshly Registered
Default

Quote:
Corrupt JPEG data: premature end of data segment
Foutje bij het downen? CRC check was ok?
__________________
HTPC (mac osx): Mac Mini | Core Duo 1.6Ghz | 2GB DDR2 | 26\" TFT
Development (mac osx): Macbook | Core 2 2.0Ghz | 4GB DDR2 | 250GB HD
Games (win xp): E2160 @ 2.4Ghz | HD3850 OC | Asrock 4coredual-vsta | 2GB DDR2
RichBa5tard is offline  
Old 26th May 2002, 00:53   #5
DJ-EviL
 
Posts: n/a
Default

yup alles was ok
btw ik zit al ietsjes verder gevorderd nu
het start nu al maar nu is het volgende probleem

het menu etc... loopt vlotjes en schoon maar de letters in da menu stellen witte blokjes voor gelijk alsof ge zout 1600x inzoome op een letter en dan blokjes ziet
ge ziet dus nie wa er staat
 
Old 26th May 2002, 09:27   #6
ModdiN MansoN
 
Posts: n/a
Default

met welke videokaart zit ge?, drivers al geherinstalleerd?, ViA-mobo? -> ViA-update
 
Old 26th May 2002, 13:11   #7
DJ-EviL
 
Posts: n/a
Default

next prob
nu is alles ok en duidelijk
maar als het loaden gedaan is en het spelmoet starten keert ie terug naar deskop :wtf: why me
 
Old 26th May 2002, 14:08   #8
ModdiN MansoN
 
Posts: n/a
Default

:wtf: 'k zou zo zeggen, format c:

nee, echt, 'k 't niemeer wete
 
Old 26th May 2002, 16:53   #9
DJ-EviL
 
Posts: n/a
Default

mijn pc is nogma een 2weken geformateerd
 
Old 26th May 2002, 16:56   #10
ModdiN MansoN
 
Posts: n/a
Default

Quote:
Originally posted by DJ-EviL
mijn pc is nogma een 2weken geformateerd
en nu al om zeep

demo al es gans opnieuw geinstalleerd?
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
whats the source of the problem? Zemfik Hardware/Software Problems, Bugs 1 18th March 2008 18:23
P4 805 Oc same as the test but... problem Opcod Hardware Overclocking and Case Modding 7 8th June 2006 15:56
Acer Aspire 1705SMi problem. Blackbyte Hardware/Software Problems, Bugs 3 14th March 2006 16:09
HOWTO: Troubleshoot Any Networking Problem jmke FAQ / INFO / HOW-TO 0 15th February 2006 13:33
Problem with new mobo Abit KV8 pro dorfke Hardware/Software Problems, Bugs 6 4th October 2004 22:23
HD error problem Darkstar Hardware/Software Problems, Bugs 2 21st February 2004 14:21
problem with msn messenger [Bonbon] General Madness - System Building Advice 3 5th February 2004 09:15
Help needed: R9800pro problem FoRCe Hardware/Software Problems, Bugs 22 13th January 2004 15:02
the 333mhz problem kipni Hardware Overclocking and Case Modding 0 22nd May 2003 14:47
boot problem with abit th7-II The Senile Doctor Hardware/Software Problems, Bugs 22 10th June 2002 23:15

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 22:35.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO