It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
problems nf7-s v2/memory problems nf7-s v2/memory
FAQ Members List Calendar Search Today's Posts Mark Forums Read


problems nf7-s v2/memory
Closed Thread
 
Thread Tools
Old 17th December 2004, 14:43   #1
wutske
 
Posts: n/a
Default problems nf7-s v2/memory

I'm having some serious troubles over here with my nf7-s.
I can only boot (sometimes) with the memory in the first slot (wich sucks, because that's only 256Mb :'( ).
If there's something in the second or third slot (combination or not), then it won't boot.

It actualy started yesterday, when I was having some seriouse folding problems and only 6min prime stable memory.
So, I decided to take out my memory, clean it (lost of dust) en reseat it. It all worked yesterday, this morning, 15min ago, but no it won't work anymore :grum: .
There's also another problem. Sometimes (most of the time), when I boot, it realy goes slooooow and my usb keeps going on and off (optic mouse is flashin) and then I have to reset it.

Anybody an idea ???

My sys:
NF7-s V2.0 (bios 26 if I remember correctly)
XP2500+ @ 3200+
Twinmos 2*256Mb DDR400 (mtec 50b)
Sapphire R9600PRO
WD120 sata
Belkin NIC
cd-rw (dead btw), dvd-rw, fdd, fans, aerogate, ...
Aopen 350W psu.
 
Old 17th December 2004, 15:03   #2
adrhyan
 
Posts: n/a
Default

how bout the memory? a pair of memory or ..... ?

and, did u try to cleaning the pin ?

*sorry for the bad english*
 
Old 17th December 2004, 15:45   #3
wutske
 
Posts: n/a
Default

ok, after trying for over 5 times, it finaly works again (exept for the flashin mouse problem).

It seems that the mem wasn't in the slots for 100% (my mobo bents when installing mem w/o proper support) so I had to lay my hand underneath the mobo to support it (man, that hurts).

Gonna see if there's a new bios and then I'll try flashing it (if my memory doesn't fail anymore).
 
Old 17th December 2004, 16:30   #4
Member
 
Sidney's Avatar
 
Join Date: Mar 2004
Posts: 15,738
Sidney Freshly Registered
Default

Always mount mobo with proper supports provided.
Have you tried clearing CMOS?
__________________
lazyman

Opteron 165 (2) @2.85 1.42 vcore AMD Stock HSF + Chill Vent II
Sidney is offline  
Old 17th December 2004, 16:57   #5
wutske
 
Posts: n/a
Default

currently running out the case :grin: .

gonna try clearing the cmos, haven looked for bios yet (me lazy)
 
Old 17th December 2004, 17:12   #6
Supermax
 
Posts: n/a
Default Re: problems nf7-s v2/memory

Quote:
Originally posted by HardFreak
My sys:
NF7-s V2.0 (bios 26 if I remember correctly)

XP2500+ @ 3200+

Twinmos 2*256Mb DDR400 (mtec 50b)
Sapphire R9600PRO
WD120 sata
Belkin NIC
cd-rw (dead btw), dvd-rw, fdd, fans, aerogate, ...
Aopen 350W psu.
Hey, does it mean you have overclocked your system so hard? And you ask what's the problem?
 
Old 17th December 2004, 17:49   #7
kr15t0f
 
Posts: n/a
Default Re: Re: problems nf7-s v2/memory

Quote:
Originally posted by Supermax


Hey, does it mean you have overclocked your system so hard? And you ask what's the problem?
2500+ to 3200+ is not a extreme oc you know. But he just told the ram made bad contact with the mobo. I find it quite strange because the NF-S has holes for mobo stand-offs near the ram. Or it must be a system without case.

And idd, he's asking a question
 
Old 17th December 2004, 18:10   #8
wutske
 
Posts: n/a
Default

Everything runs at stock volt (Vcore= 1.6V , Vdimm = 1.65V, Vdd= 1.4V (even a lot lower) , so that's not a problem (I think ).

I think they just made a bad contact, because those old standoffs (PI stile) are a bit loose and tend to mover .
[size=1]damned, still didn't looked for a bios :rod: )
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Samsung hard drive problems with Abit AX8 motherboard Angel Blue01 Hardware/Software Problems, Bugs 1 1st July 2009 10:27
Nvidia Problems Hit HP Desktops jmke WebNews 0 14th October 2008 21:29
Study Finds Health Problems from Wind Farms jmke WebNews 0 14th August 2008 18:04
Flash Player Problems and Fixes Guide Sidney WebNews 0 20th December 2007 05:59
Internet connection problems wutske General Madness - System Building Advice 1 29th October 2005 11:17
Corsair TwinX 1024mb 3200XL stability problems? Lucky_Luciano Hardware/Software Problems, Bugs 14 22nd November 2004 23:08
Intel aware of Pentium 4 heat problems jmke WebNews 2 18th April 2004 02:17
resolving network problems TeuS Hardware/Software Problems, Bugs 1 19th March 2004 04:07
HOWTO: Abit NF7 VDIMM Voltmod jmke FAQ / INFO / HOW-TO 6 8th March 2004 12:10
Some really odd problems & f*cked up performance teki Hardware/Software Problems, Bugs 8 27th November 2003 16:22

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 11:54.


Powered by vBulletin® - Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO