It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
Probleempje , pc start niet altijd op van de eerste keer Probleempje , pc start niet altijd op van de eerste keer
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Probleempje , pc start niet altijd op van de eerste keer
Closed Thread
 
Thread Tools
Old 29th July 2003, 19:18   #1
AMD'er
 
Posts: n/a
Default Probleempje , pc start niet altijd op van de eerste keer

Soms als ik mijn pc opzet ...
werkt mijn muis , scherm slaat niet aan , modem doet het niet , dan doet niets iets ...
zou iemand weten wat het probleem is , maar hij werkt wel , maar ik hoor gewoon het biepje niet ...
 
Old 29th July 2003, 19:34   #2
[M] Reviewer
 
Bosw8er's Avatar
 
Join Date: May 2002
Posts: 3,711
Bosw8er Freshly Registered
Default

English please

Quote:
Mouse works but screen doesn't
Modem doesn't work
Nothing does everything
It works but i don't hear the beep
And you expect someone giving you a decent answer ?

So your pc doesn't boot up, give us the specs.
__________________
"Think of how stupid the average person is, and realize half of them are stupider than that."
Bosw8er is offline  
Old 29th July 2003, 19:38   #3
AMD'er
 
Posts: n/a
Default

Quote:
Originally posted by Bosw8er
English please



And you expect someone giving you a decent answer ?

So your pc doesn't boot up, give us the specs.

als ik de beep hoort , werkt alles
als ek ze niet hoor , werkt de muis niet en de monitor ook niet ...
en soms hoor ik de beep dus niet en dan werkt ook niets
 
Old 29th July 2003, 19:41   #4
AMD'er
 
Posts: n/a
Default

Wat je kunt proberen is het volgende:

download Uber BIOS 1004 (eentje ouder) en unRar het met WinRAR.
http://homepage.ntlworld.com/michael...1004v2.0-Uber-
SATA.rar.

Zet de .BIN file op een diskette als 1004.BIN ofzo en boot de computer op
met Alt-F2 zodat je in de BIOS Flash programma terecht komt. Geef de
1004.BIN op om BIOS van de moederbord naar 1004 ipv. de huidige 1005 te
flashen. Voorzichtig hiermee, als de stroom uitvalt ofzo voordat het klaar
is met flashen dan kun je je moederboard weggooien.

Lost dit niets op, dan kun je eigenlijk wel weer terug naar versie 1005:
http://homepage.ntlworld.com/michael...1005Dv2.0-Uber
-SATA.rar


zou dit iets kunnen oplossen ?
 
Old 29th July 2003, 19:41   #5
[M] Reviewer
 
Bosw8er's Avatar
 
Join Date: May 2002
Posts: 3,711
Bosw8er Freshly Registered
Default

SPECS !

or closed
Bosw8er is offline  
Old 29th July 2003, 19:44   #6
AMD'er
 
Posts: n/a
Default

Quote:
Originally posted by Bosw8er
SPECS !

or closed

zeg gast dat zijn de dinges , hoe kan ik nu dinges zeggen als ik niet weet wat het is ...


als ik de beep niet hoort , werkt het niet
hoor ik ze wel dan werkt ze wel

zeg jonge
 
Old 29th July 2003, 19:50   #7
[M] Reviewer
 
Bosw8er's Avatar
 
Join Date: May 2002
Posts: 3,711
Bosw8er Freshly Registered
Default

Sorry !

How can we help you if you don't give us the details.

2 x gevraagd naar "specs", of te "welke processor, welk moederbord, ...." We kunnen wel veel, maar door de i-net connectie kruipen om te kijken wat er allemaal in de pc zit ... niet.
Posten (op evidente uitzonderingen na) dient in het engels te gebeuren ... dat is een bewuste keuze.
Bosw8er is offline  
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lantec V Van 16 April Tot 18 April SOD.Slipknot Lan Parties 2 3rd April 2010 23:26
LCD TV Benq 3250 van 32" Tyrael For Sale 0 2nd May 2006 14:48
To start or not to start Bosw8er Hardware/Software Problems, Bugs 12 29th September 2005 10:09
How do you guys clean you WC? 187(V)URD@ General Madness - System Building Advice 9 17th June 2005 19:11
[Dutch] MBR repairen van HD ShrK Hardware/Software Problems, Bugs 6 23rd December 2004 15:13
Wedstrijd 24 uur van Zolder (Dutch) jmke WebNews 2 20th August 2004 13:34
laden van os [Dutch] Tarsius Hardware/Software Problems, Bugs 4 31st May 2003 10:55
tbird 1.2 boot niet als 1.2 biCker Hardware/Software Problems, Bugs 18 3rd January 2003 11:59
Nog iemand bij wie de OC niet goed lukt... ChAoS Overlord Hardware Overclocking and Case Modding 10 15th December 2002 17:08
de eerste keer cmos reset deronny General Madness - System Building Advice 3 3rd November 2002 20:05

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 07:22.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO