It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
probleem met ABIT TH7-II probleem met ABIT TH7-II
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


probleem met ABIT TH7-II
Closed Thread
 
Thread Tools
Old 29th May 2002, 23:42   #11
[M] Reviewer/HWBot *****
 
Join Date: May 2002
Posts: 3,344
RichBa5tard Freshly Registered
Default

Die chip is geen probleem, 't is de gronding dat moeilijk weg te werken is.

Nu niet gaan mierenneuken, da's uw fout niet dat de PS/2 stuk is, wegwerken die handel en binnenbrengen.
RichBa5tard is offline  
Old 29th May 2002, 23:50   #12
[M] Reviewer
 
biCker's Avatar
 
Join Date: May 2002
Posts: 1,185
biCker Freshly Registered
Default

Quote:
Originally posted by jmke
voor beste 3dmark -> USB disablen

doh, en daar kom je nu mee af, kan ik nog een ander mobo gaan kopen!
biCker is offline  
Old 29th May 2002, 23:51   #13
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,753
jmke has disabled reputation
Default

Quote:
Originally posted by RichBa5tard

wegwerken die handel en binnenbrengen.
en paar weken! zonder mobo?
neen danku

kan me wel in windows navigeren met keyboard
__________________
jmke is offline  
Old 29th May 2002, 23:56   #14
[M] Reviewer
 
biCker's Avatar
 
Join Date: May 2002
Posts: 1,185
biCker Freshly Registered
Default

Quote:
Originally posted by jmke


en paar weken! zonder mobo?
neen danku

Je kan mijn oud mobo&proc lenen voor een paar weken, ligt hier toch maar weg te rotten!
biCker is offline  
Old 30th May 2002, 00:00   #15
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,753
jmke has disabled reputation
Default

Quote:
Originally posted by biCker


Je kan mijn oud mobo&proc lenen voor een paar weken, ligt hier toch maar weg te rotten!
thanks for the offer!
maar uhm... *hihi* u denkt dat ik zonder PC zou moeten vertoeven?
tis daarni voor hoor

heb hier 5 PCtjes staan :-)
__________________
jmke is offline  
Old 30th May 2002, 00:01   #16
[M] Reviewer
 
biCker's Avatar
 
Join Date: May 2002
Posts: 1,185
biCker Freshly Registered
Default

dacht ik al, maar kom, het klonk zo droevig
biCker is offline  
Old 30th May 2002, 00:17   #17
vegeta
 
Posts: n/a
Default

Quote:
Originally posted by RichBa5tard
Die chip is geen probleem, 't is de gronding dat moeilijk weg te werken is.

Nu niet gaan mierenneuken, da's uw fout niet dat de PS/2 stuk is, wegwerken die handel en binnenbrengen.

die grounding wegwerken zou toch ni zo'n groot pob zijn mits gebruik van een afzuigpen
 
Old 30th May 2002, 02:38   #18
[M] Reviewer/HWBot *****
 
Join Date: May 2002
Posts: 3,344
RichBa5tard Freshly Registered
Default

Een paar weken? In welk donker steegje heb jij je abit gekocht?

Indien bij deftige winkel gekocht (comtech, tones,...) onmiddelijke omruiling (ik spreek uit ervaring: MSI K7T266 & KG7 ) of indien niet op stok: leverancier Abit is snel, duurt amper een week.
RichBa5tard is offline  
Old 30th May 2002, 17:30   #19
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,753
jmke has disabled reputation
Default

voltmod werkt der nu op, ga die niet opnieuw (laten) doen ;^)
__________________
jmke is offline  
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
evga 680i met memory probleem skulstation Hardware/Software Problems, Bugs 11 22nd September 2009 23:22
ABIT Introduces the AL8: Engineered to be the best 945P platform jmke WebNews 0 26th May 2005 10:48
ABIT Faces Accounting Scandal, but Says No Partners Affected jmke WebNews 1 22nd December 2004 01:06
SERILLEL 2 adaptors gezocht (mensen met abit mobo's, naar hier) Blue_Boy In Demand 6 10th August 2004 16:33
ABIT Introduces BulletProof Technology jmke WebNews 0 3rd March 2004 14:05
Abit: Total Prescott Support jmke WebNews 0 29th February 2004 14:23
Probleem met TwinMOS PC3200 512Mb latjes in Dual-Channel NightStalker General Madness - System Building Advice 21 19th September 2003 17:37
geen internet: probleem met dhcp? veder Hardware/Software Problems, Bugs 7 17th April 2003 12:38
Probleem met electron microscope Kermit Site & Forum Feedback - Folding@Home 12 22nd February 2003 21:41
probleem met svcd lazybones Hardware/Software Problems, Bugs 4 9th December 2002 13:06

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 21:40.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO