It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
PCMark05 PCMark05
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


PCMark05
Closed Thread
 
Thread Tools
Old 8th November 2005, 23:36   #1
Liquid3D
 
Posts: n/a
Default PCMark05

Can anyone tell me why I'm not getting any score, but instead this screen is popping up when I have Media Player 10, Media Encoder 9 and DirectX 9.0C all installed, system rebooted, SP2, SP3?
 
Old 9th November 2005, 01:01   #2
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,737
jmke has disabled reputation
Default

that's weird, and every test was selected ?
__________________
jmke is offline  
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Futuremark patches 3DMark03, 3DMark05, 3DMark06, 3DMark Vantage, PCMark05 jmke WebNews 6 8th June 2009 14:11
PCMark05 Favors Intel CPUs ? jmke WebNews 4 1st August 2008 23:02
PCMark05: waar op letten? PowerToTheUsers General OC-Team Forum 5 21st July 2008 00:44
Help wtih PCMark05 Liquid3D Hardware/Software Problems, Bugs 1 10th June 2006 15:25
PCMark05 Patch 1.1.0 jmke WebNews 0 12th October 2005 16:20

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 19:03.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO