Madshrimps Forum Madness

Madshrimps Forum Madness (http://www.madshrimps.be/vbulletin/)
-   Hardware/Software Problems, Bugs (http://www.madshrimps.be/vbulletin/f14/)
-   -   P4C800E-dlx onboard LAN problems (http://www.madshrimps.be/vbulletin/f14/p4c800e-dlx-onboard-lan-problems-13979/)

kristos 13th April 2005 21:54

P4C800E-dlx onboard LAN problems
 
I just did a fresh installation of windows xp with sp2 slipstreamed and the very first thing I did after that was installing the motherboard drivers. the motherboard is a P4C800E-deluxe btw.

Now normally, my LAN and onboard sound are being detected and the apropriate drivers are installed right from the start but not so this time...

I then searched the ASUS website for independant drivers; found those and installed them. Now the audio works fine but the LAN drivers I suspect were not the ones I needed.

In the device manager the lan components are no longer displayed as "unknow devices" but in the taskbar the LAN is now displayed but with an excamation mark wich when I hover over it says: status: limited or no connectivity.

I tried installing the latest Intel Chipset Drivers over them to no avail. Uninstalling the LAN drivers in task manager doesn't help because windows puts them back at boot-up.






I think the reason why LAN and audio did not install from the start is because no audio devices or lan cables were attacked at the time but I'm only speculating and that still doesn't solve my problem.


Now what am I supposed to do? I need to get this LAN working asap so me and my brother can play WoW together :D

Sidney 13th April 2005 22:31

Onboard devices config in BIOS
Onboard Lan = enable?

kristos 14th April 2005 15:23

yes, it is enabled in the bios.


anyways, I got that driver uninstalled, but now I still need to find a new driver.

I tried reinstalling the chipset drivers but that didn't work.


I still think the drivers should have been in the chipset driver since it's onboard LAN...

jmke 14th April 2005 15:26

network drivers are on Asus website, look around:)

kristos 15th April 2005 02:32

Re: P4C800E-dlx onboard LAN problems
 
Quote:

Originally posted by kristos
I then searched the ASUS website for independant drivers; found those and installed them.
...

agent #2 15th April 2005 08:46

Lan is Intel right?
Have you tried the intel download site?
http://downloadfinder.intel.com/scri...port_Intel.asp

Audio is AD1985:
http://www.analog.com/en/prod/0%2C29...1985%2C00.html
Haven't found any drivers there. It loops me back to the asus website.

Sidney 15th April 2005 14:53

I thought LAN was 3Com.
The Lan driver comes with original CD.

agent #2 15th April 2005 19:06

http://www.asus.com/products4.aspx?l...&modelmen u=1
it says 'Intel gigabit lan'. :)

kristos 16th April 2005 00:57

switched the cables because my dad thought that might be the problem, still orange leds though.

I didn't know what the correct lan driver would be because there are so many from intel, but speedfan had the following to say about the chipset : Intel 82801EB ICH5 so I''ll see if I can't find a gigabit lan driver for it in windows or from intel's website.

FreeStyler 16th April 2005 23:57

intel has them somewhere, you'll need the correct chip number for the gigabit lan. It might be 82801EB but I don't know. Those on the asus site should work *** well. Mine are working, but I don't remember which I took.

anyway, the error you recieve might be because there is no respons to a DHCP request and the IP settings aren't configured manually.
Try filling in a manual IP adress (of the IP range you are using) and try pinging something else in your network.


All times are GMT +1. The time now is 08:07.

Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO