It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
mobo = fucked? mobo = ****ed?
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


mobo = ****ed?
Closed Thread
 
Thread Tools
Old 16th August 2002, 12:05   #1
jakkerd
 
Posts: n/a
Default mobo = ****ed?

yesterday, when changing the speakers, the pc crashed.

i tried to boot again and it din't do anything.
i tried another psu, ensured that mem and vidcard are correctly installed. but it just won't boot.

all the stanby leds on the mobo are working, so the is getting power.

mobo = screwed?
 
Old 16th August 2002, 14:49   #2
jakkerd
 
Posts: n/a
Default

nevermind, pIII arrived today,
changed cpu's, and problem was fixed.
the old celeron has gone down.
 
Old 17th August 2002, 00:29   #3
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,577
jmke has disabled reputation
Default

woohoo new keychain!?
__________________
jmke is offline  
Old 17th August 2002, 12:19   #4
jakkerd
 
Posts: n/a
Default

Quote:
Originally posted by jmke
woohoo new keychain!?
hmm, nice idea
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
combining two 3 lead fans to one mobo fan connection hewo Hardware/Software Problems, Bugs 7 10th June 2007 19:39
Need Help Pls. with Mobo advice thecookie General Madness - System Building Advice 5 30th March 2007 06:14
AM2 Enthusiast Deluxe Mobo íV MSI K9N Diamond Performance and Analysis windwithme Hardware Overclocking and Case Modding 2 29th September 2006 02:22
socket A mobo. kr15t0f In Demand 3 16th December 2004 22:58
gezocht : KT333 mobo + 512mb DDR ram Falco In Demand 8 25th November 2004 17:18
Problem with new mobo Abit KV8 pro dorfke Hardware/Software Problems, Bugs 6 4th October 2004 22:23
Where is the mobo temp. sensor located? GiantKiller Hardware/Software Problems, Bugs 4 15th June 2003 13:52
New mobo: help me choose Xploited Titan Mad Bargains 9 31st May 2003 05:00
Which OC mobo to get? RichBa5tard General Madness - System Building Advice 10 24th November 2002 21:33
mobo doesn't start up biCker Hardware/Software Problems, Bugs 16 18th September 2002 13:23

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 00:31.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO