It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
which mobo? which mobo?
FAQ Members List Calendar Search Today's Posts Mark Forums Read


which mobo?
Closed Thread
 
Thread Tools
Old 25th September 2002, 20:34   #1
PlayboY
 
Posts: n/a
Default which mobo?

my mobo's ****ed up so I'm looking for a new one, but I haven't made up my mind yet.

it has to be a kt-333 chipset with raid.
I was thinking of the abit kx7-333R or the epox?
of when will the kt-400 be available?

What would you guys do?
tnx
 
Old 25th September 2002, 20:56   #2
PlayboY
 
Posts: n/a
Default

after looking around: I think I'll buy muself an abit.
KT400 doesn't seem waiting for:


give your opinions pls
 
Old 25th September 2002, 21:55   #3
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 79,001
jmke has disabled reputation
Default

Indeed, the next big step in performance/features won't be here until spring 2003

in my humble opinion of course
__________________
jmke is offline  
Old 26th September 2002, 08:02   #4
lazybones
 
Posts: n/a
Default

It's the same like a kt266a and a kt333 the difference in performance is 2% .
It's notting .
you cant even see it .
that is because the proc. still runs at 133mhz fsb.
I think its better to go for a good oc bord than to stare yourself blind at the 400mhz crap.
For the future its maybe better ,but than there wil be other proc. and stuff and you have to buy an other bord anyway.

I a'm still satified with my kt266a mb still works fine and fast in my humble opinion
 
Old 20th October 2002, 02:05   #5
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 79,001
jmke has disabled reputation
Default

I just got 3 KT400 in for review
also using a KT333 for reference

testing with PC3200 DDR,

results can be expected!
__________________
jmke is offline  
Old 20th October 2002, 13:32   #6
[M] Reviewer/HWBot *****
 
Join Date: May 2002
Posts: 3,344
RichBa5tard Freshly Registered
Default

Cool, which mobo's?
__________________
HTPC (mac osx): Mac Mini | Core Duo 1.6Ghz | 2GB DDR2 | 26\" TFT
Development (mac osx): Macbook | Core 2 2.0Ghz | 4GB DDR2 | 250GB HD
Games (win xp): E2160 @ 2.4Ghz | HD3850 OC | Asrock 4coredual-vsta | 2GB DDR2
RichBa5tard is offline  
Old 20th October 2002, 13:41   #7
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 79,001
jmke has disabled reputation
Default

MSI KT3 Ultra 2 KT333
MSI KT4 Ultra KT400
Gigabyte GA-7VAX KT400
Asus A7V8X KT400

__________________
jmke is offline  
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
combining two 3 lead fans to one mobo fan connection hewo Hardware/Software Problems, Bugs 7 10th June 2007 20:39
Need Help Pls. with Mobo advice thecookie General Madness - System Building Advice 5 30th March 2007 07:14
P4 mobo SuAside Mad Bargains 3 12th October 2006 12:04
AM2 Enthusiast Deluxe Mobo íV MSI K9N Diamond Performance and Analysis windwithme Hardware Overclocking and Case Modding 2 29th September 2006 03:22
socket A mobo. kr15t0f Mad Bargains 3 16th December 2004 23:58
Problem with new mobo Abit KV8 pro dorfke Hardware/Software Problems, Bugs 6 4th October 2004 23:23
Where is the mobo temp. sensor located? GiantKiller Hardware/Software Problems, Bugs 4 15th June 2003 14:52
New mobo: help me choose Xploited Titan Mad Bargains 9 31st May 2003 06:00
Which OC mobo to get? RichBa5tard General Madness - System Building Advice 10 24th November 2002 22:33
mobo doesn't start up biCker Hardware/Software Problems, Bugs 16 18th September 2002 14:23

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 17:14.


Powered by vBulletin® - Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO