Madshrimps Forum Madness

Madshrimps Forum Madness (http://www.madshrimps.be/vbulletin/)
-   Hardware/Software Problems, Bugs (http://www.madshrimps.be/vbulletin/f14/)
-   -   LCD Screen "blackouts" (http://www.madshrimps.be/vbulletin/f14/lcd-screen-blackouts-43556/)

moejoe 12th April 2008 21:54

LCD Screen "blackouts"
 
Hello,

I have this issue with my computer where my LCD screen blacks out for like 3 seconds and then returns to normal. This happens most frequently when I play video games.. common, but not as frequently, when i watch videos. And least common when the comp is just doing nothing.. This effect happens without any warning signs.

Before I mention what steps I have taken to figure out what the cause is, ill post my computer specs:

Nvidia GeForce FX 5700LE 128 MB AGP (system info in Nvidia control panel says - "bus: PCI" .. i dont get it)
DirectX 9.0c (4.09.0000.0904)
ForceWare version: 169.21
LCD Screen: Acer AL2216W (using DVI connection)
AMD Athlon XP 1500+ (1300 MHz)
512 MB RAM
Windows XP Professional (5.1, Build 2600)

Ok, so about a month ago this problem was only a very rare occurrence.. the only way it would happen is if I played this game called, Mabinogi, and i set a graphics option called "Film Post Processing Effect". About a week ago it got to the point that it is now, very annoying. Mabinogi is impossible to play, another game called "Avernum 5" works fine (no blackouts), but it does not use a very elaborate graphics system in the first place.

I tried to system restore to a month ago when it was fine, but that did not change much.

To rule out the possibility of my LCD screen being the problem, i plugged it in to another computer (also DVI), and it was fine there.

In the Nvidia Control Panel the "Nvidia display optimization wizard" when i click on "Show Test Pattern" it black out like crazy as if i was playing a game. Everything else in the wizard works fine.

In dxdiag, all the 3d tests worked fine.

The last thing I tried was to clean out my hardware, remove all that dust.. there was plenty indeed.. the problem was not fixed tho. =(

Anyone, any ideas?

Thank you.

jmke 12th April 2008 23:12

what specs does the other screen have that does not have the issues?

moejoe 15th April 2008 01:41

You mean the computer specs? (the same LCD screen was used on both comps)

They are:
AMD Athlon 64 3000+
1 GB RAM
Windows XP Pro SP 2
Nvidia Geforce 6600GT 128 MB
Force Ware version 169.21
DirectX 9.0c (4.09.0000.0904)

jmke 15th April 2008 08:04

is the 6600GT PCIe or AGP?

moejoe 17th April 2008 14:31

It is AGP.. so both our comps use AGP.. and used the same connector.

jmke 17th April 2008 14:45

excellent, swap the GFX and see if the error on the screen follows the VGA card; if yes: bad VGA, if not, software probs on the first PC

moejoe 17th April 2008 15:21

well.. i am sure u mean graphics card.. but before considering that i decided to switch my DVI in-out cable for an VGA in-out cable, so i had to use the VGA male to DVI female connector.. like most non-LCD screens use.. and that seemed to have stopped the black outs! .. so, i guess it's not software.. but something hardware related, something about the DVI signal my video card did not like.. but its strange, cuz it did not mind it until about a month ago. Today was also really bad, i couldn't read a wikipedia article without it blacking out 10 times...

well if black outs happens again ill let u know.

thank you

Sharpside 18th April 2008 18:04

I have had the same problem with my gf6200, just reseating it did the trick.


All times are GMT +1. The time now is 13:40.

Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO