Madshrimps Forum Madness

Madshrimps Forum Madness (http://www.madshrimps.be/vbulletin/)
-   Hardware/Software Problems, Bugs (http://www.madshrimps.be/vbulletin/f14/)
-   -   Internet connection (http://www.madshrimps.be/vbulletin/f14/internet-connection-57725/)

Bosw8er 11th September 2008 18:15

Internet connection
 
Internet connection acts like belgian weather

UP
google.com
madshrimps.be
techcrunch.com
...

DOWN
twitter.com
yammer.com
linkedin.com
...

are you experiencing the same problems?
Have this with 3 browser IE7 FF Chrome

Connection: belgacom adsl

jmke 11th September 2008 18:43

must be ADSL problem, have you tried connecting to their IP address?
try to ping 128.121.146.100 (twitter.com)

Bosw8er 11th September 2008 19:07

1 Attachment(s)
thx for testing

"request timed out"

Bosw8er 11th September 2008 19:12

http://selfcare.belgacom.net/index.h...:networkstatus

status network seems ok

jmke 11th September 2008 20:09

uhm in your screenie you ping skynet.be?

please ping 128.121.146.100

Code:

Pinging 128.121.146.100 with 32 bytes of data:

Reply from 128.121.146.100: bytes=32 time=204ms TTL=232
Reply from 128.121.146.100: bytes=32 time=225ms TTL=232
Reply from 128.121.146.100: bytes=32 time=509ms TTL=232
Reply from 128.121.146.100: bytes=32 time=201ms TTL=232

Ping statistics for 128.121.146.100:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 201ms, Maximum = 509ms, Average = 284ms

also do a tracert to 128.121.146.100

Code:

H:\>tracert -d 128.121.146.100

Tracing route to 128.121.146.100 over a maximum of 30 hops

  1    1 ms    <1 ms    <1 ms  192.168.2.100
  2    12 ms    13 ms    12 ms  hidden
  3  257 ms    36 ms    65 ms  hidden
  4    39 ms    41 ms    45 ms  213.224.24.97
  5  468 ms    27 ms    22 ms  213.224.253.129
  6    26 ms    35 ms    26 ms  213.224.253.117
  7    42 ms    39 ms    60 ms  213.224.253.102
  8  196 ms  223 ms  218 ms  212.3.237.37
  9    42 ms    37 ms    37 ms  4.69.136.254
 10    45 ms    38 ms    44 ms  4.68.120.144
 11    34 ms    30 ms    34 ms  213.244.165.242
 12    47 ms    43 ms    44 ms  129.250.2.101
 13  290 ms  135 ms  149 ms  129.250.5.46
 14  183 ms  206 ms  481 ms  129.250.4.21
 15  201 ms  188 ms  190 ms  129.250.5.61
 16  636 ms  222 ms  195 ms  129.250.24.202
 17  196 ms  529 ms  200 ms  128.121.150.205
 18  185 ms  194 ms  193 ms  128.121.146.69
 19  194 ms  191 ms  193 ms  128.121.146.85
 20  207 ms  567 ms  196 ms  128.121.146.100

Trace complete.


Bosw8er 11th September 2008 21:40

sometimes websites are accesible, sometimes they are not (and vice versa)
since about 16:00 this afternoon
belgacom helpdesk is not reachable (turned of phone after 45 mins waiting)
it is a belgacom problem, already now 4 people with the same problem

status of network page still claims everything is OK :rolleyes:

Bosw8er 11th September 2008 21:54

... and it is back, after about 6 hours of very troublesome surfing

still no mention at all on the status page

piotke 11th September 2008 23:39

Had the same problem. Guess their DNS servers where acting up.

wutske 12th September 2008 07:35

yeah, Belgacom isn't as good as they want us to believe :rolleyes:

geoffrey 12th September 2008 21:47

Don't get me started, I'm already 2 weeks without i-net... belgacom...


All times are GMT +1. The time now is 00:18.

Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO