It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
HDD Problem? Plz check! HDD Problem? Plz check!
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


HDD Problem? Plz check!
Closed Thread
 
Thread Tools
Old 26th August 2002, 09:20   #1
Da`Hitch
 
Posts: n/a
Default HDD Problem? Plz check!

ik heb dus een prob met mijn HDD. (heb hier al eens iets over gepost in andere threads, en wa over gezeverd op IRC, maar ik wil eens een sluitend antwoord, want ik ben het beu)

this is the deal=>
ik zat op de "unL33ch HELL V1.0" () LAN party, ik begin wat te l33chen van andere PC's, en mijn computer begint spontaan te rebooten. (WinXP)
iemand zegt me van die "reboot-functie bij errors" uit te zetten, wat ik dan ook prompt doe.
PC reboot niet meer, maar in de plaats daarvan krijg ik bluescreens. het enige wat ik kon doen was rebooten.
enfin, allemaal erg irritant dus. en dit gebeurde dus om de haverklap. (heb me daar in het begin niet veel van aangetrokken, het is en het blijft trouwens windows )
later die week, gaf mijn PC constant errors allerhande, opstarten duurde erg lang (lees=> 3.5 minuten tot loginscreen + 1.5 minuten tot desktop) dus een volle 5 minuten, en ja ik heb daar mijn uurwerk eens bij gelegd om dat te meten.
dat is dus totaal niet normaal, wetende dat ik 3 weken daarvoor kon opstarten op 45 seconden ofzo.
dan maar HDD gedefragged enzo, geen verbetering.

ten einde raad heb ik dan maar beslist alles te back-uppen (is da een woord?), PC te formatteren & Windows opnieuw te installeren.
PC herstarten, WinXP CD-ke erin, booten van CD-rom.
HDD formatteren, WinXP installeren. PC moet rebooten. ok, reboot.
WinXP start-scherm komt tevoorschijn (zwart met dat blauw balkje) dat duurt, duurt, en blijft duren. nogmaals opnieuw installeren, terug hetzelfde, en nogmaals. telkens weer opnieuw duurde opstarten on-ge-loof-lijk lang.

uit pure miserie heb ik dan maar besloten van er terug Win2K op te zetten.
CDtje erin geplopt, boot van CD-ROM, partitie verwijderd, partitie aangemaakt, geformatteerd. bestanden worden naar de HDD gekopieerd.
reboot, en ineens begint mijn HDD lawijt te maken voor zot. een constant gekraak en gepiep. (te vergelijken met een HDD van 5 jaar terug, maar dan luider, véél luider, in combinatie met het geluid van een naald die over die plaat schuurt) niet normaal dus.

enfin, windows verder geïnstalleerd, leek te werken (ietsje trager dan normaal, maar lijkt aanvaardbaar)
die schijf was nog geen jaar oud (Maxtor 40GB), dus heb ik die zaterdag maar binnengebracht om mijn garantie te kunnen "opeisen". diene mens van de PC-winkel (www.vdhsoft.be) geeft mij een nieuwe 40GB HDD mee naar huis.
ik kom thuis, wil er WinXP opzetten, en, je raad het al. de HDD kraakt & piept gelijk zot, terwijl WinXP gewoonweg weigert van op te starten (blijft maar op dat zwarte scherm met blauwe balkje staan)
dan maar weer Win2K opgezet.
zoals daarvoor, PC lijkt te werken, maar HDD maakt nog steeds ongelooflijk veel lawaai, en de PC blijkt tevens ook iets trager te werken/opstarten dan normaal is na een verse install.

weet iemand hier raad me? want dit zit me al een tijdje dwars.
 
Old 26th August 2002, 17:49   #2
[M] Reviewer
 
Gamer's Avatar
 
Join Date: May 2002
Posts: 4,587
Gamer Freshly Registered
Default

kraken duidt op een kapotte HD, zeker dat je 12v lijn niet te hoog staat ?
__________________
Gamer is offline  
Old 26th August 2002, 18:47   #3
Da`Hitch
 
Posts: n/a
Default

Quote:
Originally posted by Gamer
kraken duidt op een kapotte HD, zeker dat je 12v lijn niet te hoog staat ?
ik dacht van niet, ik meen mij nog te herinneren van "indertijd" met mijne digidoc, dat ik daar voor mijn 12V ongeveer 11.5V voor kon aflezen, en voor mijn 5V was dat 5.5V
verder zou ik dit erg raar vinden, aangezien het een spiksplinternieuwe HDD is, en er nog een 2de HDD inzit (ook van Maxtor, maar dan 20GB) die deze symptomen niet vertoont.
 
Old 27th August 2002, 01:18   #4
jASjE
 
Posts: n/a
Default

eens die hdd steken op die plaats van die 2de?
misschien een stukje kabel kapotgetrokken ofzo?
eens wisselen van ide - kanaal?
 
Old 27th August 2002, 08:57   #5
Da`Hitch
 
Posts: n/a
Default

Quote:
Originally posted by jASjE
eens wisselen van ide - kanaal?
bedoel je daarmee dat ik hem dan op de IDE2 moet steken? of begrijp ik je verkeerd?

misschien een stukje kabel kapotgetrokken ofzo?=>
wel, de IDE die daaropzit is een rounded mesh-cable van comtech, die zat er al op voor ik miserie kreeg, maar ik zal eens testen met een gewone IDE.

en wat bedoel je dan eigenlijk met het volgende?
Quote:
eens die hdd steken op die plaats van die 2de?
is dat niet hetzelfde of dat eerste
 
Old 28th August 2002, 00:04   #6
Da`Hitch
 
Posts: n/a
Default

*update*
ik heb nu de gelegenheid gehad om daar een spiksplinternieuwe Seagate Barracuda ATA VI in te steken, identieke symptomen, gekraak & gepiep alom.
heb ff de voltages bekeken
5V-lijn: 4.95V
12V-lijn: 12.54V

morgen probeer ik het eens met een nieuw mobo, eens kijken wat dat geeft.
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Brando Launches USB 3.0 Dual SATA HDD Dock jmke WebNews 0 28th May 2010 15:01
VIZO Launches new External HDD Housing: LUXON Advanced - SD / ED jmke WebNews 0 16th October 2007 08:34
Scythe Intros Fanless HDD Case for 2.5" HDD jmke WebNews 0 15th June 2007 14:34
problem with my hdd slvrl7 Hardware/Software Problems, Bugs 4 25th April 2007 06:57
HOWTO: Troubleshoot Any Networking Problem jmke FAQ / INFO / HOW-TO 0 15th February 2006 13:33
DIY HDD silencing idea wutske Hardware Overclocking and Case Modding 4 22nd January 2006 13:41
Seagate – World’s Largest HDD Maker jmke WebNews 0 18th August 2005 20:27
passive cooled HDD housing TeuS Air - Water - Peltier - Phase Change - LN2 Cooling Projects 19 13th March 2004 16:01

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 06:07.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO