It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
hd working continiously hd working continiously
FAQ Members List Calendar Search Today's Posts Mark Forums Read


hd working continiously
Closed Thread
 
Thread Tools
Old 14th February 2003, 21:27   #1
[M] Reviewer
 
biCker's Avatar
 
Join Date: May 2002
Posts: 1,186
biCker Freshly Registered
Default hd working continiously

On my second system, the hdd-led is flashing on and off every 2 seconds, I know there is a way to stop the hdd from working when idle but can't remember how
biCker is offline  
Old 14th February 2003, 21:32   #2
TeuS
 
Posts: n/a
Default

same here I think
KR7A-raid

for some months now, the HDD led on the P4T533 is on all the time (too lazy to check it )
 
Old 15th February 2003, 10:26   #3
Member
 
Join Date: Jun 2002
Posts: 271
DyNaRaX Freshly Registered
Default

my father had the same problem this week.

checked for spyware, didn't found a thing.

Checked his program folder an found some useless progs (time sync or something like that). Uninstalled the unneeded progs and the problem is solved now.
DyNaRaX is offline  
Old 16th February 2003, 18:00   #4
uni1313
 
Posts: n/a
Default

I have the same problem, the hdd-led is on continously on my KR7A. It is not spyware.
 
Old 17th February 2003, 16:10   #5
FreeStyler
 
Posts: n/a
Default

Teaus, you didn't connect the IDE led in the regular connection block did you? (MSGled)
It's a seperate 2 pin header somewhere nearby.
 
Old 17th February 2003, 17:17   #6
TeuS
 
Posts: n/a
Default

Quote:
Originally posted by FreeStyler
Teaus, you didn't connect the IDE led in the regular connection block did you? (MSGled)
It's a seperate 2 pin header somewhere nearby.
I don't understand :wtf:
gonna check it soon.

btw: I didn't assemble it, PC shop did
(one of the requirements of my dad cuz he paid lotsa for that P4 machine)
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS Working on MARS II Dual GTX 480 Graphics Accelerator jmke WebNews 1 18th July 2010 11:10
Cytek working on CryEngine 3.0 jmke WebNews 0 12th March 2009 10:00
Western Digital Working On a 20.000 RPM Drive jmke WebNews 1 17th August 2008 14:11
Google Working on Desktop Linux jmke WebNews 0 31st January 2006 18:20
9JCS Hyperthreading not working Kerry General Madness - System Building Advice 7 21st March 2004 18:43

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 22:21.


Powered by vBulletin® - Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO