Madshrimps Forum Madness

Madshrimps Forum Madness (http://www.madshrimps.be/vbulletin/)
-   Hardware/Software Problems, Bugs (http://www.madshrimps.be/vbulletin/f14/)
-   -   Globalwin GAT001 Case and MSI KT4AV Motherboard (http://www.madshrimps.be/vbulletin/f14/globalwin-gat001-case-msi-kt4av-motherboard-21248/)

sap81uk 15th February 2006 12:52

Globalwin GAT001 Case and MSI KT4AV Motherboard
 
I am having a problem with this pairing. The Globalwin case has front ports I am finding impossible to connect onto this motherboard. Does anyone have any suggestions for me to try.

Steve

jmke 15th February 2006 13:18

aren't they like this:



http://www.madshrimps.be/?action=get...=57&articID=38

sap81uk 15th February 2006 21:43

No, you showed me the back of the globalwin case... I am looking to properly connect the front panel of it. I have looked at that site but it didn't say much about the installation of the front panel except that it was easy... not with a KT4AV it isn't!

Steve

jmke 15th February 2006 21:57

Quote:

Originally posted by sap81uk
No, you showed me the back of the globalwin case...
no kidding sherlock :p

what I show you are the cables from the FRONT which connect to the BACK of your motherboard :)

sap81uk 16th February 2006 01:48

It doesn't connect to the back.... it connects to the inside

Sorry if what I am saying seems to be a bit obvious at times...

Steve

jmke 16th February 2006 12:58

hmm weird; you sure you have the GAT001 case?

because the GAT002 has this



looks more like the connectors you are talking about... I would contact GlobalWin and ask for the details on how to connects these


All times are GMT +1. The time now is 22:03.

Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO